*** handed to me - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > *** handed to me

Yukon Ultimate 35 axle kit for c/clip axles with Yukon ZipSome Free shipping Coupon codesSPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!

Reply
Unread 02-23-2015, 11:20 PM   #1
trannyman
Registered User
 
Join Date: Feb 2015
Location: dunnellon, florida
Posts: 1
*** handed to me

hey guy's i'm getting my lwr unit handed to me i run a transmission shop in bfe i have a 99 jeep grand cherokee has a bad pcm tried to save my customer money by putting a used pcm in it what a cluster f towed it to the dealer for flash they said they couldnt do it ninty bucks later then i was told that there were issues with skim and all kind of crap i learned black key no skim gray key skim i called my buddy at chrysler and gave him vins and he told me which ones have sentry and which ones dont and the ***** will still not run however i havent tried to leave the battery disconnected i was only trying to save my customer money and i'm getting my *** kicked i know it has to be possible or the bone yards woud'nt sell them please help my customer THANKS IN ADVANCE

trannyman is offline   Reply With Quote Quick reply to this message
Unread 02-24-2015, 12:36 AM   #2
fiveseven15
Registered User
2000 WJ 
 
Join Date: Feb 2014
Location: las vegas, NV
Posts: 322
if you can get the cluster to power on/give you test lights that'll tell you if it has skim or not look for this. if it has this, its got SKIM, and i think that has to be programmed separately

next to the cruise light. differnt location for a WJ but it looks like that

fiveseven15 is offline   Reply With Quote Quick reply to this message
Unread 02-24-2015, 10:34 AM   #3
username00
Registered User
 
Join Date: Feb 2012
Location: Rapid City, SD
Posts: 34
Oh man, you just reminded me why I don't pay people to work on my vehicles.
username00 is offline   Reply With Quote Quick reply to this message
Unread 02-24-2015, 05:42 PM   #4
xxturbowesxx
Registered User
 
Join Date: Jan 2007
Location: , Florida
Posts: 211
Quote:
Originally Posted by trannyman View Post
hey guy's i'm getting my lwr unit handed to me i run a transmission shop in bfe i have a 99 jeep grand cherokee has a bad pcm tried to save my customer money by putting a used pcm in it what a cluster f towed it to the dealer for flash they said they couldnt do it ninty bucks later then i was told that there were issues with skim and all kind of crap i learned black key no skim gray key skim i called my buddy at chrysler and gave him vins and he told me which ones have sentry and which ones dont and the ***** will still not run however i havent tried to leave the battery disconnected i was only trying to save my customer money and i'm getting my *** kicked i know it has to be possible or the bone yards woud'nt sell them please help my customer THANKS IN ADVANCE
"................................................. .." ",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,," "!!!!!!!!!!!!!!!!!!!!!!!" "??????????????????"

There's some punctuation.

Apply where needed.
xxturbowesxx is offline   Reply With Quote Quick reply to this message
Unread 02-24-2015, 06:05 PM   #5
oldRodney
Registered User
2001 WJ 
 
Join Date: Sep 2014
Location: Lynnwood, Washington
Posts: 140
the ***** will still not run however i havent tried to leave the battery disconnected i was only trying to save my customer money and i'm getting my *** kicked

It never fails....by trying to save someone a few dollars, you have turned their problem into your problem.....

tow it back to your shop.
put the original pcm back in. return the used one to the wrecking yard.
tow it back to the dealer..
let them take over...
oldRodney is offline   Reply With Quote Quick reply to this message
Unread 02-25-2015, 08:13 PM   #6
03aggieWJ
Registered User
 
Join Date: Feb 2015
Location: middle O tejas, tx
Posts: 20
Quote:
Originally Posted by oldRodney View Post
the ***** will still not run however i havent tried to leave the battery disconnected i was only trying to save my customer money and i'm getting my *** kicked

It never fails....by trying to save someone a few dollars, you have turned their problem into your problem.....

tow it back to your shop.
put the original pcm back in. return the used one to the wrecking yard.
tow it back to the dealer..
let them take over...

Good call on that one my dad and I have a repair shop. I can program ford and gm stuff all day long no problem. When the pcm on my WJ decided to die and leave the alternator not charging I looked into all the options said screw it and took it to a dealer. Wish I had dodge stuff we just don't get enough of them through the door to justify buying the programming equipment and access to flash information for them. Mine cost 983.64 for new pcm and all necessary reflash mine has sentry keys also. The old day's of swapping modules to verify problems or salvage yard stuff are quickly coming to a close with modern technology.
03aggieWJ is offline   Reply With Quote Quick reply to this message
Unread 02-27-2015, 10:42 PM   #7
Jameswj2001
Registered User
2001 WJ 
 
Join Date: Dec 2013
Location: Columbus, Indiana
Posts: 111
The 99 you're working on likely doesnt have skim. The pcm you're trying to swap in likely does have skim and it's been activated. Once skim has been activated in the pcm, you cannot use it in a non skim'd system. The dealer cannot turn off/erase skim from the pcm. HOWEVER, it can be done. The are several companies who will erase skim from the new pcm so that it will function in the non skim'd 99.
__________________
01 WJ 4.7 quadra drive 2" bb 245/70/17 grabber at2's
00 XJ 3" lift Wrangler authority 31 10.5 15
Jameswj2001 is offline   Reply With Quote Quick reply to this message
Unread 02-28-2015, 12:22 PM   #8
Inferno451
Registered User
1999 WJ 
 
Join Date: Apr 2011
Location: Spokane, Washington
Posts: 21
Don't all WJ's have SKIM? My 99' does...
Inferno451 is offline   Reply With Quote Quick reply to this message
Unread 02-28-2015, 01:04 PM   #9
alfaitalia
CRD Pilot!
 
alfaitalia's Avatar
2004 WJ 
 
Join Date: Feb 2011
Location: Bognor, West Sussex. England. Great Britain
Posts: 3,728
It's very rare but a few of the earliest production 99 wj models did NOT have skim. Their keys look slightly different too. I did not know it either until a couple of members on here with very early models showed me otherwise.

Sent from my SM-T310 using JeepForum
__________________
There are 10 types of people in the world......those that understand binary...and those that don't.
alfaitalia is offline   Reply With Quote Quick reply to this message
Unread 02-28-2015, 08:19 PM   #10
99WJ539918
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: , Northern New Jersey
Posts: 1,619
Mine does not have a SKIM. There are some out there.
99WJ539918 is offline   Reply With Quote Quick reply to this message
Unread 02-28-2015, 08:34 PM   #11
js12278
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Springfield, Illinois
Posts: 491
No SKIM on mine either, 99.
js12278 is offline   Reply With Quote Quick reply to this message
Unread 03-01-2015, 10:20 AM   #12
Jeeples
Web Wheeler
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/, UT
Posts: 5,056
Quote:
Originally Posted by Inferno451 View Post
Don't all WJ's have SKIM? My 99' does...
SKIM wasn't a standard feature until '00 IIRC.
__________________
His: '00 WJ 4.7 Limited- stock

Hers: '03 WJ 4.7 V8- IRO 3", 245/75/16 Duratracs
Jeeples is offline   Reply With Quote Quick reply to this message
Unread 03-04-2015, 01:14 PM   #13
oldRodney
Registered User
2001 WJ 
 
Join Date: Sep 2014
Location: Lynnwood, Washington
Posts: 140
The original poster TRANNYMAN, hasn't had anything to say in over two weeks......

Hopefully, he got his lower unit re-attatched and his a** is all healed up...

too bad, cuz I wanted to see how it all turned out...
oldRodney is offline   Reply With Quote Quick reply to this message
Unread 03-04-2015, 02:11 PM   #14
Satrebil
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: Oakland County, Michigan
Posts: 221
OP, pipe in here if you would.
__________________
01 WJ Limited Inferno Red 4.0L Selec-Trac
04 WJ Limited Inferno Red 4.7L Quadra-Drive
Satrebil is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.