front axle not turning - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > front axle not turning

ORS4x4: New Product!Aluminum Quick Release Fire Extinguisher Mounts from ORS4xKinetic Recovery Rope from ORS4x4

Reply
Unread 10-04-2013, 10:51 PM   #1
sparky952
Registered User
1999 WJ 
 
Join Date: Jul 2013
Location: Oak View, CA
Posts: 47
front axle not turning

1999 WJ
Quadra Trac II
**NO** Quadra Drive, so no vari-loc diff.
**NO** there aren't any HUBS to lock

I jacked up my WJ, front and back, to install a 4" lift I got from Kolak. Before I started I spun the front drive shaft by hand to see what would happen. Nothing. After doing some test (i.e. starting the vehicle with all four tires off the ground, in 4 all time and 4 LO) the front axle does not spin even though the front drive shaft does. I hear a clicking or grinding sound. It sounds like a hammer drill. I will be tearing into the front diff tomorrow. Just curious if anyone has advice for me, or has gone thru this. I read a few threads and heard a lot of talk about lockers and checking the hubs. I don't have lockers, vari-loc or locking hubs. Thanks for any help any of you may have.

sparky952 is offline   Reply With Quote Quick reply to this message
Unread 10-05-2013, 12:05 AM   #2
Cirruslydakota
Registered User
1999 WJ 
 
Join Date: Jun 2011
Location: Towson, Maryland
Posts: 1,953
Pull the diff cover and go from there. Sounds like a ring gear and pinion problem.
__________________
Bear - 1999 Jeep Grand Cherokee Laredo
Apollo - 2008 Mazdaspeed3
Vivienne - 2015 Chrysler 200S
Cirruslydakota is offline   Reply With Quote Quick reply to this message
Unread 10-06-2013, 07:27 PM   #3
sparky952
Registered User
1999 WJ 
 
Join Date: Jul 2013
Location: Oak View, CA
Posts: 47
It was a really stupid problem. I got it 3 months ago. Apparently someone replaced the front drivers side axle. They installed a quadra drive axle. I do not have quadra drive. The axle I needed is about 1-1/2" longer but the same otherwise. The spline on the axle was engaged in the differential about 1/16" and the noise was those splines breaking loose. New axle, all better.
sparky952 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.