Cruise control? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-22-2014, 06:46 AM Thread Starter
cowgirllup
Registered User
2000 WJ 
 
Join Date: Jul 2014
Posts: 68
Cruise control?

I have a 2000 WJ with roughly 150000. As I'm driving, I can engage my cruise control and it will run fine for a little while. Then it will turn itself off and I cannot turn it back on. Sometimes it just doesn't turn on at all.

2000 WJ--Just bought! trying to decide how to mod.

cowgirllup is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-22-2014, 07:57 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,558
You likely have a slow vacuum leak somewhere. The most common cause is the vacuum reservoir mounted under the passenger side headlight and the rubber line leading to it. Since you mentioned in your other post that this vehicle is new to you, I would also inspect all the vacuum lines in and around the engine to ensure that they're not cracked and/or damaged.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff

Build Thread

Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
post #3 of 4 Old 07-22-2014, 08:14 AM Thread Starter
cowgirllup
Registered User
2000 WJ 
 
Join Date: Jul 2014
Posts: 68
Does my Haynes book show me where to find all the lines?

2000 WJ--Just bought! trying to decide how to mod.
cowgirllup is offline  
post #4 of 4 Old 07-22-2014, 08:48 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,558
It should. However there's not that many under the hood on these vehicles (thankfully), pretty much any hard plastic or rubber line that doesn't move fluid will be a vacuum line.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff

Build Thread

Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome