Click but no start. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Click but no start.

Labor Day Sale!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 05-06-2012, 08:51 PM   #1
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
Click but no start.

2000 GC 4.7

Have had the problem for a while now, but the jeep doesnt want to start. Turn the key and all i get is a single click. After a few attempts turning the key over it will start....but not today....I Tested the starter today and its good, also the the relay is good as well, and the terminals...even when shifted to Neutral its the same thing. Thanks in advance.

__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-06-2012, 09:17 PM   #2
webby88
Registered User
2000 WJ 
 
Join Date: Dec 2011
Location: New York, New York
Posts: 282
Quote:
Originally Posted by Justin_WJ View Post
2000 GC 4.7

Have had the problem for a while now, but the jeep doesnt want to start. Turn the key and all i get is a single click. After a few attempts turning the key over it will start....but not today....I Tested the starter today and its good, also the the relay is good as well, and the terminals...even when shifted to Neutral its the same thing. Thanks in advance.
I started a tread with thi exact issue a few days ago, figured it was a bad starter, was told it sounded electrical.

Boneheaded as I am I went in to change the started (which fell apart as I took it off, seleniod looked like it exploded etc).

After putting in the new starter I got the same problem, single click. So it had to be electrical. Opened uip the positive terminal with two wires (one to fuse box other to starter) and found a silly amount of corrosion isolating both positive wires from eachother.

Cleaned them out, closed it up nad clamped it back down and voila, started right up.

I would put money on you having some kind of electrical resistance between your battery and starter.
__________________
'03 Grand Cherokee Limited 4.7 QD - DD
'00 Grand Cherokee Laredo 4.7 QT - Shes Alive!
webby88 is offline   Reply With Quote
Unread 05-06-2012, 09:28 PM   #3
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
ive been up and down checking and poking at this thing today and still no results. I finally gave up on it tonight, researching some now, but im not finding a whole lot. Glad yours was an easy fix, mines being a PITA
__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-07-2012, 07:12 AM   #4
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
any other suggestions?
__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-07-2012, 07:40 AM   #5
georged
Registered User
2004 WJ 
 
Join Date: Jul 2007
Location: central Florida
Posts: 716
When it does not crank put a test light on the solenoid terminal to ground and try to start again. If the light comes on that means power is going from the ignition switch through all relays and fuses. The problem will be with the starter or solenoid, so replace both.
If no light when in start position trace power back to ignition switch and repair/replace where the power is being lost.
georged is offline   Reply With Quote
Unread 05-07-2012, 07:50 AM   #6
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
just replaced the starter....same thing :-/
good thing i already got the "go ahead" to take it back to advance auto!
__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-07-2012, 07:51 AM   #7
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
ive read about the "neutral safety switch", any way this could be the culprit?

any way to test to see if it is?
__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-07-2012, 09:12 AM   #8
cuttysark
Registered User
 
Join Date: Mar 2012
Location: Hamilon, ONTARIO
Posts: 280
so u changed starter/solenoid out?

check starter relay?
battery fully charged?
terminals clean on battery?
check main ground wire coming from battery to body for corrosion.
cuttysark is offline   Reply With Quote
Unread 05-07-2012, 09:21 AM   #9
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
Yes I changed the starter out, but neglected to test it thinking it would be good....wrong. New starter is bad...I'm going to get another at 1.

Hooked a test light up..with the key in the on position I have light all the time, key in the start position I have light all the time (on the terminal With the red wire coming from the battery on the starter)

Key in the start position in the other terminal on the starter and no light.
Solenoid is bad on the new starter.
__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-07-2012, 09:56 AM   #10
cuttysark
Registered User
 
Join Date: Mar 2012
Location: Hamilon, ONTARIO
Posts: 280
yep glad u found it
cuttysark is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.