A/Cissue 3rd post Am I in the wrong forum? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > A/Cissue 3rd post Am I in the wrong forum?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsWant to be able to SEE? DOT Approved Headlights for under

Reply
Unread 08-25-2011, 07:42 PM   #1
Neal
Registered User
1983 CJ7 
 
Join Date: Jun 2011
Location: Tracy, Ca.
Posts: 13
A/Cissue 3rd post Am I in the wrong forum?

Soooo......
2000 JGC
Inline 6
Common problem with the a/c defaulting to defrost. Looked for vacuum leaks and installed check valve. My blend door works eveytime and so does my cruise control. So I do not think it is vacuum related. The A/C works every time on defrost and defrost/floor. HOWEVER Sometimes the a/c works on the dash vents and sometimes it will not. Blend door seems to work every time. TONIGHT I noticed that while the a/c was on and the knob set to the dash vents the a/c light was dimmer then when I changed the knob to defrost/feet. The light will get brighter and then dim, brighter then dim. WHAT THE WHAT!!! Short maybe, bad connection somewhere? Any suggestions. It is the manual control single zone heater/ AC. The cruise works fine so I am doubting it is a vacuum issue.

Thanks
Neal


Last edited by Neal; 09-15-2011 at 06:51 PM..
Neal is offline   Reply With Quote Quick reply to this message
Unread 08-25-2011, 08:32 PM   #2
Sohcvtec1995
Registered User
2001 WJ 
 
Join Date: May 2011
Location: Orlando, Florida
Posts: 1,000
thats what it sounds like, pull the unit out and check connections, its all electric so by you turning the knob it might not be sending the correct signal
Sohcvtec1995 is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 09:08 PM   #3
rudes
Registered User
2002 WJ 
 
Join Date: Aug 2011
Location: yonkers, new york
Posts: 42
The problem is most likely the small vacuum tube under the hood on the passenger side by the firewall. This tube feeds vacuum to your blend controls and can develope small cracks. Replace with a rubber line. Don't know about A/c light. May just be button light going bad.
rudes is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 10:48 PM   #4
4Tom
Registered User
2001 WJ 
 
Join Date: Mar 2011
Location: Dublin, Ireland
Posts: 2,479
Why are you flooding the forum with same posting ?
Bump you post ! If you think it's slipped down to far to be noticed... !

Sent from my iPhone using JeepForum
__________________
WJ 2001 3.1TD
http://www.jeepforum.com/forum/f22/2001-wj-3-1td-1252959/

Tom
4Tom is offline   Reply With Quote Quick reply to this message
Unread 09-04-2011, 12:28 AM   #5
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,794
And you STILL haven't given enough, or rather the right, info to help you.
If it's manual temp in a laredo you either have a vac leak it a dead head unit. It's all vacuum controlled.
If dual zone put it in diagnostic mode and compare the codes with the table on wjjeeps.com.


And try to keep it all in this thread if you need more help.try to provide the relevant info too...
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote Quick reply to this message
Unread 09-15-2011, 06:51 PM   #6
Neal
Registered User
1983 CJ7 
 
Join Date: Jun 2011
Location: Tracy, Ca.
Posts: 13
bump

bump
Neal is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.