Chk Engine light on p0441, p0161 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Chk Engine light on p0441, p0161

End of Summer Sale, 20% OFF!ZONE 4.25" combo lift for TJ available at Rockridge4wFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 03-16-2010, 11:30 AM   #1
Blackdout00wj
Registered User
2000 WJ 
 
Join Date: Jan 2010
Location: Mobile,AL
Posts: 77
Chk Engine light on p0441, p0161

Some help please any1 those are the only codes it has found only symptoms are crappy idle

__________________
00 WJ 4.7 Quadra drive, 6.5" IRO Long Arms Projector 8k HIDs, Blkd tail lights,Dual intake
Blackdout00wj is offline   Reply With Quote
Unread 03-16-2010, 01:01 PM   #2
Travis873o
Registered User
1996 ZJ 
 
Join Date: May 2008
Location: Knoxville, TN
Posts: 925
google it.

pretty sure po441 is evap purge flow error. just erase that one and if it comes back you might have a problem.

i usually get that code once in a blue moon
__________________
Built not Bought #170
My build thread:
http://www.jeepforum.com/forum/f197/...hread-1295705/
FOR SALE: ZJ 231 bezel,
PM me if you need one.
Travis873o is offline   Reply With Quote
Unread 03-16-2010, 01:45 PM   #3
ezflip
Theme Park Dinosaur Head
 
ezflip's Avatar
2002 WJ 
 
Join Date: Oct 2008
Location: Michigan
Posts: 4,859
Jeep Grand Cherokee WJ - Diagnostic Trouble Codes
__________________
~James

2002 Overland - 4.7 HO, "Select-Drive", 4" RC long arms, TAG front winch bumper, 32" BFG KM's, Kolak 3" exhaust, Flowmaster 50 series


Build Thread

KCCO
ezflip is online now   Reply With Quote
Unread 03-17-2010, 03:25 PM   #4
Blackdout00wj
Registered User
2000 WJ 
 
Join Date: Jan 2010
Location: Mobile,AL
Posts: 77
Ok so I replaced my bank one sensor two o2 sensor and then erased the codes. I'm still having a crappy idle. What else could it be?
__________________
00 WJ 4.7 Quadra drive, 6.5" IRO Long Arms Projector 8k HIDs, Blkd tail lights,Dual intake
Blackdout00wj is offline   Reply With Quote
Unread 03-22-2010, 09:32 PM   #5
Blackdout00wj
Registered User
2000 WJ 
 
Join Date: Jan 2010
Location: Mobile,AL
Posts: 77
Ok light came back on bank 2 sensor 2 is comming up now as well as evap purge malfuntion my plan is to replace the o2 sensor then run some seafoam through the gas/induction/oil see how that does. Any other ideas? Oh and does anyone know if a Dana 30 front axle have seals between the cv boot and the axle housing? I'm having a leak through there after recently swapping the cv axles only the passenger side is leaking and making a rattle/ loose noise. Any help would be much appreciated!
__________________
00 WJ 4.7 Quadra drive, 6.5" IRO Long Arms Projector 8k HIDs, Blkd tail lights,Dual intake
Blackdout00wj is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.