Check engine light - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 19 Old 09-01-2014, 01:55 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
Check engine light

Anyone know anything about ABS codes 2 4 8 9 12?

2000jwj is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 09-01-2014, 02:21 PM
Capt_Howdy
Member
 
Join Date: Feb 2014
Location: Toronto
Posts: 400
I know that they are not related to the check engine light.
Capt_Howdy is offline  
post #3 of 19 Old 09-01-2014, 02:35 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
When my light came on I had it checked and those were some of the codes it read off
2000jwj is offline  
post #4 of 19 Old 09-01-2014, 03:07 PM
Capt_Howdy
Member
 
Join Date: Feb 2014
Location: Toronto
Posts: 400
ABS has a light of it's own. it does not use the check engine light.

Quote:
Originally Posted by 2000jwj View Post
When my light came on I had it checked and those were some of the codes it read off
Capt_Howdy is offline  
post #5 of 19 Old 09-01-2014, 03:31 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
Why did it read off those codes then?
2000jwj is offline  
post #6 of 19 Old 09-01-2014, 04:35 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
It read off code P0138 but the guy told me it read off more abs codes than anything. After I filled up with gas and drove around the light went off
2000jwj is offline  
post #7 of 19 Old 09-01-2014, 06:29 PM
Ah673000
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Philadelphia
Posts: 811
Google is your friend.... 0138 is a code for a bad O 2 sensor in bank 2 . Has nothing to do with the ABS system .
Ah673000 is offline  
post #8 of 19 Old 09-01-2014, 06:55 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
That's weird I don't know why he would of told me it read off ABS codes. Just wondering if I should worry about it since the light went off
2000jwj is offline  
post #9 of 19 Old 09-01-2014, 07:47 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,139
You may have been had, or the guy doesn't know what he is talking about.

Sent from my iPad using Electrons
rdkendrick is offline  
post #10 of 19 Old 09-02-2014, 04:40 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
Quote:
Originally Posted by 2000jwj
That's weird I don't know why he would of told me it read off ABS codes. Just wondering if I should worry about it since the light went off
His reader was probably reads ABS as well as check engine codes.
86cj74.2L is offline  
post #11 of 19 Old 09-02-2014, 09:06 AM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
Quote:
Originally Posted by 86cj74.2L

His reader was probably reads ABS as well as check engine codes.
So should I figure out the ABS codes?
2000jwj is offline  
post #12 of 19 Old 09-02-2014, 09:46 AM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,139
Quote:
Originally Posted by 2000jwj View Post
So should I figure out the ABS codes?
Most of the time, it is either water in the ABS connector, flaky connection, or dirty sensor. If your light is not on, now, I would not worry about it. Did the guy clear the codes?

Sent from my iPad using Electrons
rdkendrick is offline  
post #13 of 19 Old 09-02-2014, 10:10 AM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
Quote:
Originally Posted by rdkendrick

Most of the time, it is either water in the ABS connector, flaky connection, or dirty sensor. If your light is not on, now, I would not worry about it. Did the guy clear the codes?

Sent from my iPad using Electrons
I'm not really sure how do you know if they cleared them?
2000jwj is offline  
post #14 of 19 Old 09-02-2014, 11:20 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
For me it was a bad front drivers speed sensor.
86cj74.2L is offline  
post #15 of 19 Old 09-02-2014, 03:12 PM Thread Starter
2000jwj
Registered User
 
Join Date: Sep 2013
Posts: 98
Quote:
Originally Posted by 86cj74.2L
For me it was a bad front drivers speed sensor.
What's this sensor do?
2000jwj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome