Cant figure out this - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 05-10-2013, 01:56 AM Thread Starter
TomBanden
Registered User
 
Join Date: May 2013
Posts: 7
Cant figure out this

I have a 1999 jeep grand cherokee limited with the infinity gold system im trying to put new speakers in and i know im not losing it but i know there is a power and a ground that goes to the speakers. But there is power coming out of both wires going to the speakers i checked the ground going to my factory radio and it seems good i checked the two grounds going to the factory amp they seem good too. What am i missing...... i only have one speaker working in it its driving me crazy someone please help cant figure this one out..

TomBanden is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-10-2013, 07:23 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
What did the factory speakers do? Same thing?

It's probably the internals of the amp.
narnwv is offline  
post #3 of 7 Old 05-10-2013, 10:02 PM Thread Starter
TomBanden
Registered User
 
Join Date: May 2013
Posts: 7
Do you know where i can get one for cheap?? Kinda strugglin on cash im goin to school for my cdl
TomBanden is offline  
post #4 of 7 Old 05-10-2013, 10:14 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,147
Quote:
Originally Posted by TomBanden
Do you know where i can get one for cheap?? Kinda strugglin on cash im goin to school for my cdl
Did you check the classifieds on this forum? Someone might be selling speakers on the CB, Radio, Audio section.
rdkendrick is offline  
post #5 of 7 Old 05-10-2013, 10:26 PM Thread Starter
TomBanden
Registered User
 
Join Date: May 2013
Posts: 7
I dont need speakers but just the amp i have all 4 just dont wanna put them in yet till i get the problem fixed but i will deffinatly check them out
TomBanden is offline  
post #6 of 7 Old 05-10-2013, 11:09 PM
silentbob21
Registered User
2004 WJ 
 
Join Date: Jan 2007
Location: San Diego
Posts: 716
where do you live, I have a factory amp that I am gonna be getting rid of. Im in SoCal so if you are close...

2004 WJ SE 4.0L I6, NV242, IRO 6.5 LAs D44a Spartan locked, 4.88s, BFG KM2s 35/12.5/15


silentbob21 is offline  
post #7 of 7 Old 05-10-2013, 11:25 PM Thread Starter
TomBanden
Registered User
 
Join Date: May 2013
Posts: 7
Naa i live in Taunton MASS
TomBanden is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome