A/C Not working - Need Help!! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 16 Old 08-24-2013, 10:33 AM Thread Starter
Crash4x4
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Arnold
Posts: 51
The air flow seems to travel OK...when its blowing. I am working today(Saturday) and have had little time to keep trying to fix it. I looked under the cowl, and don't see a cabin filter. A mechanic had a set of gauges on it, and said it seemed OK.

When the AC acts up and the air stops blowing, I will run the head for a few mins, and then the AC works fine...

Crash4x4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome