post #1 of Old 10-21-2010, 12:06 PM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
BB Only Just installed, now loud 'hum'

I have a 2001 Limited, Quadratrac II, was all stock (not Overland). Just had a 2" BB installed, now I have a really loud hum and vibration from the front end, that starts at about 15mph. It gets slightly quieter at above 40mph. Also, when I hit the brakes at around 40 when its really noisy, the front end dives and the sound goes away until the suspension picks back up and the noise returns.

Front driveshaft angle? CV joint gone? It had a slight hum at highway speeds before the BB, but got MUCH louder after the BB.

Any suggested fixes is much appreciated.

outlaw30 is offline  
post #2 of Old 10-21-2010, 12:12 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,414
front drive shaft it sounds like. Mine was making a bit of noise before my BB (rear CV's boot was ripped), and after the BB, all the bearings shot out of it.
narnwv is offline  
post #3 of Old 10-21-2010, 12:13 PM
g4x4xgeoff
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2010
Location: Rhode Island
Posts: 1,611
sounds like your front driveshaft is binding a bit.

Quote:
Originally Posted by Hurley91 View Post
I could be drunk, high, raped and almost dead.... and I could still recognize it.

http://www.jeepforum.com/forum/groups/ri-jeeps/

g4x4xgeoff is offline  
post #4 of Old 10-21-2010, 12:18 PM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
Quote:
Originally Posted by g4x4xgeoff View Post
sounds like your front driveshaft is binding a bit.
any thoughts on whether it will 'wear in' or am I asking for trouble?
outlaw30 is offline  
post #5 of Old 10-21-2010, 12:21 PM
g4x4xgeoff
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2010
Location: Rhode Island
Posts: 1,611
you're asking for trouble. binding is essentially putting your ujoints at an angle they're not designed to be at.

Your driveshaft could be just bent a little and need balancing, but i don't think that it's your issue since you said it stops when you're braking. Take a look each end of your driveshafts and see if the angles look severe, if in doubt snap a photo

Quote:
Originally Posted by Hurley91 View Post
I could be drunk, high, raped and almost dead.... and I could still recognize it.

http://www.jeepforum.com/forum/groups/ri-jeeps/

g4x4xgeoff is offline  
post #6 of Old 10-21-2010, 12:34 PM
WiCkeDuDe
Registered User
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,166
Sounds like the typical Repezza type driveshaft going bad. Nothing new. Just got worse with the BB installed. Time to replace it or upgrade to a double cardan.
WiCkeDuDe is offline  
post #7 of Old 10-21-2010, 12:47 PM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
will the Double Cardan solve the issue or should I look at somehow changing my front driveshaft angle? No long miles are going on this thing, only 50 miles each way to wheel in the desert. thoughts?
outlaw30 is offline  
post #8 of Old 10-21-2010, 12:53 PM
WiCkeDuDe
Registered User
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,166
There are many many threads on here about how they go bad even in stock height. It was a bad design thus in 02 the double cardan came out. At 2" the repezza is okay but going to the double cardan would be better.
WiCkeDuDe is offline  
post #9 of Old 10-21-2010, 02:12 PM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
Quote:
Originally Posted by WiCkeDuDe View Post
There are many many threads on here about how they go bad even in stock height. It was a bad design thus in 02 the double cardan came out. At 2" the repezza is okay but going to the double cardan would be better.
I searched everything on here, just had never heard of a BB causing such a problem with driveshaft angle; I thought that only happened at 4" or more of lift. I guess its park the thing till I get a Double Cardan....thats like 3 weeks of parking it, I'm in the UAE and sourcing parts is a REAL pain.
outlaw30 is offline  
post #10 of Old 10-21-2010, 02:25 PM
WiCkeDuDe
Registered User
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,166
Quote:
Originally Posted by outlaw30 View Post
I searched everything on here, just had never heard of a BB causing such a problem with driveshaft angle; I thought that only happened at 4" or more of lift. I guess its park the thing till I get a Double Cardan....thats like 3 weeks of parking it, I'm in the UAE and sourcing parts is a REAL pain.
The angle doesnt. Read what I wrote. They go BAD even at STOCK height. The driveshafts were the problem, thus they changed to a double cardan. Tons of people run BBs with no problems.
WiCkeDuDe is offline  
post #11 of Old 10-21-2010, 02:43 PM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
Quote:
Originally Posted by WiCkeDuDe View Post
The angle doesnt. Read what I wrote. They go BAD even at STOCK height. The driveshafts were the problem, thus they changed to a double cardan. Tons of people run BBs with no problems.
I read what you said...and you're right, they do go bad...read all about it. Just didn't thing a simple BB lift would change it so drastically. Appreciate the advice.
outlaw30 is offline  
post #12 of Old 10-21-2010, 04:23 PM
99WJNM
Registered User
1999 WJ 
 
Join Date: Aug 2010
Location: Los Lunas,NM
Posts: 273
changing to a double cardan will fix you up... i got lucky on my 99 and the P/O had already had the shaft changed.
99WJNM is offline  
post #13 of Old 10-23-2010, 04:56 AM Thread Starter
outlaw30
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: AbuDhabi
Posts: 299
fixed

Quote:
Originally Posted by 99WJNM View Post
changing to a double cardan will fix you up... i got lucky on my 99 and the P/O had already had the shaft changed.
Driveshaft was the problem. I had the stock Rapezza - Rapezza (sp?) on there, probably since new (125k now). Couldn't wait on getting a Double Cardan from the US (I'm in Abu Dhabi), so I had another stock type put in -- sound gone, fixed. Thanks for the advice guys.
outlaw30 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ: Loud hum at highway speeds W3MOT WJ Grand Cherokee Forum 10 12-19-2010 12:40 PM
New muffler (from Firestone) is way too loud. What next? dbonneville WJ Grand Cherokee Forum 6 10-01-2010 05:16 PM
Loud whine from WJ (unlike others in forum) uberkup WJ Grand Cherokee Forum 3 04-08-2010 11:04 AM
Why Is My Fan So Loud!? joshjones84 WJ Grand Cherokee Forum 6 03-13-2010 07:04 AM
loud exhaust and good sound mikkjroverland WJ Grand Cherokee Forum 0 08-10-2003 08:22 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome