battery dead! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 03-28-2011, 06:37 AM Thread Starter
joshjones84
Registered User
2000 WJ 
 
Join Date: Feb 2010
Location: someplace
Posts: 200
battery dead!

I didn't drive the jeep in two days and I went out to start it and there was nothing. No lights nothing, it was like the cables were unhooked. I checked all the fuses. And they all checked out fine. I got out the jumper cables and let it charge the battety for 15 min. Iwent to start it up and it was a weak turn over but it started. The voltmeter read 14. I let it run for about 20 min. Then shut it off and let it sit for about ten min. Starts right up like nothing happened. The battery is only 6 months old and it ran and started just fine before. I have no clue what happened.

joshjones84 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-28-2011, 07:10 AM
MassTJ2011
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2011
Location: Peabody
Posts: 44
Clean the battery terminals reallllll goood even if they look fine do it.....

2000 Jeep Black TJ 4x4
6 Inch lift, 33" MT/R's
Src bumper/rock sliders,Bushwacker flats
Much much more
MassTJ2011 is offline  
post #3 of 8 Old 03-28-2011, 07:14 AM
LilyBayXJ
Registered User
2006 LJ Wrangler 
 
Join Date: Nov 2010
Location: Presque Isle
Posts: 1,206
I sounds like something just got left on. If it's a cranking batterying and not a deep cycle, it doesn't take much to run them down. For example, when I had my cranking battery, if I left my GPS plugged in overnight it would drain the battery. With the deep cycle it's not a problem. If it starts fine now, it shouldn't be a problem.

2006 LJ - 4.0L, NSG370, 31's
2001 XJ - 4.0L, AW4, 3.5" lift, 31's
1997 TJ - 2.5L, AX5, 2.5" lift, 32's - Sold
1983 CJ-5 - Stock - Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
LilyBayXJ is offline  
 
post #4 of 8 Old 03-28-2011, 07:19 AM Thread Starter
joshjones84
Registered User
2000 WJ 
 
Join Date: Feb 2010
Location: someplace
Posts: 200
I looked everywhere and nothing is left on. Could advance auto and autozone check the alternator. With it still hooked up in the jeep?
joshjones84 is offline  
post #5 of 8 Old 03-28-2011, 07:24 AM
LilyBayXJ
Registered User
2006 LJ Wrangler 
 
Join Date: Nov 2010
Location: Presque Isle
Posts: 1,206
If your voltmeter read 14 and it started right up, there should be nothing wrong with your alternator. And no, they can't check it with it still hooked to the Jeep. I would just drive it and carry some jumper cables with you, more than likey everything is fine. A bad alternator doesn't cause your battery to die after sitting for a few days. I causes it to die while you're driving. And since it ran fine for the 20 minutes, I would rule out the alternator.

2006 LJ - 4.0L, NSG370, 31's
2001 XJ - 4.0L, AW4, 3.5" lift, 31's
1997 TJ - 2.5L, AX5, 2.5" lift, 32's - Sold
1983 CJ-5 - Stock - Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
LilyBayXJ is offline  
post #6 of 8 Old 03-28-2011, 07:34 AM
volvite
Registered User
1999 WJ 
 
Join Date: Mar 2009
Location: Aviano Air Base
Posts: 1,939
Yes they can do a check with the alternator still on the vehicle. It sounds like a possible bad cell in the battery.

His 99 WJ Limited 4.7
Hers 15 Overland EcoDiesel, ORAII
volvite is offline  
post #7 of 8 Old 03-28-2011, 10:51 AM
99JGCWJ
Registered User
1999 WJ 
 
Join Date: Mar 2010
Location: Nassau County, New York
Posts: 377
Quote:
Originally Posted by volvite
Yes they can do a check with the alternator still on the vehicle. It sounds like a possible bad cell in the battery.
You can check it yourself. Start it up & while running disco the battery, if it's still running the alt is good if not it's bad.

Sent from my VM670 using JeepForum

SIX IN A ROW MAKES IT GO!!!
99JGCWJ is offline  
post #8 of 8 Old 03-28-2011, 11:09 AM
gqmdl0617
Registered User
2000 WJ 
 
Join Date: Sep 2010
Location: Hopkinton
Posts: 523
Quote:
Originally Posted by 99JGCWJ View Post
You can check it yourself. Start it up & while running disco the battery, if it's still running the alt is good if not it's bad.

Sent from my VM670 using JeepForum
IIRC you cant do that to our jeeps. Unhook the battery and it dies.

White 2000 Grand Cherokee Laredo: 2" Fat Bobs BDS Springs with Bilstein 5100's, Addco sway bar, Black on Black heated leather, full limited wood grain, RB1, Mopar Ipod kit, 1000w of Kicker bass, 500w of lighting, Gen III projectors/5000K HIDs, Smoked full LED tails, 100w Whelen PA/Electric Air Horn with speaker mounted behind grill, Interior LED upgrade, 120v AC in the front and the back, Midland CB, PR-106 digital trunking scanner, yada yada yada. Just another WJ
gqmdl0617 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
99 WJ Randomly goes dead....again (still)....pt 2 JOSHMAN00 WJ Grand Cherokee Forum 4 01-04-2011 06:56 PM
99 WJ randomly goes dead....WTF?...... JOSHMAN00 WJ Grand Cherokee Forum 16 11-29-2010 11:37 PM
Dead battery: DRB3 cannot talk with modules facethewolf WJ Grand Cherokee Forum 6 07-25-2010 12:35 AM
99% sure dead 4.7 rjfster WJ Grand Cherokee Forum 1 03-23-2010 05:09 PM
wj v8 dead? rjfster WJ Grand Cherokee Forum 8 03-20-2010 09:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome