all time four wheel drive not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 03-06-2010, 07:43 PM Thread Starter
MGDWJ
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Amarillo
Posts: 1,018
all time four wheel drive not working

i have a 04 wj with the the quadra-drive. with it in 4 all time my fron axle is not working. when u put it in 4 low it works fine. I had a feeling that it was not working so the last time it snowed I chained the jeep to a pole and tried it in both 4 high and 4 low. Only the rear tires spun in 4 high and in four low all four tires spun. does any one have any ideas what it could be

MGDWJ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-06-2010, 07:44 PM
jimkonow
Registered User
1998 ZJ 
 
Join Date: Jun 2008
Location: Columbia County, NY
Posts: 219
limited slip, maybe?

Quote:
Originally Posted by Xerxes View Post
I need $$$$$$$ for O|||||||O
jimkonow is offline  
post #3 of 6 Old 03-06-2010, 09:37 PM
yozsi
Registered User
 
Join Date: Jan 2006
Posts: 32
The transfer case is bad then, i bet the clutch pack in it is fried.
yozsi is offline  
post #4 of 6 Old 03-07-2010, 01:35 AM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,996
Garage
You do have limited slip, but even still, at least one of the front wheels should have been spinning. I have a 247 that has defaulted to rear wheel drive too. Im in the market for 242 to replace it with.

~James
ezflip is offline  
post #5 of 6 Old 03-30-2010, 08:33 PM Thread Starter
MGDWJ
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Amarillo
Posts: 1,018
i fixed the problem with the np247. I pulled it out and stuck in a np231
MGDWJ is offline  
post #6 of 6 Old 03-30-2010, 09:23 PM
ZJPunk98
Registered User
2002 WJ 
 
Join Date: Oct 2005
Location: North Kingstown
Posts: 2,355
sounds like the PC has gone in your NP247. can be replaced but expensive. Just rebuilt my 249 but was expensive to do. Most people would say to do the swap to the 242, but i like the 249. Wish a 247 would fit my 98zj, i would put that in.

Erik

98 ZJ 5.2L JGC Limited Sold
02 4.7L HO JGC Overland

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZJPunk98 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
how can i make a all time 4 wheel drive Cherokee in to an optional 4 or 2 wheel drive Harp90 ZJ Grand Cherokee Forum 16 09-09-2009 02:09 PM
the 242 is official.. but 4 wheel drive switch isnt working :( Dillonzj ZJ Grand Cherokee Forum 20 08-08-2008 08:46 PM
4 Wheel Drive All Time Elbutcho ZJ Grand Cherokee Forum 5 06-06-2008 11:34 AM
4 wheel drive not working? Doc_Drew ZJ Grand Cherokee Forum 6 02-06-2008 02:11 PM
4 wheel drive not working dcbickham ZJ Grand Cherokee Forum 1 06-14-2003 10:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome