For all those with "memory seat disabled" message - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > For all those with "memory seat disabled" message

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!FS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 06-28-2013, 06:46 AM   #1
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
For all those with "memory seat disabled" message

So yesterday, my evic started giving me messages while driving "Memory seat disabled", "Vehicle not in park"...before that i was messing around with the junction box. I have a yellow wire in front of the junction box, which apparently did not have a tight connection. So i just messed around with for a little and everything is fine now. Here is what it looks like. Hope this helps someone. Shoot... Cannot attach pictures for some reason.. Will try later on

__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote
Unread 06-28-2013, 07:19 AM   #2
Darnice
Registered User
2004 WJ 
 
Join Date: Nov 2012
Location: Windsor, Ontario
Posts: 459
Be Carefull messing with YELLOW wires, they tend to be for the airbag system. If you do, disconnect battery and wait a few min before messing with any yellow wires.
Darnice is offline   Reply With Quote
Unread 06-28-2013, 09:17 AM   #3
imaguy3
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: Az
Posts: 1,420
Are you sure you didn't accidentally bump the memory seat buttons with your arm? I've done that before.
__________________
EvilEagle - "Imaguy3 just made everyone in this thread his b*tch."
imaguy3 is offline   Reply With Quote
Unread 06-28-2013, 09:31 AM   #4
thechainrule
Registered User
 
Join Date: Dec 2012
Location: Philadelphia, PA
Posts: 70
Im getting this error now too. What exactly did you do to get it to go away?
thechainrule is offline   Reply With Quote
Unread 06-28-2013, 11:37 AM   #5
imaguy3
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: Az
Posts: 1,420
FYI, if you push the button when the car is in gear you will get that message. The memory seats are automatically disabled whenever the car is in gear, the only work in park.
__________________
EvilEagle - "Imaguy3 just made everyone in this thread his b*tch."
imaguy3 is offline   Reply With Quote
Unread 06-28-2013, 11:58 AM   #6
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
I know that if you push the button ehile the car is in gear you will het that message. But if that wire has bad connection your doors will also not lock after you turn the key. I'm not sure why but i'm not able to upload the pictures. Let me do it through photobucket.
__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote
Unread 06-28-2013, 11:59 AM   #7
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
http://i128.photobucket.com/albums/p...ps5ea15986.jpg
Right here
__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote
Unread 06-28-2013, 01:42 PM   #8
imaguy3
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: Az
Posts: 1,420
Quote:
Originally Posted by maloj2003wj View Post
I know that if you push the button ehile the car is in gear you will het that message. But if that wire has bad connection your doors will also not lock after you turn the key. .
Yeah, I was saying that for the person that posted above me.

What do you mean by the doors locking when you turn your key? Most cars have automatic locks that occur when you put it in gear or reach a certain speed. I personally disabled mine through the EVIC
__________________
EvilEagle - "Imaguy3 just made everyone in this thread his b*tch."
imaguy3 is offline   Reply With Quote
Unread 06-28-2013, 02:16 PM   #9
webby88
Registered User
2000 WJ 
 
Join Date: Dec 2011
Location: New York, New York
Posts: 285
I had the same message coming up on my evic ('00 4.7 laredo) and I dont have memory seats. The message came and went for the longest time and I fixed it by chance when I did my 'big 3' upgrade to 0 gauge wires.

I updated these major wires, (+) alternator to battery, (+) battery to pdc, (-) battery to engine block, (-) battery to chassis and besides for bettwe overall electrical performance in the dub the message stopped coming up.

I chalk it up to voltage fluctuations due to high resistance in the factory wiring, also corrosion buildup on the battery terminals, which is causing the BCM to throw out random messages.
__________________
'03 Grand Cherokee Limited 4.7 QD - DD
'00 Grand Cherokee Laredo 4.7 QT - Shes Alive!
webby88 is offline   Reply With Quote
Unread 06-28-2013, 05:02 PM   #10
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
Quote:
Originally Posted by imaguy3

Yeah, I was saying that for the person that posted above me.

What do you mean by the doors locking when you turn your key? Most cars have automatic locks that occur when you put it in gear or reach a certain speed. I personally disabled mine through the EVIC
My previous Laredo locked doors when i recahed 15mph. This overland is annoying. Once you turn the key in the ignition all doors lock after the beeps... My friends infinity qx does the same thing. I'm not sure if that is factory or one of the previous owners had an aftermarket remote unlock and it happened after it was removed. If anybody has a cure for this please let me know!
__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote
Unread 06-28-2013, 05:08 PM   #11
imaguy3
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: Az
Posts: 1,420
Quote:
Originally Posted by imaguy3 View Post
I personally disabled mine through the EVIC
Quote:
Originally Posted by maloj2003wj View Post
Once you turn the key in the ignition all doors lock after the beeps... . If anybody has a cure for this please let me know!
Use your EVIC to disable it... scroll through the menu until you see something like "automatic locks" or something, then hit the "step" button to switch it to off/no
__________________
EvilEagle - "Imaguy3 just made everyone in this thread his b*tch."
imaguy3 is offline   Reply With Quote
Unread 06-28-2013, 06:00 PM   #12
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
Quote:
Originally Posted by imaguy3

Use your EVIC to disable it... scroll through the menu until you see something like "automatic locks" or something, then hit the "step" button to switch it to off/no
I tried when I first got the jeep. Does not work.
__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote
Unread 06-28-2013, 06:25 PM   #13
DarkStarr
Registered User
2003 WJ 
 
Join Date: Aug 2011
Location: Kansas City, Missouri
Posts: 120
Yea that seems aftermarket. My 2003 Overland locks at 15 not with the key.
DarkStarr is offline   Reply With Quote
Unread 06-28-2013, 06:48 PM   #14
jpaytoncfd
Registered User
 
Join Date: Mar 2011
Location: Casco, Maine
Posts: 108
locking with the key is an aftermarket remote start or alarm. look under the dash it would be there. you'll see lots of spliced wires.
jpaytoncfd is offline   Reply With Quote
Unread 06-29-2013, 05:32 AM   #15
maloj2003wj
Registered User
2006 WK 
 
Join Date: Jan 2012
Location: Brooklyn, NY
Posts: 480
Quote:
Originally Posted by jpaytoncfd
locking with the key is an aftermarket remote start or alarm. look under the dash it would be there. you'll see lots of spliced wires.
Yea i have noticed that too when i got this jeep. It has a lot more wiring under the dash than my previous laredo. But i have to figure out which wires actually go where... Anybody has any pointers?
__________________
2006 WK LIMITED|5.7 HEMI
maloj2003wj is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.