994.0 weird shifting issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 994.0 weird shifting issue

All Bilstein shocks & struts - Lowest Prices Ever and Santa Kolak Announces: Kolak Exhaust 20% Off Sale!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 12-22-2013, 04:29 PM   #1
atinari
Registered User
1999 TJ Wrangler 
 
Join Date: Jan 2012
Location: Philadelphia, Pennsylvania
Posts: 199
994.0 weird shifting issue

Hello, basically i get on the gas with my jeep and right
Before it is about to shift from first
To second, my jeep stutters and and the rpms jump before finally going into gear. I would like go add that i just replaced all the spark plugs and tps last night. Its pretty violent, my atf is okay... I dont have any codes. Changed the oil lol. I just dont know what i could be....

atinari is offline   Reply With Quote Quick reply to this message
Unread 12-22-2013, 08:32 PM   #2
scparrish
Registered User
1999 WJ 
 
Join Date: May 2012
Location: Keller, Texas
Posts: 97
clutch pack is slipping I am having the same problem. It will eventually lead to a rebuild. Sorry for the bad news.
__________________
mine 04 F250 Harley FX4, 90 Bronco EB 4x4
hers 99 WJ Laredo 4x4 I6 4" IRO lift with long arms
http://www.jeepforum.com/forum/f197/scparrish-build-thread-1530728/
scparrish is offline   Reply With Quote Quick reply to this message
Unread 12-22-2013, 08:40 PM   #3
atinari
Registered User
1999 TJ Wrangler 
 
Join Date: Jan 2012
Location: Philadelphia, Pennsylvania
Posts: 199
Quote:
Originally Posted by scparrish
clutch pack is slipping I am having the same problem. It will eventually lead to a rebuild. Sorry for the bad news.
Damn... What was yours doing?
atinari is offline   Reply With Quote Quick reply to this message
Unread 12-22-2013, 10:00 PM   #4
scparrish
Registered User
1999 WJ 
 
Join Date: May 2012
Location: Keller, Texas
Posts: 97
it slips going from first to second just as you describe. This isn't the first transmission with bad clutch packs I have experienced either. I am going to do an ls swap instead of fixing the 42re.
__________________
mine 04 F250 Harley FX4, 90 Bronco EB 4x4
hers 99 WJ Laredo 4x4 I6 4" IRO lift with long arms
http://www.jeepforum.com/forum/f197/scparrish-build-thread-1530728/
scparrish is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.