6 MPG, out of ideas, please help. - Page 7 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 6 MPG, out of ideas, please help.

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINERô UV Permanent DIY Roll On Bed Line

Reply
Unread 03-17-2013, 01:23 PM   #91
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
OBD Scan videos

http://www.youtube.com/watch?v=ll_Fw...ature=youtu.be
http://www.youtube.com/watch?v=RQ_FX...ature=youtu.be
http://www.youtube.com/watch?v=kkEYZ...ature=youtu.be

Torque App

outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 02:42 PM   #92
jgrimm
Registered User
1998 XJ Cherokee 
 
Join Date: Dec 2010
Location: winston-salem, NC
Posts: 65
That headgasket will be a problem eventually. I see it/hear about it all the time. "Dump and go" quick fixes are more trouble than they're worth. Also, this issue may be the underlying cause affecting your fuel economy. Ive had them with next to no symptoms other than poor mpg, spikes/drops in temp, and an occasional skip or stall.

-J.G.
__________________
1992 YJ, 4.0 HO, 5-Speed (AX-15), 2.5" lift, 31" tires, Sony sound system, w/ pioneer sound-bar, copper-red paint, Loved it. Miss it. Sold.|1999 XJ. The "Cheep". 4.5" RC lift. 33" BFG MT. Train Horns. 2wd to 4x4 build. DD. Sold.|2003 WJ. 30" Michelin AT's. Curt roof rack. Train Horns. Stock. Soon to be lifted. DD.
jgrimm is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 02:59 PM   #93
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
They out pressure in the system Friday and he said the head gaskets didn't show any problems. Not to say that they won't or that my fix may h e been temporary. Time will tell.
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 03:20 PM   #94
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 7,157
Quote:
Originally Posted by outofrng623
They out pressure in the system Friday and he said the head gaskets didn't show any problems. Not to say that they won't or that my fix may h e been temporary. Time will tell.
With the plugged vent line the pressure could have popped your head gasket. Then you sealed it up.
86cj74.2L is online now   Reply With Quote Quick reply to this message
Unread 03-17-2013, 03:26 PM   #95
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
Which vent do you speak of? The coolant? That plug up happened after everything.
Now, if you mean the evap...now that's something I wouldn't have thought of.
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 03:27 PM   #96
jgrimm
Registered User
1998 XJ Cherokee 
 
Join Date: Dec 2010
Location: winston-salem, NC
Posts: 65
Like I said, itll be an issue eventually. Hopefully after your done owning it!
__________________
1992 YJ, 4.0 HO, 5-Speed (AX-15), 2.5" lift, 31" tires, Sony sound system, w/ pioneer sound-bar, copper-red paint, Loved it. Miss it. Sold.|1999 XJ. The "Cheep". 4.5" RC lift. 33" BFG MT. Train Horns. 2wd to 4x4 build. DD. Sold.|2003 WJ. 30" Michelin AT's. Curt roof rack. Train Horns. Stock. Soon to be lifted. DD.
jgrimm is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 03:31 PM   #97
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
I'm in this thing till I fall through whatever rust may become of the floorboards. Lol.
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 03:50 PM   #98
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 7,157
The evap canister should not be a sealed unit. At least the ones on the older models like the CJ and YJ had a filter. The charcoal absorbs the vapor as it passes by.
86cj74.2L is online now   Reply With Quote Quick reply to this message
Unread 03-17-2013, 04:09 PM   #99
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
Hmph. I thought it was sealed and the ocvr (I think) releases the vapor. I gotta look into that one.
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-17-2013, 04:16 PM   #100
jgrimm
Registered User
1998 XJ Cherokee 
 
Join Date: Dec 2010
Location: winston-salem, NC
Posts: 65
Quote:
Originally Posted by outofrng623 View Post
I'm in this thing till I fall through whatever rust may become of the floorboards. Lol.
I hate rust.
__________________
1992 YJ, 4.0 HO, 5-Speed (AX-15), 2.5" lift, 31" tires, Sony sound system, w/ pioneer sound-bar, copper-red paint, Loved it. Miss it. Sold.|1999 XJ. The "Cheep". 4.5" RC lift. 33" BFG MT. Train Horns. 2wd to 4x4 build. DD. Sold.|2003 WJ. 30" Michelin AT's. Curt roof rack. Train Horns. Stock. Soon to be lifted. DD.
jgrimm is offline   Reply With Quote Quick reply to this message
Unread 03-18-2013, 07:43 AM   #101
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
Thoughts? If a fuel pump is going, would you see a higher pressure at the rail? The regulator is new. Mopar. I'm getting 58psi or so at the rail. Started it up this morning. Sat idle not doing anything for about 5 min and out of no where it died. Still had electrical components. Started right back up.
The other thing I noticed is that my scanner skipped tests when I started it back up. This I've only seen after a computer reset. Takes a few and then the tests will show. But, I didn't lose electric. Bad computer?
Ugh
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-20-2013, 03:51 PM   #102
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
Exclamation Updates

Anyone have any insite on the scan videos, fuel pressure question and the Evap?
So, the mechanic smoke tested and nothing. Scan tool shows that the Evap is showing 25% on the tool. Now, 25% of the time on? 25% open? I am not sure, I cannot find info on this, but he said from what he has seen, it should be between 0 and 11% max. So, he says the Evap is more than likely related to the issue. What we cannot find out is what triggers the PCM to tell the Evap Purge Solenoid to go on? Is there a valve at the canister that opens and tells the PCM to energize the solenoid? Could it be that the solenoid is going bad, not working as it should, so it stays on longer? Also, what effect on the gas mileage would the solenoid have? Could it be pushing air, but not gas vapor, but the PCM believes its gas vapor and doesnt adjust accordingly? Vice Versa. I've tried to read up on Evap systems, but I cannot figure this out.
From what I have been able to come up with...the Temp sensor comes into play, maybe the Cam postion sensor and the MAP sensor. I cannot throw parts at this thing, so if the weather is better tomorrow, I will see what I can test.

I know someone has mentioned the Temp sensor..Did you know there are two? One for the dash gauge and one for the PCM? Odd, isnt it?

THANKS!
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 02:29 PM   #103
outofrng623
Registered User
2004 WJ 
 
Join Date: Aug 2012
Location: yonkers, ny
Posts: 517
I may have it. I checked the MAP sensor. I had read that it often goes and doesn't trip a code. I hadn't bothered with it because my live data was showing pressure changes as mentioned earlier in this thread...but, after doing some reading and seeing that it has such an impact on the system and also considering my over active purge solenoid, I sad hey why not. It's 5v key in as it should be, when started it stays at 5v. I let it idle for ten minutes, no change. It should drop in voltage down to 1.5-2v and no change at all. So I am really hoping this is the problem. It could screw up the o2 readings, the evap, pulse width and who knows what else.
So, while I had the resonator off I decided to do another tb cleaning. Why not. So, tomorrow I will try to get the part and put it in.
Cross your fingers!

Thanks
outofrng623 is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 02:30 PM   #104
CrawlingForward
Rookies Happen.
 
CrawlingForward's Avatar
1995 YJ Wrangler 
 
Join Date: Nov 2008
Location: Brazoria, Texas
Posts: 2,329
Here's hoping!

Good luck!
__________________
My Other Jeep Is A Jeep - Crawlingforward's Jeep-Related Adventures

95 YJ, Rio Grande - The Wannabe Sleeper Wheeler
2010 JKU, Islander Edition - The Burly Stock Overlander

- North Shore Jeep Club -
Build/Wheel/Break/Educate/Upgrade/Repeat
CrawlingForward is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 04:00 PM   #105
Wenatchee_Kid
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: Seattle, Washington
Posts: 194
Quote:
Originally Posted by outofrng623 View Post
I may have it.
Cross your fingers!

Thanks
here comes the 20mpg
Wenatchee_Kid is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.