4.7L runs 5 sec and shuts off. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 4.7L runs 5 sec and shuts off.

Flowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great valueRough Country small builder parts in stock!! Awesome price

Reply
Unread 10-15-2013, 04:38 PM   #1
johnmcm1
Registered User
 
Join Date: Oct 2013
Location: loxahatchee, Fl.
Posts: 3
4.7L runs 5 sec and shuts off.

Hello,
I have a 2002 GC Laredo. When I start it, it will run for about 5 sec. and shut off. During the 5 sec I can run up to any RPM I want and then it dies. Checked MAP. 4.7 V key on. About 1.1V at start. Fuel pressure is 55 PSI measured at rail. I have no codes after 10 cycles. Any ideas?

johnmcm1 is offline   Reply With Quote
Unread 10-15-2013, 07:28 PM   #2
mycreativename
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Amherst, NY
Posts: 1,943
That sounds like it could be a sentry key issue. Do you have a remote start on your WJ? I had one where the chip had become dislodged from where it needed to be and my Jeep would not run without me disconnecting the remote start.
__________________
99' WJ, 2.5" Rusty's, Bilstein 5100's, JKS TrackBar, Moog SuperTrailBoss
"With enough fabbing, time & $, it's certainly possible.
That being said, it's like boinkin' your sister...just because you can, doesn't mean you should." - Double E
mycreativename is offline   Reply With Quote
Unread 10-15-2013, 08:30 PM   #3
johnmcm1
Registered User
 
Join Date: Oct 2013
Location: loxahatchee, Fl.
Posts: 3
Pretty close. I was using the hide-a-key. When I switched to the normal key it runs fine. The SKIM or VTSS system was shutting down the engine. Just went out and ran it around the yard. Will do a road test tomorrow.
johnmcm1 is offline   Reply With Quote
Unread 10-16-2013, 08:53 AM   #4
Jeeples
Registered User
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/, UT
Posts: 4,292
Quote:
Originally Posted by johnmcm1 View Post
Pretty close. I was using the hide-a-key. When I switched to the normal key it runs fine. The SKIM or VTSS system was shutting down the engine. Just went out and ran it around the yard. Will do a road test tomorrow.
Right. If your Hide-a-key doesn't have the RFID chip built into and/or isn't programmed to the SKIM/VTSS, the vehicle won't run for more than a few seconds.
__________________
His: '00 WJ 4.7 Limited- stock

Hers: '03 WJ 4.7 V8- IRO 3", 245/75/16 Duratracs
Jeeples is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.