4.7 Misfire P0305 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 4.7 Misfire P0305

Ruffstuff Axle Simple Swap Kit!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 03-07-2013, 10:30 PM   #1
Sweetjackal
Registered User
1999 XJ Cherokee 
 
Join Date: Dec 2007
Location: St. Pete, FL
Posts: 167
4.7 Misfire P0305

Basic info
4.7
135k miles
No known overheating issues
I have only owned this Jeep for 9 months, have only driven it 6k miles since

Problem
2 days ago parked it, started it 3hrs later to a really rough idle. Even under load you could feel the misfire. Drove for 10 mins cylinder fire returend to normal, once normal operating temp was reached. It has been this way for the last 72hrs.

Rough idle, feel the misfire until at operating temp... Then runs normal.
on day 2 it threw a code, cylinder 5 misfire P0305
Searching all over the forums everyone goes through the normal checks... Plugs, coil pack, injectors, compression.
I have done none so far, because i still cannot figure out why it misfires until it reaches temp... then STOPS and runs normal.
Any of the traditional culprits listed abouve would be present no matter the temp or duration of use. A faulty coil pack will misfire from ignition on to ignition off... and like wise for the other components.

Is the PCM shutting down that cylinder to correct the timing/spark/fire?

Does the issue correct itself with heat... i.e. explanding valve seat/seal, vaccume hose leak, et all.

Faulty CPS?

Any thoughts or input would be accepted.
I already understand the spark/coil/injecotr troubleshooting tips and plan to try those this weekend, i aldready expect the issue to persist.

I am more concerned with why it stops at temp and possible valve/head issues.

__________________
99 XJ Classic - SOLD :(

00 WJ Limited - 4.7L Quadra-Crap, 3" IRO lift kit, JK Sahara 32's. Urban Wheeler / Daily Driver
Sweetjackal is offline   Reply With Quote Quick reply to this message
Unread 03-08-2013, 05:38 PM   #2
speedjunky1
Registered User
2000 WJ 
 
Join Date: Nov 2011
Location: breinigsville, pa
Posts: 96
had the same problem. Replaced the TPS and cleaned the IAC.
speedjunky1 is offline   Reply With Quote Quick reply to this message
Unread 03-08-2013, 06:36 PM   #3
WJEEPSMASS
Registered User
2003 WJ 
 
Join Date: Feb 2013
Location: Boston, MA
Posts: 80
Bad plug, cold plug. head warms up expands misfire goes away. Once the PCM detects operating temp PCM goes from open loop to closed loop... Is your check engine blinking?
WJEEPSMASS is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.