4.0L suddenly very loud - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 4.0L suddenly very loud

Engo LED Flush Mount Lights *PAIR* Flood or Spot 1,600 LumYukon Ultimate 35 axle kit for c/clip axles with Yukon ZipRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 05-17-2011, 07:59 AM   #1
chugghins
Registered User
2002 WJ 
 
Join Date: May 2011
Location: Tulsa, OK
Posts: 4
4.0L suddenly very loud

I haven't had my Jeep for very long so I'm new to this world, but I've noticed the engine suddenly got very loud. It's a stock 2002 Grand Cherokee Limited w/a 4.0L inline six w/175,000 miles on it. No codes are being thrown. I'm wondering if it has something to do with the fan. I noticed while driving on the highway on a 70-degree day that there was a strange "hiss" (almost like an electrical sound...kinda' sounded like when you barely open a pressurized bottle of soda) and then it suddenly got really loud - even at cruising speeds I could notice the difference in sound. It's not overheating - staying consistently to the left of 210-degrees. I got home and put it in the garage. The next day, I went out to turn it on to see if it still sounded loud and I noticed the fan was on - like "on" hard enough to create wind in the engine bay. I thought that was odd too since it had sat for over 12 hours in a 60-degree garage. It's not idling rough, no knocks, pings, etc. Just significant HP loss and a loud roar @ W.O.T. Thanks in advance!

chugghins is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 10:44 AM   #2
the88thpianoman
Registered User
2003 WJ 
 
Join Date: Apr 2008
Location: Tampa, FL
Posts: 5,252
I'm assuming it's a mechanical fan? If so, sounds like the fan clutch is bad and locked up.
__________________
2003 WJ in Jeep Green Metallic, 4.0/242/4.10's. 4" Teraflex springs w/ RE monotube shocks and IRO short arms, cheap intake w/ amsoil filter, 2.5" hi flow cat and back exhaust, lots of lights and other misc crap.

Check out my build thread here: Life lessons and budget build
the88thpianoman is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 10:59 AM   #3
Thomahawk
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Oslo, Norway
Posts: 7,384
When i start My WJ up either hot or Cold it sometimes sounds like a leafblower, hard to explain this but i Will try My best.

Yeah like a leafblower/big fan loud sound, dosnt happens every time but seems to happen more often due to outside temp. More in summer, almost never in vinter.

When it is like this, its seems like it revs up and dont have the power, but still driveble.

Its like this on idle and when i start to drive, after a couple of 100 meters its suddenly goes away and it act normal again.
It only apears when i start it up and never wile driving.

This come and goes and i Really cant understand it because when it dosnt happens or Go away everything is normal.
Only thing i can say i noticed is That it seems to be affected by outside temp.

This is What happend to mine surch My, wj acting weird thread, There you can read about the fan clutch, How to check That out.
Havent fixd mine yet but they say its easy and cost about 55$ for the part.
__________________
2004 Grand Cherokee Overland 4.7 HO Quadradrive
95 ZJ Limited 5.2 Winter Project
Sold 94 ZJ Laredo 4.0 Winter Beater
R.I.P. 2000 Grand Cherokee Limited, 4.7 V8, Quadradrive, Shale Green Metallic, Agate/Carbon interior, Well modded and highly missed :(

Buildthread [url]http://www.jeepforum.com/forum/f197/jeep-norway-2th-buildt-overland-upgrade-1813490/[/url]

MONEY WILL CONTINUE TO BE THROWN INTO THE RIG UNTIL CONDITION AND SATISFACTION IMPROVES!!!
Thomahawk is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 11:04 AM   #4
RobsCrawlin7
no balls
 
RobsCrawlin7's Avatar
2001 TJ Wrangler 
 
Join Date: Feb 2005
Location: Triangle, VA
Posts: 3,256
sounds like an intake leak to me, maybe the manifold gasket? take some carb cleaner or any other similar spray and spray it near the intake manifold (not directly at the air intake)...if the idle goes up thats what it is.
__________________
'01 TJ 4.7/NV3550, 2" lift, 35's, locked.
'79 CJ7 stock, 304
'98 XJ sold
'79 CJ7 sold
'82 CJ7 parted
'89 MJ sold

SSG David Mejias, SSG Eric Vick, SGT William Bowling, SGT Robert McDowell
1 April 2007
Rest In Peace Brothers
RobsCrawlin7 is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 11:58 AM   #5
chugghins
Registered User
2002 WJ 
 
Join Date: May 2011
Location: Tulsa, OK
Posts: 4
I went out and popped the hood and before starting it or anything, tried to spin the fan by hand (gently) and got maybe an 1/8 of a turn from it before I hit resistance (both directions). So, I got in and started it up and the airplane noise was gone. Drove it home watching the temp gauge the whole time and never went past 210 (even saw where the thermo opened up and temp dropped) and still no loud noise. Didn't think to check it when it was hot though but I ended up leaving it at home since I could hear a cyclic metallic scraping sound kinda' like I bent a blade (hoping that's not the case).
chugghins is offline   Reply With Quote Quick reply to this message
Unread 05-18-2011, 08:38 AM   #6
chugghins
Registered User
2002 WJ 
 
Join Date: May 2011
Location: Tulsa, OK
Posts: 4
Update: Replaced the clutch and voila! Airplane noise is gone.
chugghins is offline   Reply With Quote Quick reply to this message
Unread 05-18-2011, 08:55 AM   #7
1AAdam
Registered User
2000 WJ 
 
Join Date: Jun 2010
Location: Massachusetts
Posts: 1,572
glad to hear everything is all set! my 01 WJ has the towing package with mech fan. when i start it the fan is typically engaged and then disengages a few hundred feet down the road from my driveway. i have never had any over-heating issues with the vehicle at all even in the most extreme conditions so i assume all is well. prob have to change the fan clutch anyway though.
__________________
Adam
1aauto.com
888-844-3393
1AAdam is offline   Reply With Quote Quick reply to this message
Unread 05-19-2011, 07:15 AM   #8
chugghins
Registered User
2002 WJ 
 
Join Date: May 2011
Location: Tulsa, OK
Posts: 4
My new one is the same way. From what I've read it has heat activated fluid that causes the fan to engage/disengage. It starts off loud but once I can see the gauge is close to 210, the thermo opens and the engine quiets down. Hasn't gone past 210 yet (knock on wood).
chugghins is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.