4.0 stalls shudders and misfires in reverse only. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 4.0 stalls shudders and misfires in reverse only.

Dual Color LED Light Bars White/AmberFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/Bla

Reply
Unread 07-15-2012, 01:32 PM   #1
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 259
Wj 4.0 stalls shudders and misfires in reverse only.

my 04 wj 4.0 stalls and misfires in reverse only. I was backing up a hill in town and it wouldnt go hardly, so i pushed the gas harder and it threw a code p0205. i scanned it. then i checked the wires to the injectors and saw nothing. its making it run rich when it shudders. but if i dont hit the gas its fine it will idle out of a parking spot and not miss. Like i said its only in reverse. I took it on the road and power braked it a bit to see if it would in drive gears, but it did not miss, the tire just spun. I have no clue what to check now. I even thought maybe fuel pump assy or filter but when i hold the brake and not allow it to even move it still stalls in reverse only. Maybe a TC issue? im sure its electrical seeing how its only in reverse gear.




Ive searched for 3 days and still cant find a answer. IM hoping its not a bad lifter. i dont have a constant taping yet but one that comes and goes when at and idle, like waiting in line or stoplights. just put in seafoam and will watch that issue hopefully clear up or im gonna be out 700 for parts to repair the lifters and ect parts.

__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote
Unread 07-15-2012, 05:41 PM   #2
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 259
also it only does it when its warm... if i start it up in the morn and back up there's no problems. so can anyone help tell me where to look or any ideas??
__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote
Unread 07-15-2012, 08:28 PM   #3
MoparCharlie
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Kinnelon, NJ
Posts: 90
Swap # 5 injector with another cylinder and see if the code changes.
If it misfire follows the injector change it.
If not rewire the#5 injector back to the PCM.
If thet doesn't fix it changethe PCM
MoparCharlie is offline   Reply With Quote
Unread 07-16-2012, 09:44 AM   #4
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 259
Quote:
Originally Posted by MoparCharlie
Swap # 5 injector with another cylinder and see if the code changes.
If it misfire follows the injector change it.
If not rewire the#5 injector back to the PCM.
If thet doesn't fix it changethe PCM
Ok ill try that today.. also it did it cold today first thing this morn in reverse, it usally is fine in the morn
__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote
Reply

Tags
4.0 , misfire , reverse , stall
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.