4.0 stalls shudders and misfires in reverse only. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 4.0 stalls shudders and misfires in reverse only.

BDS 4-1/2" Suspension Lift Kit - Jeep Wrangler YJRough Country Lift Kits and Parts!FREE, FREE, FREE EVENT!! Save big on Lockers now till Apri

Reply
Unread 07-15-2012, 02:32 PM   #1
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 261
Wj 4.0 stalls shudders and misfires in reverse only.

my 04 wj 4.0 stalls and misfires in reverse only. I was backing up a hill in town and it wouldnt go hardly, so i pushed the gas harder and it threw a code p0205. i scanned it. then i checked the wires to the injectors and saw nothing. its making it run rich when it shudders. but if i dont hit the gas its fine it will idle out of a parking spot and not miss. Like i said its only in reverse. I took it on the road and power braked it a bit to see if it would in drive gears, but it did not miss, the tire just spun. I have no clue what to check now. I even thought maybe fuel pump assy or filter but when i hold the brake and not allow it to even move it still stalls in reverse only. Maybe a TC issue? im sure its electrical seeing how its only in reverse gear.




Ive searched for 3 days and still cant find a answer. IM hoping its not a bad lifter. i dont have a constant taping yet but one that comes and goes when at and idle, like waiting in line or stoplights. just put in seafoam and will watch that issue hopefully clear up or im gonna be out 700 for parts to repair the lifters and ect parts.

__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote Quick reply to this message
Unread 07-15-2012, 06:41 PM   #2
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 261
also it only does it when its warm... if i start it up in the morn and back up there's no problems. so can anyone help tell me where to look or any ideas??
__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote Quick reply to this message
Unread 07-15-2012, 09:28 PM   #3
MoparCharlie
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Kinnelon, NJ
Posts: 90
Swap # 5 injector with another cylinder and see if the code changes.
If it misfire follows the injector change it.
If not rewire the#5 injector back to the PCM.
If thet doesn't fix it changethe PCM
MoparCharlie is offline   Reply With Quote Quick reply to this message
Unread 07-16-2012, 10:44 AM   #4
piraterig
Registered User
2004 WJ 
 
Join Date: Jan 2011
Location: podunk, KY
Posts: 261
Quote:
Originally Posted by MoparCharlie
Swap # 5 injector with another cylinder and see if the code changes.
If it misfire follows the injector change it.
If not rewire the#5 injector back to the PCM.
If thet doesn't fix it changethe PCM
Ok ill try that today.. also it did it cold today first thing this morn in reverse, it usally is fine in the morn
__________________
04 WJ stock, saving funds for mods
95 ZJ 30x9.50s kumho at
96 XJ sport with stuff, sold
piraterig is offline   Reply With Quote Quick reply to this message
Unread 08-31-2015, 02:19 PM   #5
Justchris
Registered User
2000 XJ Cherokee 
 
Join Date: Sep 2013
Location: LOS ANGELES, California
Posts: 2
This is also a recurrent issue with my 2000 Jeep Cherokee 4.0. Only in reverse codes are P0202 and P0204. Put in 2 new fuel injectors (2 & 4) as soon as I backed up it coded again and misfired. Then I reset and rode ok for 30 miles now it seems to misfire worse in forward and reverse. Any help greatly appreciated.
Justchris is offline   Reply With Quote Quick reply to this message
Unread 09-02-2015, 12:41 AM   #6
Acc0919mc
Senior Member
 
Acc0919mc's Avatar
2000 WJ 
 
Join Date: Jan 2013
Location: East Palestine, Ohio
Posts: 795
Theres a wiring harness on the rear left side of the engine that rubs on a bolt eventually shorting it out. Check it out and inspect it thoroughly. The reason it would do it in Reverse and not drive is because the engine torques the opposite way in reverse
__________________
2000 4.0L WJ "PB" - 2.5" Dynomax Catback - K&N Factory Air Filter - All Synthetic Fluids -Cooper Discoverer AT3's - 1" Addco Sway Bar
Acc0919mc is offline   Reply With Quote Quick reply to this message
Unread 09-02-2015, 12:53 AM   #7
austinaubinoe
Registered User
2000 XJ Cherokee 
 
Join Date: Jan 2009
Location: Maryland
Posts: 1,222
I had an issue with my 2000 XJ stalling out in reverse. I had over heated the transmission and burned the fluid. Even after a flush it had issues in reverse. I added a can of sea foam trans tune and its been great for 10k miles or so. It sounds like your reverse valve body is clogged.

After about 1500 miles I dropped the pan, changed the filter, added a cooler and flushed it for a second time with full synthetic.
austinaubinoe is offline   Reply With Quote Quick reply to this message
Reply

Tags
4.0 , misfire , reverse , stall

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.