2001 GC hard start/no start - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 08-04-2007, 08:29 AM Thread Starter
SteveS
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2006
Location: NJ
Posts: 132
2001 GC hard start/no start

Anyone have this concern? Intermittant problem. After a hot soak it takes about four trys to start. Just cranks. I have no codes. If I go into a store and come out a while later car just cranks. Say about the fourth try of crank and cycling the key it starts. possible crank sensor?


97 Sahara 4.0L Stone White

2001 Grand Cherokee Love it!
SteveS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2001 WJ 4.slo won't start moberg12 ZJ Grand Cherokee Forum 12 06-12-2012 11:10 PM
Hard to start; Hard to start when cold GBogner ZJ Grand Cherokee Forum 38 10-15-2009 06:52 AM
2001 4.7L Engine Start Surge sohcfour ZJ Grand Cherokee Forum 2 09-20-2007 12:46 PM
2001 JGC won't start srushia ZJ Grand Cherokee Forum 6 05-19-2007 04:43 AM
Slow start with my 2001 GCL 4.0L squid2004 ZJ Grand Cherokee Forum 2 01-12-2005 09:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome