2000 wj questions - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 07-09-2013, 07:28 AM Thread Starter
mjcanham
Registered User
1998 XJ Cherokee 
 
Join Date: Sep 2012
Location: lincoln
Posts: 39
2000 wj questions

My friend has a 2000 wj and it runs fine for a couple days and then dies while driving and the gauges all stay in the same place. It also won't start back up unless it sits for about a day. Its not throwing out any codes or anything. Anyone know what this can be?

mjcanham is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-09-2013, 07:40 AM
4Tom
Registered User
2001 WJ 
 
Join Date: Mar 2011
Location: Dublin
Posts: 2,479
Removed both battery terminals and clean with sand paper / wire brush. Clean battery poles too. Refit terminals making sure it is good tight connection. Do this first before digging deeper.

WJ 2001 3.1TD
http://www.jeepforum.com/forum/f22/2001-wj-3-1td-1252959/

Tom
4Tom is offline  
post #3 of 5 Old 07-09-2013, 07:59 AM Thread Starter
mjcanham
Registered User
1998 XJ Cherokee 
 
Join Date: Sep 2012
Location: lincoln
Posts: 39
Quote:
Originally Posted by 4Tom View Post
Removed both battery terminals and clean with sand paper / wire brush. Clean battery poles too. Refit terminals making sure it is good tight connection. Do this first before digging deeper.
It has a brand new battery and my friend did that stuff to. Have any other ideas. If not thank you for the help
mjcanham is offline  
post #4 of 5 Old 07-09-2013, 08:52 AM
4Tom
Registered User
2001 WJ 
 
Join Date: Mar 2011
Location: Dublin
Posts: 2,479
It sounds very much like a electrical fault and many have said they checked connections only to find out one is lose or corroded. If you get a chance have a look your self.

After battery terminals check ground to body and engine and positive wire for poor connection.

When you say it wont start for a day does it turn over and try to start but won't run or does the starting motor fail to turn ?

WJ 2001 3.1TD
http://www.jeepforum.com/forum/f22/2001-wj-3-1td-1252959/

Tom
4Tom is offline  
post #5 of 5 Old 07-09-2013, 09:14 AM Thread Starter
mjcanham
Registered User
1998 XJ Cherokee 
 
Join Date: Sep 2012
Location: lincoln
Posts: 39
Quote:
Originally Posted by 4Tom View Post
It sounds very much like a electrical fault and many have said they checked connections only to find out one is lose or corroded. If you get a chance have a look your self.

After battery terminals check ground to body and engine and positive wire for poor connection.

When you say it wont start for a day does it turn over and try to start but won't run or does the starting motor fail to turn ?
Were going to his house on lunch break I'll get more info after I check it out for myself
mjcanham is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome