04 WJ won't start after running very low on fuel - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 05-20-2013, 04:34 PM Thread Starter
WJay
Registered User
2004 WJ 
 
Join Date: Oct 2012
Location: Cumberland
Posts: 3
Question 04 WJ won't start after running very low on fuel

Please help, I drove WJ home, needle almost on empty, wouldn't start next day. Cranking strong, not firing: a cough or 2 out of many tries. I can't hear fuel pump but can't swear it's not working. Forgot to mention I put 6 gal of gas in, gauge reads empty but does come up a little at ign. Should read 1/4 at least. Someone mentioned fuel system protective shutdown requiring a reset but I don't see anything about that in forum. I apologize if this is redundant, didn't have time to search all. No performance problems whatsoever prior to this (I love this Jeep)
Thanks for any advice you can give.

WJay is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-20-2013, 04:56 PM
Thegdog
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Winston-Salem
Posts: 600
Have you tried disconnecting the battery?
Thegdog is offline  
post #3 of 5 Old 05-20-2013, 05:40 PM
79chiefs
Registered User
1988 XJ Cherokee 
 
Join Date: Dec 2012
Location: Lillington
Posts: 994
FUEL FILTER
WHen it ran dry all the gunk in the tank would have been sucked up into the filter and clogged it.

99WJ Laredo I6-A 2wd
88XJ-Building on a budget.
95 E34 540i-DD
79chiefs is offline  
post #4 of 5 Old 05-21-2013, 05:51 AM
cjcyr8
Registered User
2004 WJ 
 
Join Date: Dec 2010
Location: St. Louis
Posts: 141
MAY have burnt out the fuel pump....I did this one time and learned my lesson...
cjcyr8 is offline  
post #5 of 5 Old 05-24-2013, 09:09 PM Thread Starter
WJay
Registered User
2004 WJ 
 
Join Date: Oct 2012
Location: Cumberland
Posts: 3
Well, fuel pump was not working, bought one at auto parts store, enlisted some help, started dropping tank and noticed complete wiring harness separated where it enters floor under back seat. Appears to have been chewed. Suspect:groundhog, maybe chipmunk, maybe field mice. Animal sanctuary policy being re-evaluated.
WJay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome