'04 WJ Laredo with no fogs. - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 36 Old 05-21-2012, 08:45 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,746
'04 WJ Laredo with no fogs.

Does anyone with an '04 Laredo that originally didn't have fogs know how much of the factory wiring is there for them? I do have the stalk with fog switch, and the light on the dash works, but, that as far as I have got. I did look on the pass side for the light plug, and haven't found it. Any help would be great, thanks!

Jerry


86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
Sponsored Links
Advertisement
 
post #2 of 36 Old 05-21-2012, 11:49 AM
lafacej
Registered User
2004 WJ 
 
Join Date: Dec 2011
Location: Oakmont
Posts: 350
There is no wiring in there already on the 04... or at least mine. I bought a kit that came with all of the wiring I needed.
lafacej is offline  
post #3 of 36 Old 05-21-2012, 06:12 PM
penguinland
Registered User
 
penguinland's Avatar
 
Join Date: Jun 2004
Location: York, PA
Posts: 743
Besides the wiring harness, bulbs and controls the kit also had a relay and the auto headlight sensor. I remember having to tap the wiring harness into the fuse panel for the relay. The auto headlights was a nice bonus that I didn't know was included

2004 WJ 4.0
2" BDS springs + 3/4" spacers up front , Goodyear Duratrac 245/75R16, Yaesu FT-7900R
penguinland is offline  
post #4 of 36 Old 05-22-2012, 08:42 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,746
I've already got the auto headlights, installed that a couple weeks ago. It's a really nice feature, even have it set so the lights cone on when the wipers are turned on.

Do you guys know where in the fuse box I can tap into for the relay trigger wire? That's my big hold up now. I see the fuse for the front fogs, I guess I can just tap into that? Thanks!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #5 of 36 Old 05-24-2012, 11:03 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,746
Ok, I plugged the fog light relay ib the spot in the driver's side fuse/relay/junction box and found the two output wires from the relay going to the lights. I can only trace those wires from the junction box into the wire loom that goes behind the dash, from there, they disappear. I've looked at just about every loom in the engine compartment, and no sign of those wires. From here, I guess I'll just cut the wires coming out of the junction box and attach new wiring out to the fog lights. I have the factory shop manual, and tested that those are the correct wires. Hopefully, tomorrow night, I'll have working factory fogs. Wish me luck!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #6 of 36 Old 05-25-2012, 08:59 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,746
Ok, got them working like they should from the factory.



The light on the dash works as well:



All I did was run wires to the junction box where the output wires were from the relay. For the relay, all I did was plug in a relay in the Fog Relay spot in the driver's side fuse panel/relay panel/junction box under the dash. The switch was just a plug and play, replace one with the other with the fog switch. I'm guessing why they included the auto headlight sensor was the position for it was on the stalk that has the fog light switch. The auto headlights were just plug and play as well, the plug for the sensor was hidden behind the gauge cluster. If anyone needs more exact info for where to tap into the wiring, just post up!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #7 of 36 Old 08-13-2013, 10:37 AM
shanezoid
Registered User
2002 WJ 
 
Join Date: Mar 2013
Location: Shelby
Posts: 102
I would like some help. Thanks Shane.
shanezoid is offline  
post #8 of 36 Old 08-13-2013, 10:24 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,746
I'll look and take a pic of the fuse box with the wires coming out tomorrow, so you can see what wires to tap into. I would do it tonight, but, it's 11pm, and I have yet to eat dinner!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #9 of 36 Old 08-13-2013, 11:27 PM
shanezoid
Registered User
2002 WJ 
 
Join Date: Mar 2013
Location: Shelby
Posts: 102
Thank You so much!!!!
shanezoid is offline  
post #10 of 36 Old 08-14-2013, 12:33 AM
grussell
Registered User
2001 WJ 
 
Join Date: May 2013
Location: Longmont
Posts: 590
I know you have an 04. My 01 does not have fogs, but the plugs are behind the bumper plugged into a blank male plug

2001 GC Laredo 4.0 4x4 - Black l 2001 GC Laredo 4.0 4x4 - Silver
grussell is offline  
post #11 of 36 Old 08-14-2013, 12:45 AM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Quote:
Originally Posted by grussell View Post
I know you have an 04. My 01 does not have fogs, but the plugs are behind the bumper plugged into a blank male plug
There's a good pdf on wjjeeps on what the kit contained and what you need to do. Basically though, there's the wiring harness which yours i would think is already there, the stalk with auto and fog light switch, and the dash photoelectric sensor which also contains the security system light. It would be interesting to find out if , if you do have the plugs, is it just adding the missing components and you're good to go or not?

Foglight bumpers are as well slightly different than the non ones in the way there's almost like a 'tray' they slide into, then bolt in from the back. The ones without do not have this.

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #12 of 36 Old 08-14-2013, 12:56 AM
shanezoid
Registered User
2002 WJ 
 
Join Date: Mar 2013
Location: Shelby
Posts: 102
My Jeep is not pre wired I have looked everywhere. I know where they are suppose to be from seeing them in the junkyard and they are not there.
shanezoid is offline  
post #13 of 36 Old 08-14-2013, 01:52 AM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
But your slowing getting there!

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #14 of 36 Old 08-14-2013, 10:39 AM
shanezoid
Registered User
2002 WJ 
 
Join Date: Mar 2013
Location: Shelby
Posts: 102
Yes I just need to know where to tie in at the fuse box.
shanezoid is offline  
post #15 of 36 Old 08-14-2013, 04:39 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,150
Quote:
Originally Posted by shanezoid View Post
Yes I just need to know where to tie in at the fuse box.
Does this help?

Sent from my iPad using my fingers
Attached Images
 
rdkendrick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome