04 WJ electrical problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 05-17-2011, 06:52 PM Thread Starter
froggo27
Registered User
 
froggo27's Avatar
2004 WJ 
 
Join Date: Aug 2006
Location: Westminster, CO
Posts: 1,662
04 WJ electrical problem

Help!!! Battery had 13V. Open door, dome light ON as usual. Turn ignition. No electrical at ignition, dome or anywhere else. I even had another vehicle jump me and the jeep ends up having electricity but has a VERY had time starting like a low battery and then it revs up and dies. I cleaned the battery terminals. I resentlly added HID bulb and i unplugged those and still nothing. Something is pulling my voltage from the battery! Any common places to check? Had battery load tested and it seemed to come out fine. Jeep will not start right now without a jump, just acts like battery is dead but it's not. AHHHHHHHHH!


Kamil

04 WJ Limited

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
froggo27 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-17-2011, 07:02 PM
pdpunome
Registered User
2000 WJ 
 
Join Date: Mar 2011
Posts: 1,047
check your ground wires
pdpunome is offline  
post #3 of 12 Old 05-17-2011, 07:03 PM
4Tom
Registered User
2001 WJ 
 
Join Date: Mar 2011
Location: Dublin
Posts: 2,479
Sounds like there is large draw on battery when not in use.
Could be faulty wire in wiring harness that goes between drivers door and body.

Is there any other strange electrical problems or glitches ?

WJ 2001 3.1TD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tom
4Tom is offline  
post #4 of 12 Old 05-17-2011, 08:04 PM
metalhead
Registered User
2011 WK 
 
Join Date: Nov 2008
Location: southampton, Pa
Posts: 1,298
Do you have an aftermarket security system? If so sometimes if not wired right it could drain battery. I would check the whole starting/charging system battery, alternator, and starter.
metalhead is offline  
post #5 of 12 Old 05-17-2011, 09:30 PM Thread Starter
froggo27
Registered User
 
froggo27's Avatar
2004 WJ 
 
Join Date: Aug 2006
Location: Westminster, CO
Posts: 1,662
i checked any and all visable ground. Another weird thing is that ill keep the door open for a minute and the door alarm will start ringing. As soon as i press the brake, hork the horn or turn the key the beeping stops. No aftermarket alarm

Kamil

04 WJ Limited

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
froggo27 is offline  
post #6 of 12 Old 05-17-2011, 10:51 PM
1Silver_fox
Registered User
 
Join Date: May 2011
Location: Alberta
Posts: 10
Quote:
Originally Posted by 4Tom View Post
Sounds like there is large draw on battery when not in use.
Could be faulty wire in wiring harness that goes between drivers door and body.

Is there any other strange electrical problems or glitches ?
Is the faulty door wiring a common problem? The electric door lock button on my drivers door only works when the door is open from 10 - 15 inches. And today the ignition won't start, all electrical systems and battery test fine.
1Silver_fox is offline  
post #7 of 12 Old 05-17-2011, 10:56 PM
JakeWJ
Registered User
2004 WJ 
 
Join Date: Jun 2010
Location: Springfield IL
Posts: 46
Quote:
Originally Posted by 1Silver_fox View Post
Is the faulty door wiring a common problem? The electric door lock button on my drivers door only works when the door is open from 10 - 15 inches. And today the ignition won't start, all electrical systems and battery test fine.
yes. A wire or wires in that rubber boot are frayed or broken. easy fix
JakeWJ is offline  
post #8 of 12 Old 05-17-2011, 11:09 PM Thread Starter
froggo27
Registered User
 
froggo27's Avatar
2004 WJ 
 
Join Date: Aug 2006
Location: Westminster, CO
Posts: 1,662
I hope this works. I'll have to do this after work tomorow.

Read reply#6 and Reply#17:

http://autoforum.classifieds1000.com...trical_problem

Kamil

04 WJ Limited

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
froggo27 is offline  
post #9 of 12 Old 05-18-2011, 01:36 AM
towerdude
Registered User
1980 CJ7 
 
Join Date: Nov 2010
Location: evansdale
Posts: 393
There is a black wire in the drivers door-to-chassis boot that is a partial open. Mine just started doing it a couple of days ago too. I would have been confused but have seen all the tech talk on this prob. There are even YouTube videos showing you how to fix it. Very simple.

1980 CJ-7 Named "Wanna Bet?" - 4" RC Lift, 36" Swamper TSL's, 4.2L, and lots of character

2004 WJ Limited - "Total Eclipse" - 4" RC Lift, 265/70/17 Cooper ST's, 4.7L, Huge stereo, Roof Rack, Smittybilt 98281 XRC 8 Comp Series Black Winch with Synthetic Rope and Aluminum Fairlead mounted on reciever plate.
towerdude is offline  
post #10 of 12 Old 05-18-2011, 10:30 AM
1AAdam
Registered User
2000 WJ 
 
Join Date: Jun 2010
Location: Massachusetts
Posts: 1,571
i will have to check my door wiring too. i have occasional electrical problems esp when it's raining.

Adam
1aauto.com
888-844-3393
1AAdam is offline  
post #11 of 12 Old 05-18-2011, 02:57 PM
1Silver_fox
Registered User
 
Join Date: May 2011
Location: Alberta
Posts: 10
Quote:
Originally Posted by 1Silver_fox View Post
Is the faulty door wiring a common problem? The electric door lock button on my drivers door only works when the door is open from 10 - 15 inches. And today the ignition won't start, all electrical systems and battery test fine.
Found my problem. Starter contacts are worn paper thin. Installing new starter tomorrow.

I'll also fix the frayed wire in door to fix the door lock issue.
1Silver_fox is offline  
post #12 of 12 Old 05-18-2011, 08:10 PM Thread Starter
froggo27
Registered User
 
froggo27's Avatar
2004 WJ 
 
Join Date: Aug 2006
Location: Westminster, CO
Posts: 1,662
well no problems at the door found.

Kamil

04 WJ Limited

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
froggo27 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Electrical Problem jeep1987 WJ Grand Cherokee Forum 3 05-03-2011 07:38 PM
Wj Electrical Problem holyundrwr WJ Grand Cherokee Forum 13 04-24-2011 03:08 PM
Electrical Problem? MikeeN WJ Grand Cherokee Forum 1 04-19-2011 05:31 AM
Electrical Problem? WJdereck WJ Grand Cherokee Forum 3 02-09-2011 09:45 PM
WJ electrical problem mattmc74 WJ Grand Cherokee Forum 2 08-30-2010 06:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome