post #1 of Old 12-18-2013, 06:08 PM Thread Starter
RestlessDman
Registered User
 
Join Date: May 2011
Location: Belmont
Posts: 4
03 jeep cherokee laredo

Hey guys hope everyone had a good thanksgiving and having a good Christmas holiday. My situation that I got has gotten me worrying. A week ago, my locking and windows wouldn't work so finding out the problem and how to fix it was to solder 2 wires that was between the door and the body.

The wires has broke off from wear and tear anyways I disconnected my battery so I can solder those wires back together and connect the battery and Volia it works.

My concern was after I connected my battery to check if my window and locking switch work. I didn't fully turn on my jeep, just turn it on for power, my check engine light was flashing. Turn it off, check again still flashing, crank my motor it went away. I'm dumbfounded jeep running good, fluids' good idk, drove to get a smoke came back home and went to bed. Next day I checked to see if it would flash this time it didn't do nothing, could this be flashing because I disconnected the battery sort of a reboot to check all the sensor and things like that? I have researched online and it never gave me a direct answer except dull answers so hopefully you guys can help hope to hear from y'all soon

RestlessDman is offline  
post #2 of Old 12-18-2013, 06:40 PM
00jeepthing
Registered User
 
Join Date: Mar 2013
Location: clarkston
Posts: 116
i can't help you on the check engine light but i didnt notice if that happened to mine when my wired broke their. i fixed two wires then two weeks later more broke. so i added a inch to all the wires so it would happen. if it hasn't don't it since and it runs fine and everything works i wouldnt worry about it until it happens again, if it happens again. at least i wouldn't worry if it was mine.
00jeepthing is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome