01 WJ 4.0 overheating problem! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 07-07-2013, 08:19 PM Thread Starter
Brandon3216
Registered User
2001 WJ 
 
Join Date: Jul 2013
Location: Raymond
Posts: 1
01 WJ 4.0 overheating problem!

Sooooo here's the scoop. My jeep doesn't overheat while running, it only does when I shut it off then turn it back on within 5-10 minutes. I've placed my fan relay and it does kick on right around 210, but when my engine is off the fan stops regardless of the temperature. I feel like the fan should stay on for 5ish minutes after shuttin off since engines get hotter before they cool back down? Also the radiator has been flushed and a new thermostat has also been installed.
Any suggestions or help would be greatly appreciated!

Brandon3216 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-07-2013, 08:54 PM
rcwj04
Registered User
2004 WJ 
 
Join Date: Mar 2012
Location: Flemington
Posts: 836
how hot does it get?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




Quote:
You forget that most members here don't own a crystal ball to tell you exactly what your problem is, specially with bad pictures that don't say/show much of anything... -Jacko84

Just a 19 year old kid with a Jeep, and broke because of it, and loving every moment.
---------------------------------------------------------------
2004 WJ Laredo 4.0 116k
2" BDS coils & Bilstein 5100's | Addco rear swaybar with energy bushings |
K&N FIPK | glasspack | plasti-dipped badges | 17" moabs | HID's, 245/65/17 Cooper Discover AT3 | Rola rack | Fawkes stand alone shackle tabs | Bed lined interior (what a pain that was)
rcwj04 is offline  
post #3 of 3 Old 07-07-2013, 08:54 PM
jeepenallday
Registered User
 
Join Date: Jul 2013
Location: fayetteville
Posts: 5
did you replace the one under the passenger head light that on goes out all the time, also check water pump and thermostat
jeepenallday is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome