01 wj 4.0 knock - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 09-15-2013, 09:15 AM Thread Starter
jeeptyler
Registered User
 
Join Date: Sep 2013
Location: pottstown
Posts: 3
01 wj 4.0 knock

Okay, so I have this knock at idle whem warmed up. Its sounds mostly like a rod knock. I have good oil pressure. The knock gets a little but louder as the you hit the throttle no load. And its really hard to tell if it gets louder if your in gear. But it does alway happen at idle when warmed up. When I pulled the pan there was no metal shavings in the pan and no debris in pick up screen. The timing chain did seem lose. Should I be worried or just keep driving it

jeeptyler is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-15-2013, 09:39 AM
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington
Posts: 162
does the knock increase with RPM?

his - '08 JK, lifted, locked, 37's, and more
hers - 05 KJ
j-rod17 is offline  
post #3 of 8 Old 09-15-2013, 09:58 AM
nickblack
Registered User
1999 WJ 
 
Join Date: Dec 2010
Location: bridgewater
Posts: 739
When you had the pan off, did you try rocking the bearing caps back and forth by hand to see if there was any play? It isn't that hard, once the pan is off, to remove the caps and check the bearings.
nickblack is offline  
post #4 of 8 Old 09-15-2013, 09:58 AM
COL
Registered User
2000 WJ 
 
Join Date: Sep 2013
Location: brainerd
Posts: 108
He said yes it does when there is no load on the engine like when in park or neutral. He said it is hard to tell when it is in gear.
COL is offline  
post #5 of 8 Old 09-15-2013, 12:05 PM Thread Starter
jeeptyler
Registered User
 
Join Date: Sep 2013
Location: pottstown
Posts: 3
I also checked side to side cleance with a feeler gauge and it was in spec I also took a couple bearing caps of and they look good. I have read and been told its something they do.
jeeptyler is offline  
post #6 of 8 Old 09-15-2013, 02:17 PM
KayCeeJeep
Registered User
2004 WJ 
 
Join Date: Apr 2011
Location: Kansas City
Posts: 1,264
This is a long shot but what oil are you running? Reason I ask is I tried 15w40 in mine once and it was so thick it made a noticeable knock even warm. I thinned the oil and it disappeared. Have not run a 15w40 since nor has the knock ever returned.

You said you had good oil pressure, curious what you're actually getting.
KayCeeJeep is offline  
post #7 of 8 Old 09-15-2013, 02:34 PM
nickblack
Registered User
1999 WJ 
 
Join Date: Dec 2010
Location: bridgewater
Posts: 739
That is an excellent point KC, let us know what your running. The fact that your bearings look good and the clearances are also good, it very well could be the oil.
nickblack is offline  
post #8 of 8 Old 09-15-2013, 06:04 PM
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington
Posts: 162
i bought a Jeep that was to have a bad motor. made a knock noise when running but no change when RPM's up. also went away a time or two. ended up being a bad torque converter and loose flex plate bolts in mine.

started with a knock then turned to vibration once i tightened the flex plate bolts. guess it let the TC issue show then

http://www.jeepforum.com/forum/f310/...ation-1541791/

his - '08 JK, lifted, locked, 37's, and more
hers - 05 KJ
j-rod17 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome