01 WJ 4.0 Engine Vibration - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > 01 WJ 4.0 Engine Vibration

We have Engo 10k Synthetic IN STOCK!!! Hurry while suppliePremium LED Lighting by VISION X, Proudly sold at ROCKRIDGRing & Pinion's, Lockers, 4340 Axles, Install Kits, Ba

Reply
Unread 06-26-2013, 06:31 PM   #1
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
Angry 01 WJ 4.0 Engine Vibration

ok, need some input here.

picked up an 01 WJ that has been sitting 18 months. Was told it needed a motor. My buddy came with me to pick it up and we drove it from CKBG to Bport. Ran fine.

We got it in the garage and found 3 of the 4 flex plate bolts were so loose they were removed by hand. We went and got lock tight and reinstalled the bolts. The engine "knock noise" was gone. but the vibration in the motor still there. checked the flex plate for cracks and it looked ok

I put in a bottle of seafoam and half a tank of fuel. I have been starting it and driving it around the plant to try and run out any of the bad fuel and get good octane back in it.

was letting it idle and the temp spiked. I shut it off and coolant was burping out the overflow on the tank. let it cool down and tested fan and it was good. restarted it with no issues and fan worked as it should. no idea wth happened there. then drove it around another 10 minutes.

Got a CEL that I was finally able to diagnose today. P1494. found a vacuum line off the intake from the EVAP. put it back on and started it again.

Now all this time the engine still has the noticeable vibration above 1,000 RPMS. The last few times I tried starting it, it was very hard to start. Now it will not start. it cranks but will not start. I tried jumping it for s&g's and it still did not start.

I been beating myself up over this and could use some more opinions on what it might be. vibration occurs while sitting still or driving.

During my Google searches this evening I came across this:
http://www.quadratec.com/products/17005_52.htm

chances that is an issue with the vibration? doesnt help with the not starting now. :/

possible fuel filter issue for the starting? I hear the pump power when the key is on

j-rod17 is offline   Reply With Quote Quick reply to this message
Unread 06-27-2013, 06:28 AM   #2
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
nothing?
j-rod17 is offline   Reply With Quote Quick reply to this message
Unread 06-28-2013, 06:31 AM   #3
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
http://www.youtube.com/watch?feature...&v=A_C2B-lA3mY

video of vibration.

possible flex plate?
j-rod17 is offline   Reply With Quote Quick reply to this message
Unread 06-28-2013, 07:47 PM   #4
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
pulling the transmission tomorrow.
j-rod17 is offline   Reply With Quote Quick reply to this message
Unread 06-29-2013, 07:25 PM   #5
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
we took the TC loose from the flex plate and disengaged it. Then started the Jeep.. engine ran smooth with no vibrations.

looks to be a bad TC.

We dropped the Trans and took the TC off after ordering a new one. You can hear stuff sloshing and rattling around in the TC.

Got a TC and flex plate on the way.
j-rod17 is offline   Reply With Quote Quick reply to this message
Unread 07-13-2013, 08:44 PM   #6
j-rod17
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2011
Location: Farmington, WV
Posts: 115
just in case anyone else reads this. new TC today and the vibes are all gone. revs up nice with no vibrations.
j-rod17 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.