00 WJ stall plus weirdness - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 07-21-2014, 05:13 PM Thread Starter
kfcforlife
Registered User
 
Join Date: Aug 2004
Location: western CT
Posts: 41
00 WJ stall plus weirdness

My wife's 00 WJ( 4.0, 178xxx miles) is being a jerk and I need your sage like wisdom.

It started a month or so ago, at highway speeds when it hits a seam in the the road there's a split second where it feels like the fuel is cutting out and then it's fine, two weeks ago in stop and go traffic, she came to a stop and stalled, no dash lights, no check engine light, no radio, just dead.
She hit the key and it started right back up, it's done this twice since.

Last Friday, it died in stop and go traffic again, this time it didn't start right back up, instead this happened (I wasn't there, these are my wife's words) "I hit the key and it wouldn't turn over and it sounded like there was someone punching the passenger side rear of the car really fast"

The. It started right back up.

I've changed the fuel filter, pulled on every electrical connection under the hood, searched for vacuum leaks etc.

I'm thinking there's an angry little man running around under my wife's car being a jerk.


Do you have a better idea?


www.Infowars.com

"don't piss on your motorcycle, it will rust"-- jesus H.

BLUE JEEP CLUB MEMBER 88
00 XJ 30X9.5 BF Goodrich A/T's K&N Dynamax homebrew rear bumper & swing out 3" rusty's aal 1" 3/4 coil spacers 55"X39" roof rack Optima
kfcforlife is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-21-2014, 05:16 PM
Floridabackwood
Registered User
2006 TJ Wrangler 
 
Join Date: May 2014
Location: Yulee
Posts: 12
have you checked any of your differentials?
Floridabackwood is offline  
post #3 of 12 Old 07-21-2014, 05:58 PM
piperdown
Registered User
2004 WJ 
 
Join Date: Jan 2013
Location: Shawnee
Posts: 74
Sounds like an electrical connection that's gotten worse over time.
Cam position sensor is my first thought.
Got a CEL going?
piperdown is offline  
post #4 of 12 Old 07-21-2014, 07:10 PM Thread Starter
kfcforlife
Registered User
 
Join Date: Aug 2004
Location: western CT
Posts: 41
What's a CEL?


Please don't hit me....

www.Infowars.com

"don't piss on your motorcycle, it will rust"-- jesus H.

BLUE JEEP CLUB MEMBER 88
00 XJ 30X9.5 BF Goodrich A/T's K&N Dynamax homebrew rear bumper & swing out 3" rusty's aal 1" 3/4 coil spacers 55"X39" roof rack Optima
kfcforlife is offline  
post #5 of 12 Old 07-21-2014, 07:20 PM
wtf03WJ
Registered User
2003 WJ 
 
Join Date: Feb 2013
Location: Grand Haven
Posts: 3
Check Engine Light
wtf03WJ is offline  
post #6 of 12 Old 07-21-2014, 08:33 PM
ReclusiveXen
Registered User
1997 XJ Cherokee 
 
Join Date: Mar 2014
Location: Buffalo
Posts: 259
You could see if the fuel pump is crapping on you. Does it randomly just stall or does it stall a little after you hit a bump?
ReclusiveXen is offline  
post #7 of 12 Old 07-21-2014, 10:34 PM
akoutdoors1
Registered User
2000 WJ 
 
Join Date: Apr 2014
Location: Buckeye
Posts: 433
Sounds like an electrical connection to me too. I'm thinking it doesn't sound like a fuel problem. Fuel problems don't turn your radio off as far as I've ever heard. Differentials? You might check them for TROLLS.
akoutdoors1 is offline  
post #8 of 12 Old 07-21-2014, 10:47 PM
Range07
Registered User
2003 WJ 
 
Join Date: Mar 2014
Location: Tulsa
Posts: 195
nah, the trolls only like to live in the D44a on v8s

Camshaft position sensor maybe.... but it still could be something simpler. You said you pulled on all the cables... did you remove the sheathing on the electrical cables and visually inspect them, or just check the connecting points? The cable can corrode away anywhere along the line

did you use a MOPAR fuel filter, or just whatever the local parts store had in stock? Im just wondering what else would / could sound like someones hitting the passenger rear of the vehicle... maybe a shot catalytic converter? This could be the CPS causing all sorts of weird pressures on the exhaust too I suppose, but thats never been something ive witnessed
Range07 is offline  
post #9 of 12 Old 07-22-2014, 06:05 AM
asatxj
Registered User
 
asatxj's Avatar
2001 WJ 
 
Join Date: Jan 2004
Location: West Michigan
Posts: 998
take a look at this thread Plenty of good intel there. On my daughters we replaced a crank position sensor and all is well. Can be a throttle position sensor as well.

Jeep Fleet Maintenance Director
'00 WJ, son's Jeep,'01 WJ mine, '04 TJ, brother's Jeep,00 WJ daughter's
Maintain your stuff so you don't have to fix your junk
ASAT= All Season All Terrain
asatxj is offline  
post #10 of 12 Old 07-22-2014, 07:55 AM
ChrisHager
Custom User Title
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,267
Garage
Some of the symptoms make me think your Crankshaft Position Sensor is on its way out. What throws me for a loop is the noise your wife heard.

If it is the crank sensor, check out this thread: 2004 4.0 Crankshaft Position Sensor Replacement

Quote:
Originally Posted by kfcforlife View Post
I'm thinking there's an angry little man running around under my wife's car being a jerk.
That's probably it.

Quote:
Originally Posted by Floridabackwood View Post
have you checked any of your differentials?

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
His: 2009 Expedition
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #11 of 12 Old 07-22-2014, 09:09 AM Thread Starter
kfcforlife
Registered User
 
Join Date: Aug 2004
Location: western CT
Posts: 41
Ok, I'll try to address some of what's been asked. No check engine light. And she told me last night that the radio stays on, everything else dies when it stalls. I use fram tough guard oil filters. Is there any way to check the CPS?

www.Infowars.com

"don't piss on your motorcycle, it will rust"-- jesus H.

BLUE JEEP CLUB MEMBER 88
00 XJ 30X9.5 BF Goodrich A/T's K&N Dynamax homebrew rear bumper & swing out 3" rusty's aal 1" 3/4 coil spacers 55"X39" roof rack Optima
kfcforlife is offline  
post #12 of 12 Old 07-22-2014, 04:33 PM Thread Starter
kfcforlife
Registered User
 
Join Date: Aug 2004
Location: western CT
Posts: 41
Update, took it and had a code reader plugged into it.
Little orange box said "ABS Control Module"

Pretty sure that doesn't help.

www.Infowars.com

"don't piss on your motorcycle, it will rust"-- jesus H.

BLUE JEEP CLUB MEMBER 88
00 XJ 30X9.5 BF Goodrich A/T's K&N Dynamax homebrew rear bumper & swing out 3" rusty's aal 1" 3/4 coil spacers 55"X39" roof rack Optima
kfcforlife is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome