Vibration Shudder heard in the cabin. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Vibration Shudder heard in the cabin.

Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955XHD Heavy-Duty Hood Latches for JK and TJ available at OcoFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 01-04-2013, 04:59 AM   #1
imaz
Registered User
2012 WK 
 
Join Date: Jan 2013
Location: ELLENBROOK, WA
Posts: 12
Vibration Shudder heard in the cabin.

Hi,

My 2012 JGC is only 3 weeks old, September build. Today it has developed a vibration shudder when idled. I can hear and feel it is coming from the engine compartment, heard for a good 2 seconds and comes and goes.. It does not make any different to the RPM, or with A/C on or off. Drive is normal.

Anyone else have this problem? v6 Petrol.

__________________
2012 Jeep Grand Cherokee Limited 3.6L v6, Mineral Grey.
2009 Ford Falcon XR6 4.0L Inline 6, Octane Orange.
Down Under - Perth, Western Australia
imaz is offline   Reply With Quote
Unread 01-30-2013, 08:38 PM   #2
Rjhamp
Registered User
2012  
 
Join Date: Jan 2013
Location: Austin, Tx
Posts: 2
I have the same vehicle & same annoying problem. Does anyone know what it is????
Rjhamp is offline   Reply With Quote
Unread 01-30-2013, 10:34 PM   #3
2cobras
Registered User
 
Join Date: Jan 2013
Location: Richmond, Tx
Posts: 9
My 2013 does the same thing, but I have the V8 Hemi. I only have 2000 miles
2cobras is offline   Reply With Quote
Unread 01-30-2013, 10:44 PM   #4
shekshishekki
Registered User
2013 WK 
 
Join Date: Aug 2012
Location: Germantown, MD
Posts: 259
That's HEMI GROWLING!!!
shekshishekki is offline   Reply With Quote
Unread 01-30-2013, 11:58 PM   #5
Dave2002ti
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Clifton, VA
Posts: 1,307
Maybe

The rear driveshaft is failing
Dave2002ti is offline   Reply With Quote
Unread 01-31-2013, 06:46 AM   #6
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 3,892
I think the V6 has an electric power steering pump. That and the ABS pump are about the only things not run off the engine. I'm not sure if a loose steering shaft would have this kind of symptom.
__________________
2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6, 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline   Reply With Quote
Unread 01-31-2013, 07:28 AM   #7
Dave2002ti
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Clifton, VA
Posts: 1,307
Have the dealer check

The rear driveshaft. Not sure where they fail or its a assembly line issue but this maybe the problem. It will get worse if its the driveshaft and you ahve problem putting any power down on even a slight incline.

Rear driveshafts are in short supply. My original date of shipment for the aprt was in March.
Dave2002ti is offline   Reply With Quote
Unread 01-31-2013, 05:01 PM   #8
2cobras
Registered User
 
Join Date: Jan 2013
Location: Richmond, Tx
Posts: 9
I don't think its the drive shaft. It only happens when parked, idling. Not when its in drive.
2cobras is offline   Reply With Quote
Unread 01-31-2013, 06:14 PM   #9
altitude474
Registered User
 
Join Date: Jan 2013
Posts: 6
My 2012 altitude seems to be doing the same thing. It does not do it consistently. I first noticed it while in park, then noticed it again while in drive stuck I. Traffic about a week later. Does anyone have any info on this problem? Or just speculation?
altitude474 is offline   Reply With Quote
Unread 02-06-2013, 09:57 AM   #10
imaz
Registered User
2012 WK 
 
Join Date: Jan 2013
Location: ELLENBROOK, WA
Posts: 12
Sorry for the late reply.

I called the dealer and they said they can take a look. I haven't bothered taking it in as when I did bother, the thing didn't make a sound... I still get it and tried recording it, but with my luck the sound does not get picked up with my voice recorder device... One of those things if you can't prove to the dealers then it ain't broken...

Most on the forums claim it is the AC compressor, and if you press the dealers about it, they will replace it. I'm hoping that's all and nothing related to the cylinder head. Mine also happens when Im driving, but less noticeable. The sound is like an AC compressor piping vibration into the cabin, rather than anything relating to the power stealing and definitely unlikely the drive shaft.
__________________
2012 Jeep Grand Cherokee Limited 3.6L v6, Mineral Grey.
2009 Ford Falcon XR6 4.0L Inline 6, Octane Orange.
Down Under - Perth, Western Australia
imaz is offline   Reply With Quote
Unread 02-17-2013, 09:53 PM   #11
imaz
Registered User
2012 WK 
 
Join Date: Jan 2013
Location: ELLENBROOK, WA
Posts: 12
Just got back from the dealers. I walked in and told them to check the tvx and compressor. They found the A/C was low on gas, so they refilled it to the correct weight. They claim low gas can cause piping vibration to the tvx. Car is 8 weeks old and even from factory low on gas can be common.

Touch wood all is good, will report back in a week or so if the problem persist. So far on the drive to work from the dealer was all good. My A/C is also noticeably cooler...
__________________
2012 Jeep Grand Cherokee Limited 3.6L v6, Mineral Grey.
2009 Ford Falcon XR6 4.0L Inline 6, Octane Orange.
Down Under - Perth, Western Australia
imaz is offline   Reply With Quote
Unread 02-18-2013, 01:47 AM   #12
imaz
Registered User
2012 WK 
 
Join Date: Jan 2013
Location: ELLENBROOK, WA
Posts: 12
Quote:
Originally Posted by imaz View Post
Just got back from the dealers. I walked in and told them to check the tvx and compressor. They found the A/C was low on gas, so they refilled it to the correct weight. They claim low gas can cause piping vibration to the tvx. Car is 8 weeks old and even from factory low on gas can be common.

Touch wood all is good, will report back in a week or so if the problem persist. So far on the drive to work from the dealer was all good. My A/C is also noticeably cooler...
I spoke too soon, on the way home from the office, the noise returned, faintly though. Immediately booked it in again for the 5th March.
__________________
2012 Jeep Grand Cherokee Limited 3.6L v6, Mineral Grey.
2009 Ford Falcon XR6 4.0L Inline 6, Octane Orange.
Down Under - Perth, Western Australia
imaz is offline   Reply With Quote
Unread 07-22-2013, 05:27 PM   #13
Saltriverfolk
Registered User
2013 WK 
 
Join Date: Jan 2013
Location: Birmingham, AL
Posts: 24
2013 WK AC Piping Vibration

Quote:
Originally Posted by imaz View Post
I spoke too soon, on the way home from the office, the noise returned, faintly though. Immediately booked it in again for the 5th March.
What was the final fix for this? Imaz, my 2013 WK is doing the same thing. I held the cold side pipe with the hood open at idle with AC on and the piping is vibrating every 5+/- minutes when the compressor engages. Motor normal operating temperature and about 90 degrees outside temperature. You can hear the noise in the cabin.
Saltriverfolk is offline   Reply With Quote
Unread 10-01-2013, 04:23 PM   #14
txguy67
Registered User
2013  
 
Join Date: Jul 2013
Location: El Paso, Texas
Posts: 8
This sound is happening more often now on my 13...WTF!!!! Of course the dealer states "could not duplicate". I hear it right after the compressor engages.
txguy67 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.