Updated Uconnect and cant use remote features - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 18 Old 07-25-2015, 05:22 AM Thread Starter
spinxt
Registered User
 
Join Date: Feb 2013
Location: Doylestown
Posts: 681
Updated Uconnect and cant use remote features

So I ran the uconnect update to prevent hackers from accessing my jeep and now I can't remote start, lock, unlock, etc with the app.

Anyone having the same issues?

spinxt is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 07-25-2015, 07:15 AM
lurtonk
Senior Member
2015 WK 
 
Join Date: Dec 2014
Location: Ridgetop
Posts: 986
2015 JGC and just tried remote start from iPhone and it worked fine.
lurtonk is offline  
post #3 of 18 Old 07-25-2015, 08:40 AM Thread Starter
spinxt
Registered User
 
Join Date: Feb 2013
Location: Doylestown
Posts: 681
Quote:
Originally Posted by lurtonk
2015 JGC and just tried remote start from iPhone and it worked fine.
Did manually run the Uconnect update that was released? Just because it's a 2015 doesn't mean it has the updated version
spinxt is offline  
 
post #4 of 18 Old 07-25-2015, 03:47 PM
lurtonk
Senior Member
2015 WK 
 
Join Date: Dec 2014
Location: Ridgetop
Posts: 986
Quote:
Originally Posted by spinxt
Did manually run the Uconnect update that was released? Just because it's a 2015 doesn't mean it has the updated version
The update I installed was 15.17.5
lurtonk is offline  
post #5 of 18 Old 07-25-2015, 03:52 PM
ferntree
Registered User
2014 WK 
 
Join Date: Mar 2011
Location: 41.680° N, 70.200° W
Posts: 288
Quote:
Originally Posted by spinxt View Post
So I ran the uconnect update to prevent hackers from accessing my jeep and now I can't remote start, lock, unlock, etc with the app.

Anyone having the same issues?
I assume you have a Uconnect subscription - cause once it expires the app won't work.

2014 Overland Oiler, ORII, QD, Granite/Indigo Blue, rock rails, Cooper AT3's - oh yeah!!
Officer, these handcuffs are tight!
Just relax, they're new. They'll stretch after you wear them a while....
ferntree is offline  
post #6 of 18 Old 07-25-2015, 05:41 PM Thread Starter
spinxt
Registered User
 
Join Date: Feb 2013
Location: Doylestown
Posts: 681
Quote:
Originally Posted by ferntree
I assume you have a Uconnect subscription - cause once it expires the app won't work.
Yes I do
spinxt is offline  
post #7 of 18 Old 07-26-2015, 03:50 AM
fishindogwood
Registered User
2014 WK 
 
Join Date: Dec 2014
Location: Frankfort
Posts: 17
I ran the update and then the Uconnect would not work the first couple of times that day. Tried again the next day and all worked fine.

2014 Jeep Grand Cherokee Limited, 2008 Jeep Liberty Limited
fishindogwood is offline  
post #8 of 18 Old 07-27-2015, 07:40 AM
vikingmariner
Registered User
 
Join Date: Sep 2014
Location: DC
Posts: 14
Log out of the UConnect app then log back in. I had the same problem with my iPhone app.
vikingmariner is offline  
post #9 of 18 Old 07-30-2015, 01:23 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,563
Quote:
Originally Posted by spinxt View Post
So I ran the uconnect update to prevent hackers from accessing my jeep and now I can't remote start, lock, unlock, etc with the app.

Anyone having the same issues?
Hello spinxt,

Sorry to hear about the difficulties getting the new software up and running. Here is a link that details the software update: http://blog.fcanorthamerica.com/2015...e-hacked-jeep/. If you continue to have issues please don’t hesitate to PM me.

Thanks for reaching out.

Ryan- Jeep Social Care Specialist
JeepCares is online now  
post #10 of 18 Old 07-31-2015, 10:22 AM
tuq
Registered User
2015 WK 
 
Join Date: Nov 2014
Location: Phoenix
Posts: 120
Well, I consider myself pretty self-sufficient and would rather not have to leverage the kindness of JeepCares* if I can figure this out on my own, but...I have tried to use the uconnect app on three different devices (ipod, iphone5, iphone6), all running the latest version (2.1.10.1) and have logged out / logged back in to each. At first they would work once and then crash, forcing me to delete and download again. Now they simply timeout and eventually send back an error message. Stumped.

* To be fair I'm not even sure if Ryan / JeepCares is able to help with issues related to the uconnect app. His post was related to the security update as much as anything.
tuq is offline  
post #11 of 18 Old 07-31-2015, 10:56 AM
lurtonk
Senior Member
2015 WK 
 
Join Date: Dec 2014
Location: Ridgetop
Posts: 986
Quote:
Originally Posted by tuq View Post
Well, I consider myself pretty self-sufficient and would rather not have to leverage the kindness of JeepCares* if I can figure this out on my own, but...I have tried to use the uconnect app on three different devices (ipod, iphone5, iphone6), all running the latest version (2.1.10.1) .
I didn't think uConnect worked with Apple products?
You can play music etc either through Bluetooth or USB but Apple's MAP is not compatible.
lurtonk is offline  
post #12 of 18 Old 07-31-2015, 11:29 AM
tuq
Registered User
2015 WK 
 
Join Date: Nov 2014
Location: Phoenix
Posts: 120
Uconnect is available in the app store so presumably it is supposed to work, and it has worked for me just fine for nearly a year. There are some features which aren't compatible though - voice to text and probably some other stuff.

For what it's worth I installed the update last week and that's pretty much when the troubles started, so the issue could be on the vehicle side.
tuq is offline  
post #13 of 18 Old 07-31-2015, 10:51 PM
mike718
Registered User
2014 WK 
 
Join Date: Jan 2014
Location: San Diego
Posts: 16
I am also having the same problem too. Nothing work, I try to remote start, unlock and lock and it failed every time after I have update the UConnect.
mike718 is offline  
post #14 of 18 Old 07-31-2015, 11:24 PM
wyat72
Registered User
2011 WK 
 
Join Date: Dec 2014
Location: Sioux City
Posts: 229
Have you guys tried unhooking the battery for a few hours to reset the computee?

2011 Grand Cherokee Laredo X, Pentastar, Qudra Trac I.
wyat72 is offline  
post #15 of 18 Old 08-02-2015, 11:30 PM
ssgunner
Registered User
 
Join Date: Jun 2014
Location: Somewhere in So Cal
Posts: 29
I checked today after reading this thread and I cannot use the app to unlock or remote start. I'm currently paying for the service so this is BS. Has anyone troubleshooted this issue???
ssgunner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome