Transmission Shudder - Page 9 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #121 of 175 Old 07-28-2013, 08:25 AM
LibGrandCher
Registered User
2012 WK 
 
Join Date: Feb 2012
Posts: 604
Quote:
Originally Posted by arkybobbie View Post
I bought a 2011 GCO Summit new in April, 2011. It had a shudder when driving at speeds of 35-60 mph. The dealership admitted early that they had no idea what the problem was and therefore, no fix.
Wrote to Chrysler CEO and was assigned a "person" to oversee repair of my Jeep. Many conversations and trips to various dealers, Chrysler replaced the transmission with a new complete transmission at 12,000 miles.
The problem became more pronounced and happened more frequently. Another letter to the CEO and Chrysler dispatched a "tech" from Dallas. He drove the Jeep and said the problem was the MDS, Switching from 8 to 4 cylinders and back (avg of 20 times/min). He could not explain why the front tires were worn slick in 16000 miles. I explained that my theory was that there was a faulty sensor on the "On Demand " 4 wheel drive system. That is the only explanation for the abnormal wear on the front and rear tires. I replaced the two front tires and had a qualified alignment shop check the front alignment and it was within Chrysler specs. The alignment tech said in 38 years he had not seen a wear pattern on any vehicle like that and had no suggestion as to the cause.
I am thoroughly convinced after more than two years (20000 miles) driving the jeep that my problem is that the "On Demand" 4 wheel drive system is trying to kick in on small inclines under load. Accelerate and the shudder goes away.
Chrysler tech answer, "do no ever let the Jeep get under load".
I feel your pain on all those conditions.

I don't think that its the on demand system that's causing the shudder though.

I'm no techy but unless you have a 2 wheel drive truck I believe the 4 wheel system is always engaged.

My dealer seem to think its the MDS as well.
They have no fix.

LibGrandCher is offline  
Sponsored Links
Advertisement
 
post #122 of 175 Old 07-28-2013, 02:06 PM
arkybobbie
Registered User
2011 WK 
 
Join Date: Jul 2013
Location: Burnet
Posts: 2
transmission shudder

I have a 2011 GC Overland Summit w/ 5.7 Hemi. have had and still have a similar problem. Read my post. I believe the problem is that the On Demand 4 wheel drive sensor is faulty
arkybobbie is offline  
post #123 of 175 Old 07-29-2013, 01:01 PM
rjrobinson3
Registered User
 
Join Date: Jan 2013
Location: Phoenix
Posts: 14
Here is the latest bulletin that I found on Jeep Garage:

Star Case

Case Number: S1118000038

Release Date: 08/07/2011

Symptom/Vehicle Issue:
Surge Or FishBite (Tug-Pull Sensation) Sometimes Felt On Smooth Roads Between 40 - 80 MPH Accelerating

Discussion:
Some customers may voice a concern that there is a Surge or Tugging (tug) or even a Fish-bite like condition that they are experiencing.
These customers typically complain under specific conditions (Transmission in 4th or 5th gear with the torque converter locked,
vehicle accelerating with the throttle position 30% or greater, and vehicle speed between 40 and 80 MPH.

New PCM Software is in development as is tentatively timed to be available by September 2013.

This Software will be applicable for 2011, 2012 and 2013 Model Year Vehicles.

This condition is not detrimental to the internal Engine components, and the “Fish Bite” sensation is reduced when the vehicle is being operated with 89 octane fuel.
rjrobinson3 is offline  
post #124 of 175 Old 07-29-2013, 04:05 PM
txwest
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Texas
Posts: 435
Quote:
Originally Posted by JeepCares View Post
fyi-

Service Bulletin NUMBER: 21-006-13
GROUP: Transmission and Transfer Case
DATE: July 25, 2013
SUBJECT:
Flash: Transmission Performance Enhancements
OVERVIEW:
This bulletin involves selectively erasing and reprogramming the Powertrain Control Module (PCM) with new software.
MODELS:
2009 - 2012 (WK) Grand Cherokee
2009 - 2010 (WH) Grand Cherokee (International)
2009 - 2010 (XK) Commander
2009 - 2010 (XH) Commander (International)
NOTE: This bulletin applies to vehicles equipped with a 5.7L engine (sales code EZH).
SYMPTOM/CONDITION:
A small number of customers may experience any of the following:
· Erratic or inconsistent initial 2-3 upshift(3-4 upshift on 2012 MY vehicles)
· Sluggish performance during low speed/rolling stop maneuvers(2012 MY vehicles only)
Transmission Enhancements are also included with this software release. These changes include the following:
· Enhanced torque converter lock-up schedule to reduce transmission operating temperatures(2009 MY vehicles only)
Recently posted to another thread......

Sent from my S-III using JeepForum

Current:
'12 GC Overland 4x4 HEMI ORII QL Towing Red/Saddle

Past Jeeps:
'80 CJ-7 I6 4x4 Std
'86 Comanchee I4 4x4 Std
'99 WJ Laredo 4.0 4x4 AWD
txwest is offline  
post #125 of 175 Old 08-01-2013, 09:57 AM
brn2skifst
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Hopewell, NJ
Posts: 74
First Feb 2013, then July 2013 now Sept? 17K miles and mine still does it. running 93 octane has no effect on fishbite but it does run better with at least 89 when they go to winter formulated gas. Summer no dicernable difference. I drive in sport and put it in 5th or 6th and the problems dimishes a lot. Still I should not have to do that with a $46K vehicle.

12 Overland Black/saddle 5.7
9.5x18 38 ET Vision 142
Yokahama geolander A/T S 275/60 18
Volant CAI
brn2skifst is offline  
post #126 of 175 Old 08-07-2013, 04:16 PM
Uponone
Registered User
 
Join Date: Jan 2013
Location: Montréal
Posts: 30
Did you guys try to run it in Snow mode ... it reduces my shudder dramaticaly ... This shudder issue is driving me nuts.
Uponone is offline  
post #127 of 175 Old 08-07-2013, 05:20 PM
LibGrandCher
Registered User
2012 WK 
 
Join Date: Feb 2012
Posts: 604
Quote:
Originally Posted by Uponone View Post
Did you guys try to run it in Snow mode ... it reduces my shudder dramaticaly ... This shudder issue is driving me nuts.
I don't think this is a good idea-> "running in snow mode".

Transmission is not design to run on dry pavement in the snow setting.
LibGrandCher is offline  
post #128 of 175 Old 08-07-2013, 05:53 PM
Uponone
Registered User
 
Join Date: Jan 2013
Location: Montréal
Posts: 30
I don't run it all the time .. I just did it so I can explain to my dealer what the F@&? is going on ...
Uponone is offline  
post #129 of 175 Old 08-13-2013, 06:41 PM
Wasatchwk2
Registered User
2013 WK 
 
Join Date: Jul 2013
Location: Herriman
Posts: 18
Hey all,

Just a quick update, I took mine in and the dealer said that they had an update for the transmission shudder. They claimed that had to order the update and scheduled me to take the jeep back on 08/20, I will keep you all posted. Anyone else have any luck with this?

2013 Grand Cherokee Laredo X - Black - 5.7L Hemi - The rest is 100% stock for now.
Wasatchwk2 is offline  
post #130 of 175 Old 08-13-2013, 08:42 PM
HEMIjeep360
Registered User
2012 WK 
 
Join Date: Aug 2012
Posts: 131
Quote:
Originally Posted by Wasatchwk2 View Post
Hey all,

Just a quick update, I took mine in and the dealer said that they had an update for the transmission shudder. They claimed that had to order the update and scheduled me to take the jeep back on 08/20, I will keep you all posted. Anyone else have any luck with this?
There is nothing out for it yet. Bend over.
HEMIjeep360 is offline  
post #131 of 175 Old 08-14-2013, 07:37 AM
Uponone
Registered User
 
Join Date: Jan 2013
Location: Montréal
Posts: 30
Quote:
Originally Posted by HEMIjeep360 View Post
There is nothing out for it yet. Bend over.
Problem is ... I'm F$&" TIRED of bending over this Jeep that costed me 60k ....
Uponone is offline  
post #132 of 175 Old 08-14-2013, 08:35 AM
LibGrandCher
Registered User
2012 WK 
 
Join Date: Feb 2012
Posts: 604
I got a same kinda blow off.

My regular dealership said "the Transmission guy "won't be in for a week.

Went to a second dealership they said,"your VIN is the software update group, we have to plug it in to see if it will take come back next week".

I have an appointment for tomorrow when the transmission guy comes back.

My hunt for satisfaction continues .
LibGrandCher is offline  
post #133 of 175 Old 08-14-2013, 04:21 PM
rjrobinson3
Registered User
 
Join Date: Jan 2013
Location: Phoenix
Posts: 14
I just called AutoNation Jeep near my work and the service adviser was not able to find any new PCM updates for a 2013 GC 5.7L. I'd love it if he was wrong.
rjrobinson3 is offline  
post #134 of 175 Old 08-20-2013, 07:28 PM
Uponone
Registered User
 
Join Date: Jan 2013
Location: Montréal
Posts: 30
Well my GC entered the dealer today. I have to admit the Advisor and Mechanics are super interested in resolving the problem. Spent all day inspecting everything and test driving it ...
They called up Chrysler Canada and updating software ... they were not happy with the results of the software flash ... they are ordering some parts that Chrysler told them to change to try and resolve my vibration ( shudder as some of you would call it ).

Will keep people posted in the coming days.
Uponone is offline  
post #135 of 175 Old 08-21-2013, 04:21 PM
txwest
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Texas
Posts: 435
My '12 5.7/tranny works much better after two TSBs. One for hard shift from D to N and the other is the most recent one for "slow response to moderate throttle input at slow speeds, not wanting to downshift. Also causing lunging sensation"

It is very quick to react now and there is a lot more torque being put to the ground than before. The RPMs have also changed. It is down to 16-1700 RPM at 70mph when it was usually closer to 2k. It reaches 2k around 82mph. Better MPGs!

Sent from my S-III using JeepForum

Current:
'12 GC Overland 4x4 HEMI ORII QL Towing Red/Saddle

Past Jeeps:
'80 CJ-7 I6 4x4 Std
'86 Comanchee I4 4x4 Std
'99 WJ Laredo 4.0 4x4 AWD
txwest is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Newbie: transmission questions Denisk6106 WK2 Grand Cherokee Forum 3 08-27-2013 04:39 PM
Transmission questions AIB WK2 Grand Cherokee Forum 12 09-03-2011 01:33 PM
Transmission doesn't seem to shift right wjs81866 WK2 Grand Cherokee Forum 7 06-28-2011 07:43 AM
Transmission mysteries?? lords47 WK2 Grand Cherokee Forum 0 05-04-2011 01:06 PM
Transmission Issues BREJOLAW WK2 Grand Cherokee Forum 15 12-12-2010 05:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome