Transmission Shudder - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Transmission Shudder

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Yukon Ultimate 35 axle kit for c/clip axles with Yukon Zip

Reply
Unread 09-09-2012, 01:59 AM   #46
dunno513
Registered User
2014  
 
Join Date: Jun 2006
Location: New Hampshire
Posts: 202
From my research on this topic, the best "diagnosis" of the problem is from the TC being electronically controlled and causing the shudder under slight load in top gear. There is another thread where it was shown acting up on the chrysler puter while being diagnosed.

Our 2012 has done this since the first day we drove it home. Thought it was the tires and planned to have them balanced, but since researching it we realize it is not the tires. This will be brought to light when it returns next week for some other work.

I just need to make sure that the idiot at the dealership who dropped our bumper cover while doing the hitch install doesn't go near the vehicle this time.

Like others who have posted here, our shudder is under slight load/incline firing on all 8 at highway speeds. Having just towed a small trailer loaded down for 250 miles.. I will say I am pleasantly impressed with the 5.7, never noticed the shudder... but dang... 14 MPG... and I'm guessing it was closer to 12 since the computer lies...

dunno513 is offline   Reply With Quote
Unread 09-14-2012, 05:29 PM   #47
brn2skifst
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Hopewell, NJ
Posts: 74
Does anyone know of a resolution to this issue? This sounds very similar to problems I have with mine..."My hemi nightmare" Thread. A $46k + vehicle should not run like this.
brn2skifst is offline   Reply With Quote
Unread 09-20-2012, 01:16 PM   #48
BgRed48
Registered User
 
Join Date: Sep 2012
Location: Sunriver, OR
Posts: 1
I have had the shudder issue since day 1 and, of course, my service mgr has never heard of an issue. It's as if the tranny is trying to make up its mind if it wants to lock up or not. I think many of these might be acting up but a lot of people would be oblivious to it. For instance, I doubt my wife would ever notice it. Also when it does lock up, sometimes it does so with a definite thud. And it can do that at low speeds too, 25-35 mph. I am surprised that some 2012's are doing it, I thought it was a different transmission, i.e. a 6 speed. Am I wrong on that? I have thought about trading for a '12 or a Ram pickup, because this bugs me so much. Can anyone varify if the 6 speed is doing it also?
BgRed48 is offline   Reply With Quote
Unread 09-20-2012, 01:44 PM   #49
-G-
Registered User
 
Join Date: Aug 2010
Location: Boaz
Posts: 7
Yes, my 2012 Hemi with 6 speed does it. It happens on a slight incline when in 6th gear.
-G- is offline   Reply With Quote
Unread 09-20-2012, 05:42 PM   #50
badrich94
Registered User
2012 WK 
 
Join Date: Aug 2012
Location: San Jose, CA
Posts: 29
I just had my dealership work on this issue. They upgraded the computer software from 691Ad to 691Ae. I'm not a mechanic. So I don't no more details. But the lurching, sluggish feeling is gone when going up hill. I have a 2012 overland summit hemi with 6500 miles on it.

Last edited by badrich94; 09-20-2012 at 07:51 PM.. Reason: Correction
badrich94 is offline   Reply With Quote
Unread 09-20-2012, 05:48 PM   #51
tfandango
Registered User
 
Join Date: Dec 2011
Posts: 36
Is it possible to tell what version you have by looking at the EVIC or something?
tfandango is offline   Reply With Quote
Unread 09-20-2012, 05:53 PM   #52
badrich94
Registered User
2012 WK 
 
Join Date: Aug 2012
Location: San Jose, CA
Posts: 29
Quote:
Originally Posted by tfandango
Is it possible to tell what version you have by looking at the EVIC or something?
I'll check on my way home. What I quoted was on the documents the dealership gave me. I don't know how to get that info from the evic but will check, but the docs just indicated a software upgrade to the computer. The mechanic know about the issue and seem to know what to do.

UPDATE: I checked the documents the dealership gave me. It says they reviewed a Star Case, filled out transmission diagnostic sheet, confirmed problem. Performed PCM software update from 68111691Ad to 691AE.

I also had them address the clunking noise from park to drive and they are ordering a part per TSB 21-010-12 to address that problem.

Last edited by badrich94; 09-20-2012 at 07:28 PM.. Reason: Update
badrich94 is offline   Reply With Quote
Unread 09-20-2012, 06:32 PM   #53
brn2skifst
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Hopewell, NJ
Posts: 74
I sent a certified letter off to Chrysler last week and got the return receipt on Monday. I still have not heard back from Chrysler. My odometer was at 617 on my first trip into the dealer and they did a 18-050-11 TCB update on it which is NOT what you had done. They never took it up to highway speed and said it was fine..its not. I took it on a 450 mile trip after the TCB change and it was horrendus being in the vehicle on the highway for that long. I could not wait to get out of the truck. It has around 1200 miles on it now and it has been sitting in my garage for about 2 weeks as I refuse to put more miles on it until I hear from Chrysler. They have until next Friday to do something with it according to NJ lemon law. I really want to love this vehicle but I am just disgusted with it. I have owned 6 Jeeps and one Chrysler Town and Country in the last 17 years so they may be losing a prettty loyal customer..forever. Shame.
brn2skifst is offline   Reply With Quote
Unread 11-17-2012, 10:20 PM   #54
dunno513
Registered User
2014  
 
Join Date: Jun 2006
Location: New Hampshire
Posts: 202
I have a document showing that they are working on a software fix for the "fishbite" feeling. Problem is..... they expect it around 2/2013. Oh well...
dunno513 is offline   Reply With Quote
Unread 11-27-2012, 08:04 PM   #55
FivepointSeven
Registered User
2011 WK 
 
Join Date: Aug 2011
Location: Bonita Springs, FL
Posts: 12
I too have this issue. My 2011 Limited 4x2 hemi has started this around 5k and has 17k now, after (4) attempts from dealer i have finally sent a lemon law letter to chrysler group and they have sent a rep down today to "inspect". Only difference between my case and yours is that occasionally the vehicle randomly stalls and dies, needs to be restarted, The last (2) times it was at the dealer they even overlooked/forgot the transmission TSB published in August for the clanking noise.... I would love to have some of your input to help me with this.

Frustrated....

Thanks guys
__________________
2011 Jeep Grand Cherokee Limited 4x2 V8
2011 GMC Sierra SLE Crew Cab 4x4
1997 Ford Mustang Cobra

Last edited by FivepointSeven; 11-27-2012 at 08:20 PM..
FivepointSeven is offline   Reply With Quote
Unread 12-04-2012, 01:50 PM   #56
JMP8562
Registered User
 
Join Date: Feb 2008
Location: MOKENA ILL
Posts: 284
I have had the same thing for awhile now and thought it was from the roads that i drive. but i ran across this thread and i have been experiencing the Same Thing.
__________________
89 lifted wrangler to 95 lifted cherokee to 01 GC now 07 JK 4 DOOR X WITH HIGH ROCK FRONT WINCH BUMPER APPROACH ROLLERS/WARN 9.5TI WINCH WITH UNDER THE HOOD CUT-OFF SWITCH/2.5" SS lift/1"M.O.R.E BL/33" BFG KM2 ON STOCK 17"/RIVER RAIDER ROCKER GUARDS-SLIDERS/OFF ROAD HEROS FASTBACK SOFT TOP/GIBSON DUEL EXHAUST/CUSTOM MADE TRUNK/HELLA FF300/HELLA500 W-WINDSHIELD MOUNTS/DELTA SKYBAR/CARBON FIBER DASH KIT/DUEL AND SINGLE GUAGE PODS WITH VOLT-OIL PRESSURE-OIL TEMP GUAGES/COBRA 75 CB/AND A LOT OF RECOVERY GEAR
JMP8562 is offline   Reply With Quote
Unread 12-07-2012, 06:58 AM   #57
railman6999
Registered User
2013 FSJ Cherokee 
 
Join Date: Dec 2012
Location: Huntingtown, MD
Posts: 5
Wow wtf

Brand spanking new 2013 Laredo Altitude V8 Hemi 6 Speed Tran. Stopped by dealership and tech road with me and said. Oh yeah that's normal. WTF a $44,000 list vehicle that feels like a 1960's bad tune up???? Same as described by everyone else. Medium throttle on a grade (slight load) and it feels like the car is missing but no detectable change in RPM???????

I know all these are on warranty but has anyone tried an aftermarket HP torque converter?

Lets please keep this thread alive

Mark
railman6999 is offline   Reply With Quote
Unread 12-07-2012, 07:12 AM   #58
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 3,875
Quote:
Originally Posted by railman6999 View Post
Brand spanking new 2013 Laredo Altitude V8 Hemi 6 Speed Tran. Stopped by dealership and tech road with me and said. Oh yeah that's normal. WTF a $44,000 list vehicle that feels like a 1960's bad tune up???? Same as described by everyone else. Medium throttle on a grade (slight load) and it feels like the car is missing but no detectable change in RPM???????

I know all these are on warranty but has anyone tried an aftermarket HP torque converter?

Lets please keep this thread alive

Mark
By the way, what you are describing is "fish bite". No aftermarket TC. Last I heard is that there may be a "fishbite" flash fix sometime early next year. Shudder is different.
__________________
2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6, 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline   Reply With Quote
Unread 12-07-2012, 07:43 AM   #59
railman6999
Registered User
2013 FSJ Cherokee 
 
Join Date: Dec 2012
Location: Huntingtown, MD
Posts: 5
OK tried a few things. With 'Tow/Haul' on it happens a lot less. Appears that the different shift points and the 'ECO' mode being off makes a difference. It still happens though.

I can't live with this. Not given the $ I paid. The road by the house is ideal to make this happen. Hilly and highway speeds. Climb a hill on light/medium throttle and sure enough there is a fish nibbling.

I believe it is trannie/torque converter related. Anyone with more info from Chrysler yet??

I currently own 3 jeeps. Including a 2002 with 325000 miles on it that my daughters ran dry of oil on at least two occasions. Have had 10 plus over the years. Always been a Jeep guy but this is driving me nuts!!!
railman6999 is offline   Reply With Quote
Unread 12-07-2012, 10:40 AM   #60
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 3,875
Before you give up, try running in 5 under those conditions. I find myself slapping out of D for about every condition except highways without traffic. 5 seems to add much to the feel and driving satisfaction, mpg hit is insignificant. Try 6 and 4 too, see which you prefer.

I think they say its the torque converter lock modulation that is sometimes felt.
__________________
2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6, 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.