Stuck in 4th - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 02-18-2014, 11:43 AM Thread Starter
orp0408
Registered User
2012 WK 
 
Join Date: Jun 2011
Location: Windsor
Posts: 4
Stuck in 4th

Is anyone else having this issue. 2012 WK2 with 5.7, I'm getting stuck in 4th gear, service engine light on and remote start won't work. They flashed the tranny, but this is the 3rd time in 4 months

orp0408 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-18-2014, 11:47 AM
ColdCase
My Reality Check Bounced
 
ColdCase's Avatar
2011 WK 
 
Join Date: Sep 2009
Location: New England
Posts: 7,554
Sounds like the tranny detected a fault and switched to limp in mode... but I dunno. What fault code is recorded, did the dealer tell you?

Current: 2011 Grand Cherokee Overland V8, 2009 Liberty Rocky Mt V6
Previous: 2000 Grand Cherokee Laredo I6, 1979 CJ7 I6 Quadratrac
ColdCase is offline  
post #3 of 3 Old 02-18-2014, 01:52 PM
TurboRush
Registered User
 
Join Date: Sep 2013
Location: Portsmouth
Posts: 207
And remote start won't work if you have a check engine light. Safety feature for the vehicle and you.
TurboRush is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome