Rough start on my 2012 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 05-05-2013, 09:49 PM Thread Starter
Matterhorn
Registered User
2012 WK 
 
Join Date: Jan 2012
Location: Springfield
Posts: 136
Rough start on my 2012

Hey guys

I notice an odd starting problem occasionally with my Jeep. It's the 5.7 and in the morning or after sitting for a while its starts rough,almost like a misfire.
Anyone have info on what it could be, I have a warranty but they want me to leave it over night which is a pia but I may not have a choice.

Thanks

Matterhorn is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-06-2013, 07:14 PM
2cobras
Registered User
 
Join Date: Jan 2013
Location: Richmond
Posts: 9
I have a 2012 5.7 Hemi and it does the same thing.
It runs fine after the initial rough start.
2cobras is offline  
post #3 of 10 Old 05-06-2013, 07:19 PM
BobsWK2
Registered User
2014 WK 
 
Join Date: Nov 2011
Location: West Coast
Posts: 481
I had a 2012 WK2 with the V8 and it always started and ran smooth.

My 2014 with the V8 is the same way except I did notice the starter motor is a little louder than the 2012 was. Jeep either changed starter manufacturers or else they forgot or eliminated some noise insulation on my 2014.

2014 Summit 4X4 V8
BobsWK2 is offline  
post #4 of 10 Old 05-07-2013, 01:47 AM
jeep_coastie
Registered User
 
Join Date: Jan 2013
Location: Long Beach
Posts: 16
My 2013 does something similar but the starter is rough then the engine shuts off. Does it about once a week. Anyone having a similar issue?
jeep_coastie is offline  
post #5 of 10 Old 05-07-2013, 03:15 PM
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 532
Happens on the V6 too.
Dabitz is offline  
post #6 of 10 Old 05-07-2013, 03:37 PM
Webb
Registered User
 
Webb's Avatar
2012 WK 
 
Join Date: Mar 2003
Location: Quincy,Massachusetts
Posts: 644
Uh never noticed on mine.

2012 Limited 4X4 Hemi,Maximum Steel Metallic ,730n & 20's.Average 9K's a year.
Webb is offline  
post #7 of 10 Old 05-07-2013, 05:45 PM
MrSpeed
Registered User
2012 WK 
 
Join Date: Dec 2011
Location: San Antonio
Posts: 139
My Hemi always starts smoothly regardless of how long it's been between starts.

Perhaps it's an ethanol problem? I use Startron in my boat's fuel tank since it doesn't get started anywhere near as often as my Jeep and found it to keep the ethanol under control much better than Sta-bil.
MrSpeed is offline  
post #8 of 10 Old 05-07-2013, 07:48 PM Thread Starter
Matterhorn
Registered User
2012 WK 
 
Join Date: Jan 2012
Location: Springfield
Posts: 136
I was wondering if it was a fuel issue because It smells rich when it starts.
Matterhorn is offline  
post #9 of 10 Old 05-08-2013, 11:40 PM
ShinobiDave
Registered User
2012 WK 
 
Join Date: Jan 2013
Location: Monterey
Posts: 13
Quote:
Originally Posted by jeep_coastie View Post
My 2013 does something similar but the starter is rough then the engine shuts off. Does it about once a week. Anyone having a similar issue?
I was getting this quite a bit. Would push the starter- it would try to turn over, then cut off.

I think they finally solved the problem by replacing the WIN-Module ( 68105738-AD ). Seems to be starting fine since then.

2012 Jeep Grand Cherokee Limited (4X4 3.6L, ORA I)
ShinobiDave is offline  
post #10 of 10 Old 05-11-2013, 10:39 AM
mpuzach
Registered User
2012 WK 
 
Join Date: Jun 2012
Location: La Center
Posts: 97
It's happened to me three or four times in my 12 months (exactly to the day today!) of ownership. I'd forgotten about it since it hasn't happened at all in at least six or eight months.
mpuzach is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome