remote start question.... - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 32 Old 08-29-2010, 04:10 PM Thread Starter
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 529
remote start question....

I got my remote start installed after the purchase and I don't think I have any manual. Every time I start my car the heat and defroster start as default, not a good idea in the summer. Is there a way to start the car with the a/c on? I think heat comes up even if I shut off with the a/c on... any ideas?

Dabitz is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 08-30-2010, 01:07 PM
Djeazie
Registered User
 
Join Date: Aug 2010
Location: N.W. Ohio
Posts: 18
Noticed this on mine as well. hmmmm...
Djeazie is offline  
post #3 of 32 Old 08-30-2010, 01:17 PM Thread Starter
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 529
I was reading the manual last night, it is supossed to be automatic based on temp outside...
Dabitz is offline  
post #4 of 32 Old 08-30-2010, 03:06 PM
Djeazie
Registered User
 
Join Date: Aug 2010
Location: N.W. Ohio
Posts: 18
Well it was 101 today where I live. I got it my Jeep after it running for 15 minutes from the remote start, rear defrost was on and the vents were blowing hot air!? How hot does it have to be for the air conditioning (which I left on before I got out) to work? I have heard of others saying the same thing.
Djeazie is offline  
post #5 of 32 Old 08-30-2010, 06:42 PM
sost1sg
Registered User
2012 JK Wrangler 
 
Join Date: Oct 2007
Location: Mahwah
Posts: 123
Mine was installed at the factory and works perfectly. It pulls whatever mode I last left the truck in. I do notice that sometimes the rear defrost is on and sometimes it's not. Very strange.
sost1sg is offline  
post #6 of 32 Old 08-30-2010, 08:38 PM
\\WK//
Registered User
2005 LJ Wrangler 
 
Join Date: Dec 2006
Location: Denver, CO
Posts: 124
Quote:
Originally Posted by sost1sg View Post
Mine was installed at the factory and works perfectly. It pulls whatever mode I last left the truck in. I do notice that sometimes the rear defrost is on and sometimes it's not. Very strange.
Mine does this as well. Not sure what the deal is.
\\WK// is offline  
post #7 of 32 Old 08-31-2010, 07:40 AM
GrannyPotts
Registered User
 
Join Date: Aug 2010
Location: Auburn Hills, MI
Posts: 8
Quote:
Originally Posted by Dabitz View Post
I got my remote start installed after the purchase and I don't think I have any manual. Every time I start my car the heat and defroster start as default, not a good idea in the summer. Is there a way to start the car with the a/c on? I think heat comes up even if I shut off with the a/c on... any ideas?
Questions:

1) Is this a factory installed remote start?

2) Is this an ATC (Automatic) or MTC (Manual) HVAC control head?

3) During remote start, does the Gauge Cluster properly display the outside ambient temperature?

...I might be able to help you guys.
GrannyPotts is offline  
post #8 of 32 Old 08-31-2010, 07:52 AM
GrannyPotts
Registered User
 
Join Date: Aug 2010
Location: Auburn Hills, MI
Posts: 8
Quote:
Originally Posted by sost1sg View Post
I do notice that sometimes the rear defrost is on and sometimes it's not. Very strange.
If the outside ambient temperature is below 40 degrees (F) on startup, both front and rear defrost are engaged for a set amount of time.
GrannyPotts is offline  
post #9 of 32 Old 08-31-2010, 09:20 AM Thread Starter
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 529
Well, I bought the Laredo based model, the dealer installed factory remote start. I am not sure what you mean by "2) Is this an ATC (Automatic) or MTC (Manual) HVAC control head? " I see no option on the display to make any changes to the remote start system. Dealer also installed one of those mirrors with Garage opener, now my compass doesn't work either. Mirror has no compass, just garage opener and dim mirror feature.
Dabitz is offline  
post #10 of 32 Old 08-31-2010, 09:22 AM Thread Starter
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 529
Quote:
Originally Posted by Djeazie View Post
Well it was 101 today where I live. I got it my Jeep after it running for 15 minutes from the remote start, rear defrost was on and the vents were blowing hot air!? How hot does it have to be for the air conditioning (which I left on before I got out) to work? I have heard of others saying the same thing.
Same thing happened to me, almost melted my steering wheel in the process.
Dabitz is offline  
post #11 of 32 Old 08-31-2010, 11:39 AM
GrannyPotts
Registered User
 
Join Date: Aug 2010
Location: Auburn Hills, MI
Posts: 8
Quote:
Originally Posted by Dabitz View Post
I am not sure what you mean by "2) Is this an ATC (Automatic) or MTC (Manual) HVAC control head? " I see no option on the display to make any changes to the remote start system.
An ATC system has an LCD display and one knob in the middle of the control that changes blower speed.

An MTC system has no LCD display and three knobs. One for blower, one for driver temp and one for passenger temp.

I'm very interested in hearing about this, as I've spent many hours testing both remote start and the HVAC interaction.

Please let me know about the ambient temp display as I believe that to be the root of the problem.
GrannyPotts is offline  
post #12 of 32 Old 08-31-2010, 11:41 AM
GrannyPotts
Registered User
 
Join Date: Aug 2010
Location: Auburn Hills, MI
Posts: 8
Quote:
Originally Posted by Dabitz View Post
Same thing happened to me, almost melted my steering wheel in the process.
Was the remote start factory or dealer installed?
GrannyPotts is offline  
post #13 of 32 Old 08-31-2010, 01:26 PM
\\WK//
Registered User
2005 LJ Wrangler 
 
Join Date: Dec 2006
Location: Denver, CO
Posts: 124
Here is some info on mine... Base Laredo 4x4, off road package, factory installed remote start, MTC. I tested this during lunch. Outside temp according to the local news = 76, inside temp according to the Jeep control center (see pic below) = 64. I stood next to the Jeep when I started it so I could see the MTC. Before the engine fired up the rear defrost came on, then the engine stared. Most of the time if I drive the Jeep for a short distance and remote start it again the rear defrost will not turn on. Today has been a little cool out. Most days it has been 95+ out and the rear defrost still comes on. I hope this helps.



Last edited by \\WK//; 08-31-2010 at 02:30 PM.
\\WK// is offline  
post #14 of 32 Old 08-31-2010, 02:26 PM Thread Starter
Dabitz
Registered User
2015 WK 
 
Join Date: Aug 2006
Location: NJ
Posts: 529
Quote:
Originally Posted by GrannyPotts View Post
Was the remote start factory or dealer installed?
It was dealer installed. I know for fact that they had to call Chrysler for help in the process.
Dabitz is offline  
post #15 of 32 Old 08-31-2010, 05:37 PM
jonesark
Registered User
 
Join Date: Aug 2010
Location: Arlington, TX
Posts: 38
I just wish it was 64 degrees when I started mine up...... lol
jonesark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome