Possible Electrical issues? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 08-06-2013, 09:48 PM Thread Starter
Wasatchwk2
Registered User
2013 WK 
 
Join Date: Jul 2013
Location: Herriman
Posts: 18
Possible Electrical issues?

I have noticed that the driverside when I try to role the windows up it seems to stop and start again, and when I try to move the mirrors when I hit up, down, left or right there is a 3 second delay? Anyone else experienced or experiencing these issues?

We also took it to the car wash and the hazards would flipp on for two blinks and then shut off? Is any of this normal?


2013 Grand Cherokee Laredo X - Black - 5.7L Hemi - The rest is 100% stock for now.
Wasatchwk2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-07-2013, 08:29 AM
XJ2WK2
Registered User
2011 WK 
 
Join Date: Jul 2012
Location: North Vancouver
Posts: 237
Quote:
Originally Posted by Wasatchwk2 View Post

We also took it to the car wash and the hazards would flipp on for two blinks and then shut off? Is any of this normal?
Isn't this just the keyless entry when the water hits the doors handles as has been discussed in previous threads, as I washed the jeep yesterday afternoon, lights keep going on and off
XJ2WK2 is offline  
post #3 of 4 Old 08-07-2013, 09:46 AM
StaticFX
Registered User
 
Join Date: Jun 2013
Posts: 47
Ive never had that happen with water... odd.
StaticFX is offline  
post #4 of 4 Old 08-07-2013, 11:12 AM Thread Starter
Wasatchwk2
Registered User
2013 WK 
 
Join Date: Jul 2013
Location: Herriman
Posts: 18
Quote:
Originally Posted by XJ2WK2 View Post
Isn't this just the keyless entry when the water hits the doors handles as has been discussed in previous threads, as I washed the jeep yesterday afternoon, lights keep going on and off
Well I will look into that part of it but does not answer the first question. I will find the one regarding the lights going on and off.

2013 Grand Cherokee Laredo X - Black - 5.7L Hemi - The rest is 100% stock for now.
Wasatchwk2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome