Pairing Iphone 4gs with JGC Bluetooth - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 10-23-2011, 07:53 AM Thread Starter
Prav
Registered User
 
Join Date: Dec 2010
Location: Monroe Center
Posts: 10
Pairing Iphone 4gs with JGC Bluetooth

My Blackberry worked just fine with my 2011 JGC bluetooth. I got the Iphone 4gs and I can't get them to "pair". I've gone through all of the steps in the Jeep owners manual and the Iphone even recognizes the "Uconnect" Jeep bluetooth. When I try and put in the security code that the "Uconnect" asks you to set up, the phone won't accept it. Any suggestions???

(I've already taken the phone back to Verizon and the bluetooth works on the phone)

Prav is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-23-2011, 10:43 AM
2011WK2overland
Registered User
 
Join Date: Sep 2011
Posts: 28
Standard hard restart of the phone. Sometimes it's that simple. Hold down the lock button and home button for 8-10 seconds until the screen goes black, then the white "apple" appears. Try to reconnect. If that doesn't work, then delete the "profile" on your phone of the "uconnect". Try again.

Hope this helps.
2011WK2overland is offline  
post #3 of 6 Old 10-23-2011, 11:56 AM
wxchaser
Registered User
2014 WK 
 
Join Date: Sep 2011
Posts: 277
My iPhone 4S synced right away with no problems it was easy to pair it, got lucky on the first try. UConnect works great, I really like that feature a lot. Just make sure you use the same security code of 4 numbers on your phone and UConnect also.
wxchaser is offline  
post #4 of 6 Old 10-23-2011, 07:43 PM Thread Starter
Prav
Registered User
 
Join Date: Dec 2010
Location: Monroe Center
Posts: 10
Quote:
Originally Posted by wxchaser View Post
My iPhone 4S synced right away with no problems it was easy to pair it, got lucky on the first try. UConnect works great, I really like that feature a lot. Just make sure you use the same security code of 4 numbers on your phone and UConnect also.
What year is your GC. I just did the software upgrade on my 11, so I wouldn't think that would be it. The hard reset on my phone didn't work either..... this is puzzling.
Prav is offline  
post #5 of 6 Old 10-24-2011, 04:56 AM
wxchaser
Registered User
2014 WK 
 
Join Date: Sep 2011
Posts: 277
Mine is a 2012 Prav.
wxchaser is offline  
post #6 of 6 Old 10-24-2011, 08:02 AM
diesel77
Registered User
2012 WK 
 
Join Date: Oct 2011
Location: Fairfax
Posts: 12
Sorry I can't be much help, but when it does work correctly, it's pretty cool to use Siri over Uconnect...
diesel77 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Bluetooth streaming audio fix (sort of) JeremiahB WK2 Grand Cherokee Forum 30 03-30-2014 01:46 AM
730 & Droid X Bluetooth issues ISurvivedNMU WK2 Grand Cherokee Forum 2 07-16-2011 06:06 PM
Blackberry 9800 Bluetooth Connect to Grand Cherokee Overland dmakJeep WK2 Grand Cherokee Forum 5 05-03-2011 11:22 PM
iPhone 4 HELP UNCjeepWK2 WK2 Grand Cherokee Forum 2 04-15-2011 11:09 PM
Problems with Bluetooth music playing on iPone 3GS TheDarkness WK2 Grand Cherokee Forum 3 11-22-2010 11:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome