Idle Vibration - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Idle Vibration

Ruffstuff 10 year saleBDS 4-1/2" Suspension Lift Kit - Jeep Wrangler YJRough Country Lift Kits and Parts!

Reply
Unread 11-10-2015, 03:36 PM   #1
Kduniverse
Registered User
2011 WK 
 
Join Date: Mar 2015
Location: , FL
Posts: 75
Idle Vibration

On Saturday after a quick wash, I head down to Naples for the night. I'd say about 1 mile into the drive I notice a vibration at idle. Literally from one stop light to the next it started. Nothing noticeable while driving, only when stopped at a light or in park/neutral. Stopped at Autozone to see if there were any codes, no lights lit on the dash, and no codes were stored. The oil change indicator was already on, so I thought maybe it had something to do with this. Changed the oil yesterday before work...real fun, and no change. Vibration still there.

Anything I can check without running to the dealer? Could this be a vacuum line disconnected? Bad gas? But that would be noticeable under acceleration, right? PCV is new as are the plugs. BTW, 2011 HEMI

Kduniverse is offline   Reply With Quote Quick reply to this message
Unread 11-16-2015, 08:28 AM   #2
Kduniverse
Registered User
2011 WK 
 
Join Date: Mar 2015
Location: , FL
Posts: 75
No one has had a rough idle or vibration at a stop or in park?
__________________
Thanks,
KD

2011 Grand Cherokee Overland HEMI
Kduniverse is offline   Reply With Quote Quick reply to this message
Unread 11-16-2015, 09:13 AM   #3
jkclbk
Registered User
 
Join Date: Mar 2015
Posts: 164
I felt it like twice. Randomly at idle. Its not a harsh vibration but i can feel the shaking.
jkclbk is offline   Reply With Quote Quick reply to this message
Unread 11-16-2015, 01:52 PM   #4
Lightninrod
Registered User
2013 WK 
 
Join Date: May 2015
Location: warner robins, GA
Posts: 104
Have you replaced the too short oil dipstick yet?

How many qts of oil did you use?

7 or 8 qts?

7 is correct but with the factory installed too short dipstick, you probably used 8 qts and that might cause noise in the valve train… maybe.

The longer, cocorrect dipstick is available from your dealership.

Dan
Lightninrod is offline   Reply With Quote Quick reply to this message
Unread 11-16-2015, 02:16 PM   #5
Kduniverse
Registered User
2011 WK 
 
Join Date: Mar 2015
Location: , FL
Posts: 75
Yes, dipstick was replaced. 7 quarts and checked periodically since then.
__________________
Thanks,
KD

2011 Grand Cherokee Overland HEMI
Kduniverse is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.