Hemifever tune with Diabsport Tuners - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 67 Old 03-25-2013, 03:19 PM
shudog
Registered User
2012 WK 
 
Join Date: Nov 2004
Posts: 382
so when you call Hemifever for a tune, what sort of options are actually available? Does he ask about shift firmness settings? Obviously there are options on the 89/93 octane tunes...


Previously owned jeeps:
'06 Grand Cherokee Limited w/4.7L V8 & QD2
'98 Grand Cherokee Limited w/5.2L V8 & Quadra Trac - sold at 230k miles
shudog is offline  
Sponsored Links
Advertisement
 
post #17 of 67 Old 03-25-2013, 05:40 PM
doz
Registered User
2012 WK 
 
Join Date: Aug 2012
Location: Henderson
Posts: 85
What options are you looking for specifically? There are options yes. You can give him an idea of what you are looking for. I wanted quicker downshifts and thus he gave it to me
doz is offline  
post #18 of 67 Old 03-26-2013, 06:44 AM Thread Starter
dizz1979
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Rehoboth
Posts: 101
Quote:
Originally Posted by doz View Post
What options are you looking for specifically? There are options yes. You can give him an idea of what you are looking for. I wanted quicker downshifts and thus he gave it to me
The only thing I told Sean was that I had a Mopar CAI and I wanted to make sure I got the most out of the increased airflow with his tune. THat is the only thing I asked for. I got more power and quick decisive shifts and downshifts. That comes without asking.
dizz1979 is offline  
post #19 of 67 Old 03-26-2013, 10:39 PM
007-MEDIC
Registered User
 
Join Date: Jan 2011
Posts: 23
Well I started out my evening trying to install the Diablo 91 tune so I could come inside and get the hemifever tune. But after installing the tune with my 265/65/18 tire size I now have an ABS light I can't get rid of. I restored to the factory settings but it's still there. Not pleased. Emailed everyone I could find and I am tired of trolling the forums.

Anyone else have this issue?
007-MEDIC is offline  
post #20 of 67 Old 03-26-2013, 11:01 PM
DirtyDuc83
Registered User
 
Join Date: Jul 2012
Location: Bellevue
Posts: 33
Quote:
Originally Posted by 007-MEDIC View Post
Well I started out my evening trying to install the Diablo 91 tune so I could come inside and get the hemifever tune. But after installing the tune with my 265/65/18 tire size I now have an ABS light I can't get rid of. I restored to the factory settings but it's still there. Not pleased. Emailed everyone I could find and I am tired of trolling the forums.

Anyone else have this issue?
That seems like a common issue when changing the tire size...I don't believe there has been a fix determined. Maybe driving around awhile with the stock tune back on will eventually turn the ABS Light off, or see if you can clear it with the DTC scan tool in the intune...
DirtyDuc83 is offline  
post #21 of 67 Old 03-27-2013, 02:11 AM
doz
Registered User
2012 WK 
 
Join Date: Aug 2012
Location: Henderson
Posts: 85
Yeah, the tire size change is an issue that is well known and documented extensively on their forums as well as others (RAM forums especially). No fix as of yet. You have to remember that tuning just became available and there will be minor issues. They will be worked out.

Restore the stock tune, clear the code and you should be good to go. If that doesnt work, then pull the battery cable and have the PCM reset.
doz is offline  
post #22 of 67 Old 04-02-2013, 03:45 AM Thread Starter
dizz1979
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Rehoboth
Posts: 101
Quote:
Originally Posted by doz View Post
Yeah, the tire size change is an issue that is well known and documented extensively on their forums as well as others (RAM forums especially). No fix as of yet. You have to remember that tuning just became available and there will be minor issues. They will be worked out.

Restore the stock tune, clear the code and you should be good to go. If that doesnt work, then pull the battery cable and have the PCM reset.
Did that solve your problem with the light?
dizz1979 is offline  
post #23 of 67 Old 04-02-2013, 08:05 AM
007-MEDIC
Registered User
 
Join Date: Jan 2011
Posts: 23
I talked to the guys at Diablo last week. They said a fix should be out very soon to correct the ABS light issue. It might be out I haven't checked for updates yet this week.

I left mine on, the tune is so much better I can live with the light for a bit. Sean at Hemifever also mentioned they are correcting an issue with the 2011s not uploading custom tunes.
007-MEDIC is offline  
post #24 of 67 Old 04-03-2013, 07:55 AM
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax
Posts: 277
They need to get on the '13... Still nothing yet.

MINE > '14 JKUR Anvil
HERS > '13 WK2 Overland Summit V8 Mineral Grey
lysol is offline  
post #25 of 67 Old 04-03-2013, 08:55 AM
txwest
Registered User
2012 WK 
 
Join Date: Apr 2010
Location: Texas
Posts: 435
Quote:
Originally Posted by lysol View Post
They need to get on the '13... Still nothing yet.
The rest of us had to wait Several Years to finally get a tune......

Sent from my S-III using JeepForum

Current:
'12 GC Overland 4x4 HEMI ORII QL Towing Red/Saddle

Past Jeeps:
'80 CJ-7 I6 4x4 Std
'86 Comanchee I4 4x4 Std
'99 WJ Laredo 4.0 4x4 AWD
txwest is offline  
post #26 of 67 Old 04-03-2013, 08:37 PM
13ovsummit
Registered User
2013 WK 
 
Join Date: Feb 2013
Location: Seattle
Posts: 255
Wk

Quote:
Originally Posted by lysol View Post
They need to get on the '13... Still nothing yet.
+1 - not liking the years of waiting comment(s) I read above - but, it is what it is I guess. Sean @ hemifever seems to be further along than the other vendors/tuners - I'll be keeping a close eye on his efforts for sure.

Rob
13ovsummit is offline  
post #27 of 67 Old 04-03-2013, 11:15 PM
007-MEDIC
Registered User
 
Join Date: Jan 2011
Posts: 23
Talked to them again today. The ABS fix was supposed to be out today' but again I haven't seen it. The tune is great but not impressed with their communication.
007-MEDIC is offline  
post #28 of 67 Old 04-03-2013, 11:39 PM
DirtyDuc83
Registered User
 
Join Date: Jul 2012
Location: Bellevue
Posts: 33
Quote:
Originally Posted by 007-MEDIC View Post
Talked to them again today. The ABS fix was supposed to be out today' but again I haven't seen it. The tune is great but not impressed with their communication.
Thanks for the update. Please post up when you find out the fix. Been holding off on the tire size change until this issue is resolved.
DirtyDuc83 is offline  
post #29 of 67 Old 04-04-2013, 02:23 PM
Raptor
Registered User
 
Join Date: Sep 2011
Posts: 311
Quote:
Originally Posted by DirtyDuc83 View Post
Thanks for the update. Please post up when you find out the fix. Been holding off on the tire size change until this issue is resolved.
Already mounted larger P275/55R20 tires.

Can't wait to try one of these tunes, but if I can't change the tire size to correct speedometer and odometer readings I'll wait until Diablo gets the ABS light issue straightened out.
Raptor is offline  
post #30 of 67 Old 04-04-2013, 08:28 PM
DirtyDuc83
Registered User
 
Join Date: Jul 2012
Location: Bellevue
Posts: 33
Quote:
Originally Posted by Raptor View Post
Already mounted larger P275/55R20 tires.

Can't wait to try one of these tunes, but if I can't change the tire size to correct speedometer and odometer readings I'll wait until Diablo gets the ABS light issue straightened out.
Oh I already have larger tires...i just havent changed it in the tuner yet because I dont want the ABS light on.
DirtyDuc83 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome