Factory defect warning: Grease in front wheels (3/14 build date) - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Factory defect warning: Grease in front wheels (3/14 build date)

Savvy FREE SHIPPING!Year End Clearance Sale! Save 20%Artec Holiday Sale!

Reply
Unread 04-23-2014, 04:17 PM   #1
PhillyAnt
Member
 
PhillyAnt's Avatar
 
Join Date: Jan 2014
Location: Philadelphia, PA
Posts: 116
Factory defect warning: Grease in front wheels (3/14 build date)

Hey folks! I thought I posted this issue here but apparently I didn't. I want to make all the new Jeep Grand Cherokee owners aware of an issue that I was the first to post about on the other Jeep forum.

With only a few hundred miles on my brand new Summit, I noticed grease all over the inside of the front wheels. The back wheels were fine. I brought the Jeep into the dealership and they told me that they never saw anything happen like that with a brand new vehicle. Long story short, it was a CV failure (possibly clamp) and they had to replace the entire front axle for both wheels.

After I posted about this issue, other new Jeep owners that had a very close build date to mine (3/14) saw this same issue. They started posting their own pictures. Apparently there is in issue at the factory and it is not just limited to the Summit line. If you have recently purchased a new Jeep and it has a new build date, please take the time to check out this issue before something very bad happens to you because of this dangerous factory defect. The grease getting into your brakes is just one of the "small" dangers that could arise from this.

I spoke with a rep from Jeep about this issue just now. She told me to have everyone call in who experienced this and report it so that they can look into it further. The number is 877-426-5337.

Thanks for reading and stay safe out there!

First 2 pictures are mine. The other pictures are from different owners who are also having this issue.

oie_2323411apfqa8ib.jpg   oie_2323323pkyev55e-2.jpg   driver-front-b.jpg   driver-front-.jpg   passenger-front-.jpg  

img_20140420_183314.jpg  
__________________
2014 Jeep Grand Cherokee Summit w/hemi in Granite (3/14 build date)

Want to drop some LBs? I can help you. Seriously! Private message me if you want to learn how.

http://youtu.be/2f13kCFux0s
PhillyAnt is offline   Reply With Quote Quick reply to this message
Unread 04-23-2014, 05:14 PM   #2
major2000
Registered User
2014 WK 
 
Join Date: Mar 2014
Location: Northern, CA
Posts: 52
Wow, thanks for posting - mine has March build date so will watch for this - only have 75 miles on it so far.

Really disappointing for all involved if it is the result of the failure to probably install a few clamps.
major2000 is offline   Reply With Quote Quick reply to this message
Unread 04-23-2014, 07:28 PM   #3
ZX-10R
Registered User
2014 WK 
 
Join Date: Apr 2014
Location: Castro Valley, CA
Posts: 327
2/14 build and 1500 perfect miles so far. Hope they get you all straight.
ZX-10R is offline   Reply With Quote Quick reply to this message
Unread 04-23-2014, 10:31 PM   #4
stech
Registered User
2014 WK 
 
Join Date: Dec 2013
Location: brentwood, ca
Posts: 41
Just checked mine, 03/14 build date , 1,500 miles, No grease at all on the inside of rims, or around boots. Is this something that happens right away, or will I have to continue to monitor it for months to come?
stech is offline   Reply With Quote Quick reply to this message
Unread 04-24-2014, 07:19 AM   #5
chowner
Member
2014 WK 
 
Join Date: Jan 2006
Location: All over the great state of, Indiana
Posts: 477
Quote:
Originally Posted by stech View Post
Just checked mine, 03/14 build date , 1,500 miles, No grease at all on the inside of rims, or around boots. Is this something that happens right away, or will I have to continue to monitor it for months to come?
This is something you should always monitor.
chowner is offline   Reply With Quote Quick reply to this message
Unread 04-24-2014, 08:20 AM   #6
infinitied
Registered User
2014 WK 
 
Join Date: Feb 2010
Location: nyc
Posts: 10
i have a 3/14 production date, i have to check . i dont recal seeing anything yet.. just a ***** check engine light that came on at 900 miles !!
infinitied is offline   Reply With Quote Quick reply to this message
Unread 04-24-2014, 09:13 AM   #7
Racer83L
Registered User
2014 WK 
 
Join Date: Sep 2007
Location: Long Island, NY
Posts: 255
so mine does not have this grease, and the boots are clean. I do however have grease flung up the drivers side of the jeep on the exterior paint.. Im thinking I must have drove through some because the bottom of the Jeep is spotless...
__________________
Current- 14 White Altitude, 5.2 ZJ, past - 08 JKU lifted gears etc, 91 YJ lifted etc
Racer83L is offline   Reply With Quote Quick reply to this message
Unread 04-24-2014, 09:47 AM   #8
Jeepforthewin
Lucky Charms!
 
Jeepforthewin's Avatar
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville, Fl
Posts: 2,089
I see a Recall happening soon. Glad to see you noticed it before anything happened1
__________________
2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline   Reply With Quote Quick reply to this message
Unread 04-25-2014, 06:51 PM   #9
chris7977
Registered User
 
Join Date: Apr 2014
Location: Racine, Wisconsin
Posts: 1
Hey everyone, this will be my first post on this forum. My family just picked up our brand new 2014 Grand Cherokee Overland Hemi with the Quadra Drive 4X4 last week. This was a special order and was built 4/14. Two days ago I noticed a few patches of grease inside of the front passengers side wheel and saw that the CV boot was slinging grease everywhere, just like the photos above. Took it into the dealer today and they replaced the half shaft. I just wanted to chime in and say I had the same issue so it will be interesting to see how many more pop up. Luckily I am OCD about maintaining my vehicles and caught it with only 160 miles on the vehicle. Disregarding this failure the rest of the vehicle is awesome! Got the blue and brown interior which in my opinion is spectacular!
chris7977 is offline   Reply With Quote Quick reply to this message
Unread 04-25-2014, 07:44 PM   #10
PhillyAnt
Member
 
PhillyAnt's Avatar
 
Join Date: Jan 2014
Location: Philadelphia, PA
Posts: 116
Quote:
Originally Posted by chris7977 View Post
Hey everyone, this will be my first post on this forum. My family just picked up our brand new 2014 Grand Cherokee Overland Hemi with the Quadra Drive 4X4 last week. This was a special order and was built 4/14. Two days ago I noticed a few patches of grease inside of the front passengers side wheel and saw that the CV boot was slinging grease everywhere, just like the photos above. Took it into the dealer today and they replaced the half shaft. I just wanted to chime in and say I had the same issue so it will be interesting to see how many more pop up. Luckily I am OCD about maintaining my vehicles and caught it with only 160 miles on the vehicle. Disregarding this failure the rest of the vehicle is awesome! Got the blue and brown interior which in my opinion is spectacular!
Welcome and thanks for sharing. Congrats on your new ride and welcome to the "grease" club lol.

If you can, please call the number I posted in the beginning of this thread and report that you had the issue. They need to correct this asap.
__________________
2014 Jeep Grand Cherokee Summit w/hemi in Granite (3/14 build date)

Want to drop some LBs? I can help you. Seriously! Private message me if you want to learn how.

http://youtu.be/2f13kCFux0s
PhillyAnt is offline   Reply With Quote Quick reply to this message
Unread 04-25-2014, 08:58 PM   #11
FreakyK
Registered User
2014 WK 
 
Join Date: Apr 2014
Location: Edmonton, Alberta
Posts: 13
Hey Everyone. Got my jeep about six weeks ago, and a week after getting it while installing front mudflaps saw the faulty clamp on the cv. Dealership had to order new driveshaft, so my car was at the dealer for 3 days. now it has been for two weeks at the dealer for a faulty diesel tank, and they told me yesterday that because of it being on backorder it will take 7 - 10 days before they would receive a new tank for me. This is making me wonder how good their quality control is.
FreakyK is offline   Reply With Quote Quick reply to this message
Unread 04-26-2014, 08:09 PM   #12
norge2000
Registered User
 
Join Date: Jan 2014
Location: Clayton, NC
Posts: 65
I have a 2/14 build date on my Laredo 4x4 and so far so good. I just crossed 2k miles.
norge2000 is offline   Reply With Quote Quick reply to this message
Unread 04-28-2014, 06:50 AM   #13
Turbozcs2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: NE
Posts: 298
Who is the vendor who supplies the cv axles? Sometimes there are tags on the shafts. This sounds like a supplier problem, not a chysler problem. Did the outer clamps come off or were they missing?? Or did the boots tear??
Turbozcs2003 is offline   Reply With Quote Quick reply to this message
Unread 04-28-2014, 07:29 AM   #14
chowner
Member
2014 WK 
 
Join Date: Jan 2006
Location: All over the great state of, Indiana
Posts: 477
Quote:
Originally Posted by Jeepforthewin View Post
I see a Recall happening soon. Glad to see you noticed it before anything happened1


or not
chowner is offline   Reply With Quote Quick reply to this message
Unread 04-30-2014, 01:53 PM   #15
wadesh
Registered User
2014 WK 
 
Join Date: Apr 2014
Location: deer park, il
Posts: 20
Thanks for posting. I have 3/14 build date. Just picked it up last Friday. Im still in the break in period (180 miles so far) so I'll monitor this and post and call if I see any issue. Nothing yet. it would be interesting to know if the entire CV boot failed or the clamp wasn't tight enough.
__________________
2014 Grand Cherokee Overland 5.7 V8 Brilliant Black Crystal Pearl Coat
wadesh is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.