Enter-N-Go not working - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Enter-N-Go not working

BLACK FRIDAY SPECIALS!! You asked, we deliver!Rough Country Lift Kits and Parts!XJ Rail Sale!

Reply
Unread 03-18-2012, 03:15 PM   #1
yucca5
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Dallas, TX
Posts: 3
Enter-N-Go not working

Maybe I'm just stupid. But I picked my very first Jeep up yesterday and haven't been able to get the Enter-N-Go to work since. The dealer demonstrated it, so I'm guessing it hasn't timed out. The locks on the door handles don't work either. Any suggestions? Any trick to this? Am I missing something obvious?

yucca5 is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 03:35 PM   #2
genciu
Registered User
2012 WK 
 
Join Date: Jan 2012
Location: Rindge, NH
Posts: 64
The way it is suppose to work is you keep your key in your pocket and just touch the door handle as if you are going to open the door, the doors should then unlock and then you open the door... get in the car, hit the brake pedal and push the start button.

However, many of us, including myself, have had problems with this system.

In this case, slide the button near the key ring, remove the key and use it to open the door. Then get in the car, remove the start button, using your fingernail and then insert the key-fob into the hole and use it as a key to start the car.

Hope this works until you can get to the dealer.
genciu is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 03:50 PM   #3
yucca5
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Dallas, TX
Posts: 3
I thought about trying that - but if the start button works fine with the fob in the car, it's not an issue with the fob, right? I've been starting it normally....

It's just the unlocking and locking that's not working. I'll try it anyway though.
yucca5 is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 03:55 PM   #4
RageOfFury
Registered User
2011 WK 
 
Join Date: Jul 2009
Location: Canada
Posts: 248
I believe you can turn off/on the keyless unlock/lock in the EVIC? Check the EVIC settings!
RageOfFury is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 04:00 PM   #5
superserialMBP
Registered User
2012 WK 
 
Join Date: Nov 2011
Location: Denver, CO
Posts: 494
You have to have the key on your person for it to work. I've had it not work right in cold weather though. When it is like 25F or less, the sensors seem to not work very well for me. I'd say when it is warmer than 25F the keyless entry system works 95% of the time on the first try.

I just wish my tailgate latch handle had the same sensor so I could get into my cargo area without unlocking with the keyfob button.
__________________
2012 Laredo X : QTII, 430N nav, true blue pearl
superserialMBP is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 05:26 PM   #6
Justal13
Registered User
2012 WK 
 
Join Date: Dec 2011
Location: , Wisconsin
Posts: 461
??? Just push the button on the chome strip on the rear hatch and it will unlock (or lock) without using the fob. Reaching underneath the right side of the chrome strip is a rubber-covered button that will pop the upper glass only (also without using the fob).

By the way, make sure you are touching the back of the door handle only to unlock (do not push the botton). To lock, push the button only with your finger-tip, do NOT grab the back side of the handle.

Best luck.
Justal13 is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 06:02 PM   #7
padgett
Registered User
2012 WK 
 
Join Date: Feb 2012
Location: orlando, florida
Posts: 582
Only works if locked when you have the fobik, then I can just touch the handle and it says hello. Would be better if it lit up when I get within a few feet. Frankly I could do without the flipper glass if it meant having a usable amount of vision out the back, as it is you cannot see anything that isn't at least four feet high and in the center. Will be adding a rear vision camera RSN.


One of these is a diesel.
__________________
We take in orphans. Notary Sojac y'all.
padgett is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 07:18 PM   #8
yucca5
Registered User
2012 WK 
 
Join Date: Mar 2012
Location: Dallas, TX
Posts: 3
Quote:
Originally Posted by RageOfFury View Post
I believe you can turn off/on the keyless unlock/lock in the EVIC? Check the EVIC settings!
That was it! Not sure why the dealer disabled it after demonstrating it, but there you go...
yucca5 is offline   Reply With Quote Quick reply to this message
Unread 03-18-2012, 09:56 PM   #9
padgett
Registered User
2012 WK 
 
Join Date: Feb 2012
Location: orlando, florida
Posts: 582
Probably to keep cars from being stolen if a fobik goes astray, why some turn off the lights and horn, just forgot to reset when you picked it up.


One of these is a diesel.
__________________
We take in orphans. Notary Sojac y'all.
padgett is offline   Reply With Quote Quick reply to this message
Unread 03-21-2012, 07:44 PM   #10
hutchison101
Registered User
2011 WK 
 
Join Date: Jun 2011
Location: green bay, wisconsin
Posts: 148
Recently my tailgate button doesn't work at all. The system is not good At all.
hutchison101 is offline   Reply With Quote Quick reply to this message
Unread 03-21-2012, 08:05 PM   #11
MaineJeep11
Registered User
2011 WK 
 
Join Date: Dec 2010
Location: , Maine
Posts: 278
Quote:
Originally Posted by hutchison101 View Post
Recently my tailgate button doesn't work at all. The system is not good At all.
Have you tried changing the battery in the key?
MaineJeep11 is offline   Reply With Quote Quick reply to this message
Unread 03-28-2012, 11:58 AM   #12
Rdrakea
Registered User
2011 WK 
 
Join Date: Aug 2011
Location: Atlanta, Ga
Posts: 72
My 2011 Grand Cherokee is not a year old yet, but my main fob that I carry quit allowing me to enter and start the car without a key. I tried my 2nd fob and it works fine. I bought a battery today to replace and see if that fixes it (haven't had a chance to try yet), but funny thing is... the buttons on the fob work fine to lock/unlock the doors, remote start, etc.
Rdrakea is offline   Reply With Quote Quick reply to this message
Unread 03-28-2012, 12:15 PM   #13
Iamnid
Registered User
2011 WK 
 
Join Date: May 2011
Location: Riverside, Ca
Posts: 133
Quote:
Originally Posted by Rdrakea
My 2011 Grand Cherokee is not a year old yet, but my main fob that I carry quit allowing me to enter and start the car without a key. I tried my 2nd fob and it works fine. I bought a battery today to replace and see if that fixes it (haven't had a chance to try yet), but funny thing is... the buttons on the fob work fine to lock/unlock the doors, remote start, etc.
I have a similar problem... buttons on the fob work fine but the button on the door to lock only works 50% of the time and the jeep occasionally tells me the key isn't present
Iamnid is offline   Reply With Quote Quick reply to this message
Unread 03-28-2012, 03:35 PM   #14
MaineJeep11
Registered User
2011 WK 
 
Join Date: Dec 2010
Location: , Maine
Posts: 278
Quote:
Originally Posted by Iamnid View Post
I have a similar problem... buttons on the fob work fine but the button on the door to lock only works 50% of the time and the jeep occasionally tells me the key isn't present
Change the battery, mine did this too as I was leaving the key in the vehicle overnight in the cold and drained battery. It's been fine since battery was changed. It's likely not the button on the door but low battery in key.
MaineJeep11 is offline   Reply With Quote Quick reply to this message
Unread 03-28-2012, 06:28 PM   #15
Rdrakea
Registered User
2011 WK 
 
Join Date: Aug 2011
Location: Atlanta, Ga
Posts: 72
Replacing the battery solved my problem. I don't leave my key in the car or even in my pocket for long periods of time, so either the battery was old/weak to begin with or the thing really sucks the juice out quick.
Rdrakea is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.