Easter Eggs - Page 10 - JeepForum.com

 10Likes
Reply
 
LinkBack Thread Tools
post #136 of 430 Old 11-17-2012, 08:30 AM
n0bread
Registered User
 
Join Date: Oct 2012
Location: Poughkeepsie
Posts: 14
My 2013 Laredo X has the tissue dispenser in the arm rest lid. Really no one else has that?

n0bread is offline  
Sponsored Links
Advertisement
 
post #137 of 430 Old 11-17-2012, 01:22 PM
BigNunz6
Registered User
2015 WK 
 
Join Date: Dec 2006
Location: Brooklyn
Posts: 386
Quote:
Originally Posted by n0bread View Post
My 2013 Laredo X has the tissue dispenser in the arm rest lid. Really no one else has that?
ayup #4 center console ....http://www.jeepforum.com/forum/f309/.../#post11751357

If you like it, buy it!!!!
BigNunz6 is offline  
post #138 of 430 Old 11-17-2012, 10:31 PM
r063r
Registered User
2013  
 
Join Date: Nov 2012
Location: Monument
Posts: 1
Shift Lever Override/Remote Start issue

This is a rotten Easter Egg that could come in handy, though, its not technically an egg since it is referenced, albeit briefly and without much detail, in the owner's manual. If this belongs elsewhere, we'll let the admins worry about that.

The manual for my 2013 Laredo X references the Shift Lever Override. I wondered what that was about and then tucked that nugget away. My 2nd day of ownership I learned why it was in there...the shifter was stuck in Park. I followed the procedure - popped the cap in the cup holder (beneath the rubber insert), depressed the pink tab, shifted out of park and was on my way. BTW, the cap is rigid and I broke it getting it out. Had the same thing happen twice more that day and again the next morning. Spoke to the dealer and they asked if I was depressing the brake pedal when attempting to shift from Park. I guess its a question they have to ask...like, "is your computer plugged in?".

The dealer had no answers and I'm taking it in for a look see while they install the tow package. I started replaying the various scenarios and trying to recreate the issue. It occurred to me I had been playing with remote start quite a bit trying to determine max range. Sure enough, the issue can be recreated regularly...remote start, climb in, depress brake, try to shift and it is stuck in Park... acts as though the brake is not depressed. If I turn it off and restart, its fine. Kinda defeats the purpose of remote start.

I had wondered about the remote start thing because in a remote start that initial brake depression is not required, which might be confusing to whatever software is involved with theft deterrent, etc., though, there is apparently a solenoid and a linkage of some sort that could be the culprit as well. Also, the theft deterrent thing entered my mind because, BTW, pressing the tab with the engine running activates the alarm. The manual says perform the procedure in ACC mode and now I know why.

Has anyone else experienced this issue? If not, try it and let me know. I have never seen this override on any other vehicle that is user accessible, though, other Jeep model have it.

Will update in a few days after the dealer visit.

Roger
r063r is offline  
post #139 of 430 Old 11-17-2012, 11:01 PM
n0bread
Registered User
 
Join Date: Oct 2012
Location: Poughkeepsie
Posts: 14
Quote:
Originally Posted by BigNunz6 View Post
I realize that but it's been stated as eliminated for MY 2013. I just got a 2013 and it has the tissue dispenser
n0bread is offline  
post #140 of 430 Old 11-18-2012, 10:30 AM
airec13
Registered User
2012 WK 
 
Join Date: Nov 2011
Location: Royal Oak
Posts: 60
Quote:
Originally Posted by r063r View Post
The dealer had no answers and I'm taking it in for a look see while they install the tow package. I started replaying the various scenarios and trying to recreate the issue. It occurred to me I had been playing with remote start quite a bit trying to determine max range. Sure enough, the issue can be recreated regularly...remote start, climb in, depress brake, try to shift and it is stuck in Park... acts as though the brake is not depressed. If I turn it off and restart, its fine. Kinda defeats the purpose of remote start.
Another dumb question... When you activate remote start (engine running and you outside of vehicle) then hop into the vehicle, is your first step to depress the brake and try to shift out of park? Mine also remains "stuck" until I press the start button to disable the remote start mode (as indicated on EVIC). By hitting the start button once the engine remains running and I can shift out of park.
airec13 is offline  
post #141 of 430 Old 11-18-2012, 11:38 AM
C0mbatChris
Advanced User
 
C0mbatChris's Avatar
2014 WK 
 
Join Date: Jun 2012
Location: Kaiserslautern
Posts: 349
Quote:
Originally Posted by airec13

Another dumb question... When you activate remote start (engine running and you outside of vehicle) then hop into the vehicle, is your first step to depress the brake and try to shift out of park? Mine also remains "stuck" until I press the start button to disable the remote start mode (as indicated on EVIC). By hitting the start button once the engine remains running and I can shift out of park.
You have to push the start button to go from remote start mode to running.

{ 2014 5.7L V8 Limited QTII }
C0mbatChris is offline  
post #142 of 430 Old 11-18-2012, 06:04 PM
BigNunz6
Registered User
2015 WK 
 
Join Date: Dec 2006
Location: Brooklyn
Posts: 386
Quote:
Originally Posted by n0bread View Post
I realize that but it's been stated as eliminated for MY 2013. I just got a 2013 and it has the tissue dispenser
Center Console: There is a little cubby in the lid. It looks likeit would be a great place to hide papers or something likea small map (or maybe some hidden emergency cash). The actual purpose is to house a small package of tissues - Luckrider (Thanksto Justal13 forthe

Not sure where it states that in the link I gave you ^^ but as long as it's there

If you like it, buy it!!!!
BigNunz6 is offline  
post #143 of 430 Old 11-19-2012, 03:36 PM
yellj
Registered User
 
Join Date: Jun 2005
Location: Richmond, VA
Posts: 1,347
Quote:
Originally Posted by n0bread View Post
My 2013 Laredo X has the tissue dispenser in the arm rest lid. Really no one else has that?
My 2013 Overland does have it after all, I was looking under the lower lid, not the upper lid, must be a Jeep thing, my daughters Commander has it too.

04 Unlimited RE SF 4.5", 1" MORE BL and MML, ARB Bull Bar, AR23 15x8, 35x12.5 MTRs, Jeep Medic Engine and T/F Skid, Shrockworks Rockers, Warn 9.5ti, AA SYE, ARBs, 4.88s and Alloy USA Shafts, HPD30 w JJs 1967 M416



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yellj is offline  
post #144 of 430 Old 11-19-2012, 05:33 PM
BobsWK2
Registered User
2014 WK 
 
Join Date: Nov 2011
Location: West Coast
Posts: 482
Quote:
Originally Posted by yellj View Post
My 2013 Overland does have it after all, I was looking under the lower lid, not the upper lid, must be a Jeep thing, my daughters Commander has it too.
I know my old 2000 WJ had one also.
BobsWK2 is offline  
post #145 of 430 Old 12-04-2012, 11:32 AM
kodiak1120
Registered User
 
Join Date: Dec 2012
Location: Sewell
Posts: 27
Quote:
Originally Posted by r063r View Post
This is a rotten Easter Egg that could come in handy, though, its not technically an egg since it is referenced, albeit briefly and without much detail, in the owner's manual. If this belongs elsewhere, we'll let the admins worry about that.

The manual for my 2013 Laredo X references the Shift Lever Override. I wondered what that was about and then tucked that nugget away. My 2nd day of ownership I learned why it was in there...the shifter was stuck in Park. I followed the procedure - popped the cap in the cup holder (beneath the rubber insert), depressed the pink tab, shifted out of park and was on my way. BTW, the cap is rigid and I broke it getting it out. Had the same thing happen twice more that day and again the next morning. Spoke to the dealer and they asked if I was depressing the brake pedal when attempting to shift from Park. I guess its a question they have to ask...like, "is your computer plugged in?".

The dealer had no answers and I'm taking it in for a look see while they install the tow package. I started replaying the various scenarios and trying to recreate the issue. It occurred to me I had been playing with remote start quite a bit trying to determine max range. Sure enough, the issue can be recreated regularly...remote start, climb in, depress brake, try to shift and it is stuck in Park... acts as though the brake is not depressed. If I turn it off and restart, its fine. Kinda defeats the purpose of remote start.

I had wondered about the remote start thing because in a remote start that initial brake depression is not required, which might be confusing to whatever software is involved with theft deterrent, etc., though, there is apparently a solenoid and a linkage of some sort that could be the culprit as well. Also, the theft deterrent thing entered my mind because, BTW, pressing the tab with the engine running activates the alarm. The manual says perform the procedure in ACC mode and now I know why.

Has anyone else experienced this issue? If not, try it and let me know. I have never seen this override on any other vehicle that is user accessible, though, other Jeep model have it.

Will update in a few days after the dealer visit.

Roger
As others have mentioned, you need to press the start button on the dash after remote starting the vehicile to get it out of park. I had the same thing happen the very first time I got in the car at the dealer. I used the remote start on the way out of the dealership and when I got in, I put my foot on the brake, but it wouldn't let me shift. I believe the dashboard display says something about having to press the start button to shift. I suppose it's a safety feature.

Kevin
kodiak1120 is offline  
post #146 of 430 Old 12-04-2012, 12:46 PM
Heath
Registered User
2014 JK Wrangler 
 
Join Date: Mar 2010
Location: Shreveport
Posts: 2,644
Lol@ people not knowing to press start after you remote start! Haha! Jesus!

2013 JKU Rubicon
Heath is offline  
post #147 of 430 Old 12-11-2012, 12:07 AM
Heath
Registered User
2014 JK Wrangler 
 
Join Date: Mar 2010
Location: Shreveport
Posts: 2,644
Just remembered that it even tells you bigger than daylight right in front of your face on the EVIC screen that "remote start has been activated, press start button"!!!

2013 JKU Rubicon
Heath is offline  
post #148 of 430 Old 12-11-2012, 12:52 PM
2MchFun
Registered User
2016 JK Wrangler 
 
Join Date: Nov 2011
Location: Hurricane
Posts: 331
Quote:
Originally Posted by Heath View Post
Just remembered that it even tells you bigger than daylight right in front of your face on the EVIC screen that "remote start has been activated, press start button"!!!
Yeah, hardly an "Easter Egg" - rotten or otherwise

Silver Rubicon Unlimited - Bone stock (for now).
2MchFun is offline  
post #149 of 430 Old 12-16-2012, 07:43 AM
JeepJeep2012
Registered User
2012 WK 
 
Join Date: Jun 2012
Location: Morristown
Posts: 203
Quote:
Originally Posted by BigNunz6 View Post
Center Console: There is a little cubby in the lid. It looks likeit would be a great place to hide papers or something likea small map (or maybe some hidden emergency cash). The actual purpose is to house a small package of tissues - Luckrider (Thanksto Justal13 forthe

Not sure where it states that in the link I gave you ^^ but as long as it's there
My Sig P938 fits in that top cubby perfectly!
JeepJeep2012 is offline  
post #150 of 430 Old 12-16-2012, 10:07 AM
jeeprenzag
Registered User
2012 WK 
 
Join Date: Dec 2011
Location: Raleigh
Posts: 37
The SIDE mirrors dim automatically at night when headlights from other cars shine at you from behind. Its fun to watch the mirrors change...pretty amazing actually. (By the way, I'm not talking about the rear view mirror...we all know that one dims automatically).
jeeprenzag is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep's Easter Jeep Safari Pic's kkuntz01 WK2 Grand Cherokee Forum 1 04-19-2011 04:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome