Do Goodyear Fortera tires get noisier at 12k to 15k miles? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 11-20-2011, 12:56 PM Thread Starter
1JGC47
Registered User
 
Join Date: Oct 2011
Posts: 6
Do Goodyear Fortera tires get noisier at 12k to 15k miles?

I have the 20 inch Goodyear Fortera tires on my Overland with less than 2000 miles. At this point the tires are not what I would call noisy tires. However, I read a number of reviews on these tires at Tire Rack and many reviews indicated that the tires got real noisy at between 12,000 and 15,000 miles. Has anyone noticed this to be true? Thanks.

1JGC47 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-20-2011, 02:09 PM
shmoods
Registered User
2014 WK 
 
Join Date: Feb 2011
Location: Olathe
Posts: 127
Im at 15,500 and havent noticed any difference.

2014 Grand Cherokee Summit
shmoods is offline  
post #3 of 6 Old 11-20-2011, 03:05 PM
DLUNDER
Registered User
2012 WK 
 
Join Date: Jul 2010
Location: FLORIDA
Posts: 27
Tires

traded in my 2011 with 16000 miles no problem with mine
DLUNDER is offline  
post #4 of 6 Old 11-20-2011, 05:20 PM
NYOverland2012
Registered User
2014 WK 
 
Join Date: Nov 2011
Location: Staten Island
Posts: 40
I was just reading and wondering the same exact thing!!
NYOverland2012 is offline  
post #5 of 6 Old 11-20-2011, 05:26 PM
SW03ES
Registered User
 
Join Date: Dec 2010
Location: Gaithersburg
Posts: 240
Most tires do...

2011 Laredo X V6 4x4, Natural Green w/ Black Interior
2010 Lexus ES350
SW03ES is offline  
post #6 of 6 Old 11-21-2011, 05:32 PM
JeepOrvis97
Web Wheeler
 
JeepOrvis97's Avatar
1997 ZJ 
 
Join Date: Feb 2008
Location: Hudson
Posts: 1,653
Have you been rotating them? There could possible be some "cupping" on one of the tires. All three of our Jeeps get that on the passenger front tire from the way we do a U-turn to pull in the driveway every day, at least that's what I have decided its from.

The Orvis has been neglected and needs help. Back on here after a long time. Time to research some help haha
JeepOrvis97 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
HVAC problems @600 miles billydog WK2 Grand Cherokee Forum 25 02-02-2011 01:55 PM
CEL at 817 miles therritz WK2 Grand Cherokee Forum 3 01-25-2011 04:19 PM
Impressions after 2500 miles Gonavy629 WK2 Grand Cherokee Forum 6 12-07-2010 01:00 PM
The only thing I don't really like... after 4K miles Dabitz WK2 Grand Cherokee Forum 7 11-23-2010 12:49 PM
1200 miles 3.6 limited RB145 WK2 Grand Cherokee Forum 0 10-25-2010 07:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome