Clock resets to 12:00 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 02-29-2016, 05:34 PM Thread Starter
norge2000
Registered User
 
Join Date: Jan 2014
Location: Clayton
Posts: 121
Clock resets to 12:00

Ok so this morning I started car and was surprised to see 12:00 on display at 7:30 am. I reset and no issue. Then when leaving work at 6:30 same thing I see 12:00 again. Reset and no issue. Hopefully a leap year bug. Will see if does same thing tomorrow. If so will call dealer. Anyone else having this issue?

norge2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-29-2016, 07:08 PM
TAWS600
Registered User
 
Join Date: Apr 2005
Posts: 247
Nope mine was normal. I've got the 730n radio on a 2011. What year is your wk2 and what radio do you have?
TAWS600 is offline  
post #3 of 8 Old 02-29-2016, 07:11 PM
mb2378
Registered User
 
Join Date: Jun 2014
Posts: 14
Noticed on mine today also. Did it a few times then I changed the date. I gotta believe it's a leap year bug. Surprised no one else had any issue
mb2378 is offline  
 
post #4 of 8 Old 02-29-2016, 08:10 PM
13ovsummit
Registered User
2013 WK 
 
Join Date: Feb 2013
Location: Seattle
Posts: 255
No problems today on my 2013 730N ...
13ovsummit is offline  
post #5 of 8 Old 02-29-2016, 10:12 PM Thread Starter
norge2000
Registered User
 
Join Date: Jan 2014
Location: Clayton
Posts: 121
I have a 2014 Laredo E with Uconnect 5.0
norge2000 is offline  
post #6 of 8 Old 03-01-2016, 08:27 AM Thread Starter
norge2000
Registered User
 
Join Date: Jan 2014
Location: Clayton
Posts: 121
Must be leap year glitch. Click was fine this morning.
norge2000 is offline  
post #7 of 8 Old 03-01-2016, 09:58 PM
MichiganRich
Registered User
2014 WK 
 
Join Date: Oct 2013
Location: Benton Harbor
Posts: 40
My 2014 Laredo E did the same thing, has to be a leap year thing, too coincidental. Although with the myriad recalls and busted transmission and persistent burnt oil smell, who knows?

The best thing the clock is for lately is helping me count the days until I get to turn it in and get something reliable.
MichiganRich is offline  
post #8 of 8 Old 03-08-2016, 07:00 PM
murphy390
Registered User
1999 TJ Wrangler 
 
Join Date: Sep 2009
Location: Boston
Posts: 39
Also happened to us. We survived Y2K but not a leap year!
murphy390 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome