Changes Resulting from UConnect Update? - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Changes Resulting from UConnect Update?

The ULTIMATE "Selectable" Locker System! BroughYukon Ultimate 35 axle kit for c/clip axles with Yukon ZipBds fox ipf 2.0 racing series shocks now available at rock

Reply
Unread 05-31-2013, 09:05 AM   #16
BassAtl
Registered User
 
Join Date: Apr 2013
Location: Roswell, GA
Posts: 10
Quote:
Originally Posted by jacko15 View Post
I did the update and my SD card reader works fine.
Jacko15: If I could ask, how are you making use of your SD card reader? Is your music organized into folders, or are you using playlists? My music is organized into folders, but I also use playlists as a workaround to the fact that you cannot use "shuffle" within a folder. So, on the SD card, there are folders, labeled "01-Jazz", "02-Rock" and so on. There are also corresponding playlists (m3U files) labeled the same way. I can select "playlist", then "01-Jazz" and it will show the playlist and I can either play it in order or use shuffle.

Pre-update, everything worked as advertised. Post-update, when I start the vehicle, IF I have selected a folder and not a playlist, then the song count that shows is the total song count on the SD card, which should be 1964 in my case. But, it is usually off by a couple hundred songs, and the number varies. Most of the time, I have to eject and reinsert the SD card one or more times to get it to accurately reflect 1964 songs. Also, post-update, playlists are not typically loaded when I start the vehicle and I have to do the same eject/re-insertion to get them to show up.

If you are not using playlists and only folders, then you may not see any problems. I would ask you also to check the song count on your SD card versus what you see on the display a couple of times when you start your vehicle. I'd be interested to see if yours reads/loads correctly repeatedly.

Thanks and have a good day.

BassAtl is offline   Reply With Quote
Unread 05-31-2013, 09:26 AM   #17
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 747
I don't use playlists at all, so I'm not experiencing the problems that you are having. My song counts are matching every time I restart the vehicle. If I VR "play artist ****", it will shuffle all of that particular artists songs on all their albums that are loaded on my SD card. I have several SanDisk Cruzer Fit usb thumbdrives that I've loaded with what is in my individual folders on my SD card, such as jazz, rock, classical, oldies, etc. When I want to shuffle a particular genre, I pop one of those into the usb port. I got the Cruzer drives for 10 bucks each at Best Buy. When I found that you couldn't shuffle individual folders on the SD card I never thought of making playlists for the card, I just loaded the usb thumbdrives. Sorry you're having problems with the playlists.
__________________
Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline   Reply With Quote
Unread 05-31-2013, 11:28 AM   #18
BassAtl
Registered User
 
Join Date: Apr 2013
Location: Roswell, GA
Posts: 10
OK. That's why you aren't seeing the problems I'm experiencing, but I'm glad your song counts are steady.

Playlists "did" work great....before I found the iTunes script to create the playlist and folder together on the SD card, I was converting the "genre" field on my files, but that got old quick. I can't believe how many different genres there are in my library. So, I went with the playlists, which worked great until this update.

It is interesting to me that we can do a search by artist, genre, etc., and shuffle mode works fine within the results of that search. But, not within a simple folder. Clearly a bug or glaring oversight. Very simple to fix, though, so hopefully they will get to it.

I may reformat and reload my SD card one time, just to see if it might have become corrupted. I recently found one song on there that as the clock ticks up when the song plays, the length of the song ticks down.....I had a corrupt SD card once before and it took me a while to realize it.

Thanks for your response.
BassAtl is offline   Reply With Quote
Unread 05-31-2013, 12:38 PM   #19
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 747
Just a suggestion. If you reformat and reload your card, lock it before you use it. That way the Uconnect unit won't be able to corrupt your card. When I updated the software, my usb stick had another file written to it when I was done. So, you never know. Good luck.
__________________
Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline   Reply With Quote
Unread 05-31-2013, 12:42 PM   #20
bgreenstone
Registered User
 
Join Date: Sep 2010
Location: austin, tx
Posts: 30
Quote:
Originally Posted by jacko15 View Post
Just a suggestion. If you reformat and reload your card, lock it before you use it. That way the Uconnect unit won't be able to corrupt your card. When I updated the software, my usb stick had another file written to it when I was done. So, you never know. Good luck.
I did that last night, and so far so good. The SD card has worked properly the 3 times I've tried.

As a side note, when I put the SD card into my Mac before reformatting it, it was coming up empty. Well, it said that 10gigs were used, but it wasn't showing anything in the file list. So, it would appear that uConnect does corrupt the data on the SD cards, therefore, locking them is definitely wise.

-Brian
bgreenstone is offline   Reply With Quote
Unread 05-31-2013, 02:55 PM   #21
NorthCountyGuy
Registered User
2014 WK 
 
Join Date: May 2013
Location: Encinitas, CA
Posts: 14
Downloading the huge file right now. Fingers Crossed.
NorthCountyGuy is offline   Reply With Quote
Unread 05-31-2013, 07:50 PM   #22
GCZ
Registered User
2014 WK 
 
Join Date: Mar 2013
Location: Freeport, IL
Posts: 2
Update worked with removal and re-insertion of flash drive 1 time. Thanks!

Now I'll see how many problems have been fixed!
GCZ is offline   Reply With Quote
Unread 05-31-2013, 08:06 PM   #23
NorthCountyGuy
Registered User
2014 WK 
 
Join Date: May 2013
Location: Encinitas, CA
Posts: 14
It wouldn't "run" in windows....so now I'm trying it on a Mac. Fingers Crossed.
NorthCountyGuy is offline   Reply With Quote
Unread 06-01-2013, 05:24 AM   #24
2K14JGCO
Registered User
 
Join Date: Jun 2013
Location: Cambridge, MD
Posts: 1
Windows worked fine...eventually. I don't know if you had the same issue that I had but my Norton VS kept labeling the file a security threat and removing it. I finally disabled it and was then able to extract the .iso
2K14JGCO is offline   Reply With Quote
Unread 06-01-2013, 07:45 AM   #25
jacko15
Registered User
2014 WK 
 
Join Date: Oct 2008
Location: Pennsylvania's North Shore
Posts: 747
Quote:
Originally Posted by 2K14JGCO View Post
Windows worked fine...eventually. I don't know if you had the same issue that I had but my Norton VS kept labeling the file a security threat and removing it. I finally disabled it and was then able to extract the .iso
I had the same experience.
__________________
Hers: 2008 Jeep Compass Sport
Mine: 2014 Jeep Grand Cherokee Overland V/6 ORA II
Michelin LTX M/S 2's
jacko15 is offline   Reply With Quote
Unread 06-01-2013, 10:11 AM   #26
yankeeboy73
Registered User
2014 WK 
 
Join Date: Apr 2013
Location: Glen Cove, NY
Posts: 2
Geez...the site just keeps spinning and spinning, at one point I got an IBM server issue....does someone have this update (8.4AN on a MAC) on a FTP or Dropbox?
yankeeboy73 is offline   Reply With Quote
Unread 06-01-2013, 11:27 AM   #27
NorthCountyGuy
Registered User
2014 WK 
 
Join Date: May 2013
Location: Encinitas, CA
Posts: 14
I eventually downloaded it from a mac, then had to insert USB drive twice to get it to work.
Now everything is working fine except so far I've found the following changes:
- Where the U "apps" icon used be on the far right, now there is just a "settings" icon
- So now I can't activate bing search or the wireless hotspot

Where did these go? How do I find these now?
NorthCountyGuy is offline   Reply With Quote
Unread 06-01-2013, 03:21 PM   #28
BassAtl
Registered User
 
Join Date: Apr 2013
Location: Roswell, GA
Posts: 10
Quote:
Originally Posted by jacko15 View Post
Just a suggestion. If you reformat and reload your card, lock it before you use it. That way the Uconnect unit won't be able to corrupt your card. When I updated the software, my usb stick had another file written to it when I was done. So, you never know. Good luck.
Finally had time to reformat this afternoon. The UConnect had actually created a few hundred duplicate songs on the SD card, in 3 of 9 folders. After reformatting and reloading (and locking the card as suggested), the song count was accurately read after about 20 seconds. Playlists eventually showed up after about 2 minutes.

Hopefully the locked SD card will solve the problem, but it is more than a little odd to me that the system is corrupting the cards.

I'll have to try it out several times in the vehicle and see if the problem is truly solved.
BassAtl is offline   Reply With Quote
Unread 06-01-2013, 03:33 PM   #29
NorthCountyGuy
Registered User
2014 WK 
 
Join Date: May 2013
Location: Encinitas, CA
Posts: 14
Strange...after I started the car the second time, the uconnect app icon came back on and everything is exactly as it was before. I just took it to my dealer and they said I shouldn't have updated it myself, but since I did and everything is working..all is good.

So what are the enhancements of this upgrade?
NorthCountyGuy is offline   Reply With Quote
Unread 06-19-2013, 09:01 AM   #30
fumblefingers
Registered User
2014 WK 
 
Join Date: Dec 2009
Location: Geneva
Posts: 91
Quote:
Originally Posted by BassAtl View Post
Jacko15: If I could ask, how are you making use of your SD card reader? Is your music organized into folders, or are you using playlists? My music is organized into folders, but I also use playlists as a workaround to the fact that you cannot use "shuffle" within a folder. So, on the SD card, there are folders, labeled "01-Jazz", "02-Rock" and so on. There are also corresponding playlists (m3U files) labeled the same way. I can select "playlist", then "01-Jazz" and it will show the playlist and I can either play it in order or use shuffle.

Pre-update, everything worked as advertised. Post-update, when I start the vehicle, IF I have selected a folder and not a playlist, then the song count that shows is the total song count on the SD card, which should be 1964 in my case. But, it is usually off by a couple hundred songs, and the number varies. Most of the time, I have to eject and reinsert the SD card one or more times to get it to accurately reflect 1964 songs. Also, post-update, playlists are not typically loaded when I start the vehicle and I have to do the same eject/re-insertion to get them to show up.

If you are not using playlists and only folders, then you may not see any problems. I would ask you also to check the song count on your SD card versus what you see on the display a couple of times when you start your vehicle. I'd be interested to see if yours reads/loads correctly repeatedly.

Thanks and have a good day.
Since I have a new 2014 4x4 ltd on order with the 8.4 AN Uconnect system I need to go out and buy a SD card and put my wife's CD on the card. I need some help as I have never bought or transferred any files and have no play list. My new computer is a Windows 8 and has a Optical drive and a SD slot. I found Windows media player as an app and pinned it to the task bar but have never used it so don't have a clue on transferring and have never burned anything except some firewood.
Can U help with the following:
1. What type, speed, and size SD card should I buy?
2. Do I simply put the CD in the DVD drive and the SD card in the slot and select burn?
3. How do I best organize the CD's?
4. How do I organize by Artist.
5. If you know about tutorials can you point to link as I am a complete dummy and still get music from 33's and a phono needle.
fumblefingers is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.