Bluetooth symbol disappears - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 02-23-2013, 03:07 PM Thread Starter
Mojo57
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Cincinnati
Posts: 35
Bluetooth symbol disappears

Can't figure this out. My iphone stays connected via Bluetooth. Calls come in and go immediately thru it. And so do outgoing calls. But for some reason my bt symbol will go off. Can't make heads or tails of it. Phone bt symbol shows its still connected. Anyone else notice this?

Mojo57 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-23-2013, 06:39 PM
NYOverland2012
Registered User
2014 WK 
 
Join Date: Nov 2011
Location: Staten Island
Posts: 40
Mine does the same thing...When I first start my Jeep the bluetooth symbol is there then disappears after about 5 minutes. Streaming still works though. Very odd!!
NYOverland2012 is offline  
post #3 of 3 Old 02-24-2013, 07:40 AM
SMG1
Registered User
 
Join Date: Jan 2013
Location: Northern Virginia
Posts: 5
Yup, same here.

Sent from my Galaxy S3 using JeepForum

2012 Stone White Limited Hemi
SMG1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome