Behavior of comfort 'Auto On' feature - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > Behavior of comfort 'Auto On' feature

Spartan Locker Promo Running now @ ROCKRIDGE 4WD plus FREEG2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ ChTJ Wrangler 4" Rough Country Suspension Lift Kits in

Reply
Unread 01-10-2014, 02:51 PM   #1
Kanab_ram
Registered User
2014 WK 
 
Join Date: Aug 2013
Location: Lincoln city, Or
Posts: 54
Behavior of comfort 'Auto On' feature

Hi,

I have the UConnect 8.4 comfort Auto On feature checked so that the heated steering wheel and seats are engaged upon start up. However, they only come on by default 10% of the time. The other 90% of the time, I have to manually engage. I was curious if this was unique to my vehicle or a common behavior across all JGCs.

Thanks

__________________
2014 Limited, 3.0L diesel, 20" Bridgestone Blizzaks, Off-Road Adv II, Quadra Lift
2014 Wranger Sahara, White, Rubicon wheels and tires
Kanab_ram is offline   Reply With Quote Quick reply to this message
Unread 01-10-2014, 02:53 PM   #2
ArloGuthroJeep
Mr. Hyde!
 
ArloGuthroJeep's Avatar
2004 WJ 
 
Join Date: Mar 2005
Location: Boulder, CO
Posts: 23,087
It requires you to use the remote start, and for it to be ~40deg or cooler outside.
__________________
'04 WJ, 6" Clayton LA's, 242 SYE, 35" BFG MT KM2's, 4.56 gears, & D44a locked
'14 WK2 Limited w/5.7L, ORAI, & Tow Package
ArloGuthroJeep is offline   Reply With Quote Quick reply to this message
Unread 01-10-2014, 03:02 PM   #3
2kg4u
Registered User
2014 WK 
 
Join Date: Nov 2013
Location: Windsor, Ontario
Posts: 443
I garage my JGC and most mornings don't remote start. The driver seat heater and steering wheel heater automatically come on when I get in and start the vehicle.
__________________
Roy
2014 Overland, 3.6 L
Fumoto Qwikvalve, Ionic CXV running boards, Michelin X-Ice Xi2 snow tires
2kg4u is offline   Reply With Quote Quick reply to this message
Unread 01-10-2014, 03:04 PM   #4
2014RedHemiGC
Registered User
2014 WK 
 
Join Date: Jul 2013
Location: Beech Mountain, NC
Posts: 141
I don't think it has to be remote started as mine activates as long as the feature is checked and it's below 40 degrees.
__________________
2014 Deep Cherry Red GC 4X4 V8 QDII
2012 Crystal Red Cadillac CTS-V Coupe
2011 Crystal Red Chevy Corvette Z06/Z07
2014RedHemiGC is offline   Reply With Quote Quick reply to this message
Unread 01-10-2014, 03:57 PM   #5
Kanab_ram
Registered User
2014 WK 
 
Join Date: Aug 2013
Location: Lincoln city, Or
Posts: 54
Got it. I've been in California 90% of the time so that probably explains why I haven't triggered the temperature requirement. Thanks!
__________________
2014 Limited, 3.0L diesel, 20" Bridgestone Blizzaks, Off-Road Adv II, Quadra Lift
2014 Wranger Sahara, White, Rubicon wheels and tires
Kanab_ram is offline   Reply With Quote Quick reply to this message
Unread 01-10-2014, 07:12 PM   #6
Rdrakea
Registered User
2011 WK 
 
Join Date: Aug 2011
Location: Atlanta, Ga
Posts: 72
My rear defrost is always on, too, which I don't need since I'm parked in a garage. So I always turn that off every morning.
__________________
2014 Jeep Grand Cherokee Summit (2wd)
-Brilliant Black Crystal Pearl / Black
Rdrakea is offline   Reply With Quote Quick reply to this message
Unread 01-11-2014, 04:40 AM   #7
TuckerDarling
Registered User
2014 WK 
 
Join Date: Nov 2013
Location: Denver, Co
Posts: 32
Quote:
Originally Posted by Rdrakea View Post
My rear defrost is always on, too, which I don't need since I'm parked in a garage. So I always turn that off every morning.
Mine doesn't turn on unless I push the button. Wish it was like yours.
TuckerDarling is offline   Reply With Quote Quick reply to this message
Unread 01-16-2014, 06:15 PM   #8
Gunny7
Registered User
2014 WK 
 
Join Date: Nov 2013
Location: Houston, Tx
Posts: 175
On my screen, there is ---Controls. Bottom has --Settings.
My Dealer set mine to ---Dealer Default.
You can change this if you want. To what you want.
I am still looking into the AC.
I am slow with all this Electronic stuff.
First new car in 8 years.
Like another world.
Gunny7 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.