4WD malfunction on the beach (SERV 4WD) - Page 15 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK2 Grand Cherokee Forum > 4WD malfunction on the beach (SERV 4WD)

Rockridge 4WD IS Taking Zone Offroad Suspension Lift Kits ANOTHER Rockridge4wd Creation!! Spare Tire Carrier Delete Dana 30 Truss for your TJ, LJ, ZJ, and XJ

Reply
Unread 06-07-2013, 10:14 AM   #211
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Quote:
Originally Posted by xjrguy View Post
Prior to the TSB I got the EVIC SERV 4WD error in sand mode/not 4LO

I did not test if the vehicle fails safed to 2WD at that time. Restarted vehicle and continued and witnessed the same error shortly after so put it into AUTO after restarting a second time and did not have any more SERV 4WD errors.

Post TSB, Sand mode appears to work as it was designed.
Ok. Don't quote me but I believe I remember reading someone in AUS still got an error but didn't get dropped out of 4WD hi

__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-07-2013, 10:21 AM   #212
xjrguy
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Los Angeles, California
Posts: 93
Quote:
Originally Posted by lysol View Post
Ok. Don't quote me but I believe I remember reading someone in AUS still got an error but didn't get dropped out of 4WD hi
Can you clarify?

Was that after having the latest TSB applied?
xjrguy is offline   Reply With Quote Quick reply to this message
Unread 06-07-2013, 10:52 AM   #213
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Here ya go:

**(take out the spaces in the link)**
http://www.je epg ar age.org/f107/stuck-in-sand-with-4wd-malfunction-41410-19.html

[img]http://www.**********.org/attachment.php?attachmentid=21888&d=1364977202[/img]
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-07-2013, 10:54 AM   #214
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
I believe you can still get the error occasionally but you won't lose 4wd.
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-07-2013, 01:12 PM   #215
jgiuliani
Registered User
2012  
 
Join Date: Nov 2011
Location: Apex, NC
Posts: 108
Quote:
Originally Posted by lysol View Post
Doesn't the problem stem from "NOT" using 4-low? I thought the problem rose when you were in sand/mud mode without putting it in 4-low.
The first time I encountered the problem i was not in 4low, this time I didn't even want to chance it. The beach I was on really needed 4low anyway.
jgiuliani is offline   Reply With Quote Quick reply to this message
Unread 06-11-2013, 02:09 PM   #216
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Taking my Jeep to the dealer in a few minutes to get all TSB's applied and pick up tomorrow. Not sure if the newest one that fixes the sand issue applies to mine (2013 Overland Summit V8) or not. The wife and I are heading out to OBX (Outer Banks) beaches in North Carolina this weekend and I want to go drive in some dang sand!!! Hopefully no Jeeps (mine) get stuck.
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-11-2013, 02:10 PM   #217
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Quote:
Originally Posted by jgiuliani View Post
The first time I encountered the problem i was not in 4low, this time I didn't even want to chance it. The beach I was on really needed 4low anyway.
lol. I'm chancing it in just Sand/Mud mode (no 4WD Low). I have to have faith in my Jeep. If I get stuck, I'll find someone to pull me out but hopefully none of that. I just won't tell the wife until afterwards. Otherwise, she'll be like, no no no, put it in low. I don't want to be out here all day stuck.
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-12-2013, 05:58 AM   #218
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Ok. So just got the call. TSB (21-003-13) was performed last night. I should be good to go. I'll post pics of the Jeep on the beach this weekend.
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-12-2013, 07:46 AM   #219
jgiuliani
Registered User
2012  
 
Join Date: Nov 2011
Location: Apex, NC
Posts: 108
Quote:
Originally Posted by lysol View Post
lol. I'm chancing it in just Sand/Mud mode (no 4WD Low). I have to have faith in my Jeep. If I get stuck, I'll find someone to pull me out but hopefully none of that. I just won't tell the wife until afterwards. Otherwise, she'll be like, no no no, put it in low. I don't want to be out here all day stuck.
My wife had me drop her off at the public beach with an umbrella and a chair while I took the test ride with my boys.
jgiuliani is offline   Reply With Quote Quick reply to this message
Unread 06-17-2013, 11:56 AM   #220
lysol
Registered User
2013 WK 
 
Join Date: Dec 2012
Location: Fairfax, VA
Posts: 265
Was on the beach multiple times on Saturday and received no errors. I was in both Auto and Sand/Mud modes. I never went into 4WD Low. I had dropped my psi to 18 in all 4 tires (stock 20" rims/tires). It handled great in the sand!! I'll post pics later.
__________________
MINE > '14 JKUR (Fully Loaded minus NAV) Anvil Ordered 7/25
HERS > '13 WK2 Overland Summit V8 (Black Leather) Mineral Grey
lysol is online now   Reply With Quote Quick reply to this message
Unread 06-17-2013, 05:21 PM   #221
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,362
Good to hear the fix worked. I still can't give up my old standby 98 ZJ with shift it yourself selectrac. Electronic 4x4 can work great but if they don't do enough development work then you can have these glitches. I still think there is a place for manual transfer cases, live axles and high aspect ratio tires, for off road use.
__________________
2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline   Reply With Quote Quick reply to this message
Unread 07-17-2013, 03:21 PM   #222
jeschmitt
Registered User
 
Join Date: Jul 2013
Location: bel air, md
Posts: 4
2012 Jeep Grand Cherokee Laredo sand bugs

So I went to the beach today on Ocracoke Island in my Jeep. Full of confidence I didn't even bother to deflate the tires. Everything was going swimmingly as I cruised down the beach in search of the perfect spot to claim for my beach chairs and umbrella. Suddenly the Jeep lurches to a halt and starts digging in. No problem I think and hop out to deflate the tires some to regain traction. Well as I look at the vehicle I see the rear tires are dug in but the front are not. Thats not good.

I let out some air and tried again only to have the Serv 4 wheel drive message pop up and realized my 4 wheel drive was disabled and I was digging in up to the axles in the rear. Called Jeep and was told this was a recovery situation and I was on my own but they could give me a number for a tow.

Already had called the only tow service on the island and some dude in an old 4 wheel drive pickup towed me out and back to paved surface.

Now everything seems to have reset and I'm stuck trying to decide if I will ever feel confident leaving pavement in my vehicle I purchased for this exact situation. Bummer.

Looking at several forums this doesn't seem to be an uncommon occurrence when traveling in sand in sand mud mode. I guess that explains the 15 pages of reply's on this topic.

Just thought I would add my experience and see if anyone had any suggestions.
jeschmitt is offline   Reply With Quote Quick reply to this message
Unread 07-17-2013, 03:28 PM   #223
xjrguy
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Los Angeles, California
Posts: 93
Quote:
Originally Posted by jeschmitt View Post
So I went to the beach today on Ocracoke Island in my Jeep. Full of confidence I didn't even bother to deflate the tires. Everything was going swimmingly as I cruised down the beach in search of the perfect spot to claim for my beach chairs and umbrella. Suddenly the Jeep lurches to a halt and starts digging in. No problem I think and hop out to deflate the tires some to regain traction. Well as I look at the vehicle I see the rear tires are dug in but the front are not. Thats not good.

I let out some air and tried again only to have the Serv 4 wheel drive message pop up and realized my 4 wheel drive was disabled and I was digging in up to the axles in the rear. Called Jeep and was told this was a recovery situation and I was on my own but they could give me a number for a tow.

Already had called the only tow service on the island and some dude in an old 4 wheel drive pickup towed me out and back to paved surface.

Now everything seems to have reset and I'm stuck trying to decide if I will ever feel confident leaving pavement in my vehicle I purchased for this exact situation. Bummer.

Looking at several forums this doesn't seem to be an uncommon occurrence when traveling in sand in sand mud mode. I guess that explains the 15 pages of reply's on this topic.

Just thought I would add my experience and see if anyone had any suggestions.
Assuming you have a 2011-2013 WK2, there is a TSB for this.

It involves you going to the dealer, explaining the problem and notifying them of the erroneous SERV 4WD error.

They will apply the TSB and that will resolve this "glitch"
xjrguy is offline   Reply With Quote Quick reply to this message
Unread 07-17-2013, 04:27 PM   #224
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,362
Hope that the TSB takes care of the problem you guys are having. I was thinking of getting a WKII for my wife now not so sure. I may just look for a low mileage WK Limited with QD II like my 07. I am keeping the old'98 ZJ, love love the old skool 242 Selectrac. Pull that lever back you're in part time 4x4 high drop tire pressure to 12 psi and I can go anywhere on soft Long Island beach sand.
__________________
2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline   Reply With Quote Quick reply to this message
Unread 07-17-2013, 07:32 PM   #225
jeschmitt
Registered User
 
Join Date: Jul 2013
Location: bel air, md
Posts: 4
Quote:
Originally Posted by xjrguy View Post
Assuming you have a 2011-2013 WK2, there is a TSB for this.

It involves you going to the dealer, explaining the problem and notifying them of the erroneous SERV 4WD error.

They will apply the TSB and that will resolve this "glitch"
Yeah, sorry. I have a 2012 Grand Cherokee Laredo with selectrack. But getting stuck in the sand with 4 wheel drive inexplicably disabled on a supposedly elite off road vehicle seems to be more than a glitch to me. Hopefully this tsb fixes it but I phoned the dealer today from the beach and they said they have never heard of this happening and couldn't tell if any software fixes applied or were available until they plugged into my vehicles comp. Thanks for the reply.
jeschmitt is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.