JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   WK2 Grand Cherokee Forum (http://www.jeepforum.com/forum/f309/)
-   -   2014 WK2 Problem (http://www.jeepforum.com/forum/f309/2014-wk2-problem-1516427/)

BobsWK2 04-29-2013 07:52 PM

2014 WK2 Problem
 
I have a 2014 WK2 Summit 4X4 V8. When using the keyfob to open the liftgate, I have to click the liftgate button 4 times (instead of the normal 2 clicks) to get the liftgate to open or close. The first double click, I can hear some module(s) waking up, the tach and coolant/gas gauge/shifter handle light up, but the liftgate doesn't operate. When I click the keyfob with two 2X clicks, then it operates like its supposed to. I've tried using fast clicks, slow clicks (within 5 seconds, like the OM says), but it makes no difference.

Dealer already tried initializing the vehicle again, (they mentioned the VCM and BCM) but that didn't help.

Any advice is appreciated. Maybe JeepCares can look into it?

Thanks

sost1sg 04-30-2013 04:07 AM

You have to unlock the doors first and then the two clicks works. Doesn't make any sense but that's the only way I've been able to make it work on two clicks. Maybe a software update coming as more people complain.

jim_in_PA 04-30-2013 10:04 AM

Hmm...on my MY12, the double-click for the tailgate works without regard to the "locked" or "unlocked" status of the vehicle.

jacko15 04-30-2013 01:51 PM

Just tried this on my '14. One click to unlock, two more to open tailgate. So those clicking four times are clicking one time too many. Not really a tailgate problem. I wonder if there's a setting to open the tailgate with the vehicle locked? If so, then it would only take two clicks to open the tailgate.

BobsWK2 04-30-2013 05:12 PM

Quote:

Originally Posted by jim_in_PA (Post 15368260)
Hmm...on my MY12, the double-click for the tailgate works without regard to the "locked" or "unlocked" status of the vehicle.

That's how my 2012 WK2 also worked, so I thoght it was the same for the 2014. I doubt it but maybe something changed for the 2014?

So how about it 2014 owners, does the liftgate operate with only 2 clicks on the liftgate keyfob button? Shouldn't matter if the vehicle is locked or unlocked.

sost1sg 04-30-2013 06:53 PM

No that was the whole point of the thread! My 14 limited and the others, including OP are reporting that the two clicks from the fob does not open the lift gate.

BobsWK2 05-01-2013 01:53 AM

Quote:

Originally Posted by sost1sg (Post 15370520)
No that was the whole point of the thread! My 14 limited and the others, including OP are reporting that the two clicks from the fob does not open the lift gate.

If this is true, then it sounds like Jeep changed the opening sequence for the 2014's.

JeepCares 05-03-2013 01:19 PM

Quote:

Originally Posted by BobsWK2 (Post 15365751)
When I click the keyfob with two 2X clicks, then it operates like its supposed to. I've tried using fast clicks, slow clicks (within 5 seconds, like the OM says), but it makes no difference.

Dealer already tried initializing the vehicle again, (they mentioned the VCM and BCM) but that didn't help.

Any advice is appreciated. Maybe JeepCares can look into it?

Thanks

Quote:

Originally Posted by sost1sg (Post 15370520)
No that was the whole point of the thread! My 14 limited and the others, including OP are reporting that the two clicks from the fob does not open the lift gate.

Quote:

Originally Posted by BobsWK2 (Post 15372445)
If this is true, then it sounds like Jeep changed the opening sequence for the 2014's.

When I asked around, I was told it could be opened with just two clicks.
BobsWK2- your dealer can contact our tech group if they are at a loss.

gabbagabba 05-03-2013 02:19 PM

I have a '14 limited and 2 clicks opens the tailgate every time

BobsWK2 05-03-2013 07:52 PM

Quote:

Originally Posted by JeepCares (Post 15384267)
When I asked around, I was told it could be opened with just two clicks.
BobsWK2- your dealer can contact our tech group if they are at a loss.

Thanks Lee. My dealer did contact Chrysler this past Monday. Chrysler said they would get back to the dealer within 24-48 hours. It's been 96 hours and still no response from Chrysler.

BobsWK2 05-03-2013 07:55 PM

Quote:

Originally Posted by gabbagabba (Post 15384509)
I have a '14 limited and 2 clicks opens the tailgate every time

I hope yours keeps working like that because on the other board, sounds like I'm not the only one with the problem. Seems to work as it should for a while, then it stops working with 2 clicks. I'm not positive, but I could swear mine worked correctly for its first week or so. Could be as more 2014's get some miles on them, they lose some functions.

13ovsummit 05-03-2013 09:11 PM

Just for everyone's info., my 2013 WK2 only requires 2 clicks to open the hatch - locked or unlocked. If the vehicle is locked with the alarm activated, and the hatch is opened with the FOB, the alarm is deactivated but the doors stay locked. The alarm automatically re-activates when the hatch is closed and the doors, or course, remain locked. Seems like that's how it should work to me ... !?

Rob

sost1sg 05-03-2013 09:28 PM

My '14 limited definitely requires four clicks unless unlocking the doors first. It has never opened with just two.

gabbagabba 05-03-2013 09:44 PM

Quote:

Originally Posted by BobsWK2 (Post 15385838)
Thanks Lee. My dealer did contact Chrysler this past Monday. Chrysler said they would get back to the dealer within 24-48 hours. It's been 96 hours and still no response from Chrysler.

I have to admit I find a power liftgate pointless on a GC, on a miniman it makes sense

Sorry to hear you guys have an issue

Ungerer 05-04-2013 12:38 AM

Quote:

Originally Posted by gabbagabba

I have to admit I find a power liftgate pointless on a GC, on a miniman it makes sense

Sorry to hear you guys have an issue

My wife has a u/s shoulder and she loves it :)


The time now is 09:14 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.